Just nu i M3-nätverket
Jump to content

Problem med LETARAD


Torparn61

Recommended Posts

Hej!

Har ett problem vid LETARAD.

Har skrivit så här på plats C27; =LETARAD(B27;Artikellista!A1:D50;2) och =LETARAD(B27;Artikellista!A1:D50;3)på plats D27.

På rad B27 skriver jag in ett artikelnummer, ska sedan få

artikelnamnet från kolumn 2 och priset från kolumn 3, men det vill sig inte :angry:

Får det att fungera ibland och med vissa artikelnummer.

Snälla hjälp mig! Sliter snart det lilla hår jag har kvar.

 

Mvh Tomas

 

2010-05-23/00:05

Opps! Glömde visst nämna att det är i Excel-2003 som problemet är.

Link to comment
Share on other sites

Tänk på att datan i 'Artikellistan' måste vara sorterad i stigande följd, annars blir det lätt fel. Lägg även till ;falskt som sista argument annars kommer excel börja gissa.

 

=LETARAD(B27;Artikellista!A1:D50;2;falskt)

 

Edit; Jag kom att tänka på att du kör svensk version. ^^

Link to comment
Share on other sites

Tack Axi!!

När jag la till "falskt" så löstes mina problem.

Jag har däremot inte sorterat, men än så länge har det fungerat ändå.

 

Vad menade du när du skrev att jag kör en Svensk version, är det någon

skillnad?

 

Mvh

Tomas

Link to comment
Share on other sites

Ja, jag kör engelsk version av excel så jag kan bara funktionerna på engelska. Ibland glömmer jag översätta till svenska när jag skriver dem här. Excel översätter förvisso automatiskt när du laddar upp en t.ex engelsk fil i ett svenskt program, men om du skulle försöka dej på att använda engelska funktioner i ett svensk excel hade du fått felmeddelande.

 

Bra att det fungerar nu. ^^

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...