Just nu i M3-nätverket
Jump to content

Skumt fel


Lemorz

Recommended Posts

Hej

 

Jag kom över en begagnad burk för ett tag sedan som jag nu försöker få igång.

 

Var inte nöjd med originalprocessorn vilket ledde till att jag bytte till en jag hade liggande och nu fungerar inte datorn, kollade självklart att processorn var kompatibel med moderkortet.

 

Undrar nu om det kan vara så att processorn helt enkelt inte funkar, varken original eller den nya.

 

Gjorde en liten felsökning. Startar jag datorn med endast moderkortet och nätagget inkopplat så startar alla fläktar och står och går till jag stänger av, men så fort jag startar med monterad processor får jag ett siren-ljud på PC Speaker och datorn stannar efter några sekunder.

 

Har testat med både originalprocessorn (som jag vet funkar) och den jag hade liggande.

 

En lampa som indikerar överhettning av processorn lyser i båda fallen, detta trots att processorn inte hinner komma upp i temperatur inom de sekunder det tar innan datorn stängs av.

 

Vad kan det vara för fel?

 

Datorn fungerade och startade normalt innan jag började pilla. Och jag har erfarenhet av datorbyggande, men det här felet är helt nytt för mig

Link to comment
Share on other sites

Processorn blir överhettad på bara ett par sekunder om inte kylningen fungerar ordentligt. Siren-ljud brukar betyda överhettning.

 

Har du tagit bort all gammal kylpasta från processor och kylfläns?

Har du lagt på ny kylpasta, men bara i mängd som ett risgryn eller vad nu anvisningarna på kylpastan säger?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...