Just nu i M3-nätverket
Jump to content

Bränn-lukt vid datorns uppstart!


Electronica

Recommended Posts

Electronica

Som rubriken säger så börjar min CPU-fläkt lukta bränt direkt vid uppstart. Fläkten går också på låg rpm som kan vara anledningen till detta?

 

Undrar nu var problemet kan sitta, någon felkoppling? trasig fläkt?

 

EDIT: CPU-fläkten har gått på felfritt innan.

Link to comment
Share on other sites

Hej,

ja startar inte datorn, så ser det ju väldigt svårt ut att ställa ngn diagnos, men vad är det för dator, modell ,vilken hårdvara, OS osv?

Gjort egna modifieringar nyligen?

Mvh

Mats H

Link to comment
Share on other sites

Electronica

Hej! Tack för att du svara thumbsup.gif

 

Jo jag vet.

 

OS: Windows XP 32-bit

CPU: AMD Athlon 64 X2 6400

Grafikkort: Nvidia geforce 8800 gts

Hårddisk: Seagate Momentus 5400.6 250GB SATA 2.5" (8MB Cache / 5400RPM)

PSU: Okänd model, kan kollas upp vid behov

 

Har byggt datorn själv. Den har funkat utmärkt tills det här hände...Som sagt spelade, gick o sov, vaknade, och försökte sedan sätta på datorn men det funkade inte.

Link to comment
Share on other sites

Ta bort onödiga delar, hårddisk, CD/DVD-enheter, instickskort, och lämna bara minnet i plats 1 kvar, och se om datorn startar upp då. Du kan också ta bort grafikkortet för då ska det pipas om BIOS kommer igång.

 

Hur lång tid har gått sedan du byggde datorn?

Link to comment
Share on other sites

Electronica

OKej, tack för tipset Cecilia! Då gör jag det med en gång, återkommer med resultat...

 

Lite mer än ett år sen skulle jag tro.

Link to comment
Share on other sites

Electronica

Jag fick på datorn och alla fläktarna snurrade, förutom CPU fläkten som jag hade glömt att koppla in. Så jag stängde av datorn, kopplade in CPU fläkten och försökte sedan sätta på den igen, men då funkade det sjävklart inte.

 

Jag hade inte kopplat in högtalarna/hörlurarna så jag kunde tyvär inte höra det där BIOS ljudet du tala om. sleep.gif

 

EDIT: Datorn avger ett lågt klick ljud när man trycker på on/off knappen, ungefär som att datorn försöker startas men inte skulle ha tillräckligt med kraft eller något, skulle jag tro.

Link to comment
Share on other sites

Menar du att om du inte kopplar in CPU-fläkten så går de andra fläktarna igång, men om du kopplar in CPU-fläkten så startar ingen fläkt?

Hur är det med damm i fläktar och kylflänsar?

Link to comment
Share on other sites

Electronica

Nej, det verkar inte ha något med det att göra. Jag har prövat med med CPU-fläkten och utan, inget av dom två funkade tyvärr.

 

Angående damm så tror jag inte att det ska vara något problem alls, har nyligen dammsugit datorn för någon månad sen. Ser heller nästan inget damm på fläktarna eller någon annan komponent.

 

Uppskattar verkligen att du hjälper mig, tack!

Link to comment
Share on other sites

Dammsugit inne i datorn? :huh:

Det kan ju ge statisk elektricitet som ger upphov till skador som visar sig efter några månader.

 

I ditt första inlägg skrev du att fläktarna inte rörde sig, men senare har du skrivit att de rör sig. Hur ska det vara? När är det på ena sättet och när på andra?

Link to comment
Share on other sites

Electronica

Ja, jag dammsög inuti datorn.

 

Gick och köpte ett nytt moderkort och "allt" funkar nu förutom att datorn börjar lukta bränt så fort jag startar den. Lukten kommer ifrån CPU-fläkten, som går på låg rpm.

Link to comment
Share on other sites

Datorn bör ju inte användas, annars så är det ju risk för att även detta moderkort blir förstört. Har du lossat fläkt och kylfläns från processorn någon gång?

Link to comment
Share on other sites

Electronica

Nej, kommer absolut inte använda datorn så länge det här problemet kvarstår, om jag inte ska testa den d.v.s.

 

Ja, lossade båda två nyligen vid byte av moderkort. Har prövat med ny kylpasta också lukten kvarstår dock.

Link to comment
Share on other sites

Går det att se några skador på undersidan av processorn?

Fick du bort all gammal kylpasta?

Hur mycket ny kylpasta la du på?

Link to comment
Share on other sites

Electronica

Ingen skador vad jag ser iaf. Fick bort allt och la på ett lager lika tjockt som ett halvt kreditkort ungefär på både CPUn och fläkten.

Link to comment
Share on other sites

Electronica

Tack för länken! Hitta mycket nyttig fakta därsmile.gif Har lagt lika mkt kylpasta som ett risgryn ungefär, lite mer. Men ska jag vara ärlig så tror jag inte problemet sitter där.

 

 

Link to comment
Share on other sites

Electronica

Jo, fast har testat med en annan fläkt också, det funkade inte heller, antingen så går fläkten jätte segt eller så går det inte alls.

 

Ska köpa en ny CPU idag, får se om det kommer funka då. Återkommer med resultat...

Link to comment
Share on other sites

Electronica

Nu börjar jag bli riktigt frustrerad! Köpte ny CPU, fläkten snurrar men det luktar FORTFARANDE bränt från datorn.

Link to comment
Share on other sites

Electronica

Hej på dig!

Testat med ett annat gammalt nätagg också och det gick inte heller hem, fast risken är stor att det nätaggregatet också har en defekt (om den nu har det)

Kan även tillägga att den PSUn som sitter i nu också är flera år gammalt.

 

Min gamla PSU kanske inte orkar med den moderna processorn och grafikkortet? Vad vet jag.

 

Går det att utsätta PSUn för något test av något slag? För att se om den är den som strular.

Link to comment
Share on other sites

Hej,

det bör göras av ngn som behärskar området, samt har tillgång till mätinstrument samt verktyg som kan belasta PSUn.

Mvh

Mats H

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...