Just nu i M3-nätverket
Gå till innehåll
Molidor

Blåskärmar hela tiden

Rekommendera Poster

Cecilia

Zipp hälsar att den dmp-filen också pekar ut win32k.sys precis som BlueScreen Viewer.

 

Kör datorn den Windows 7 som kom med eller har det installerats någon annan variant?

 

Det finns ett program som heter Driver Verifier som du skulle kunna pröva.

http://www.techsupportforum.com/microsoft-support/windows-vista-windows-7-support/473665-driver-verifier-windows-7-vista.html

Läs noga och fråga om det är något oklart innan du börjar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor
Postad (redigerade)

Hmm, ja.. men varför är ju frågan.....?

 

Det är den Windows 7 som följde med.

 

Man ser ju ATT det är problem, men det är ju mer intressant att veta VARFÖR. Det enda som konstaterats hittills är ju just bara det fakto ATT det är problem, men det är ju rätt självklart.

 

Det finns ingen chans att köra ett program, man hinner inte. Dessutom har vi uppdaterat alla grundläggande drivrutiner som finns, flera gånger. Vad gör programmet - kommer det bara att kolla vilken utgåva drivrutinen är, eller om den är felaktig?

Redigerad av Molidor

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mats H
Postad (redigerade)

hej,

det finns en liknande tråd här i forumet, det rör sig då om att brandmuren förorsakar detta problem.

http://eforum.idg.se...0entry1093048

 

Kan vara en sådan sak, som du kan testa, detta är helt ovetenskapligt!

Stäng ner brandmuren, kör mot t.ex www.bredbandskollen.se, som ett försök.

Mvh

Mats H

Redigerad av Mats H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Driver Verifier lägger några sorters test som kommer att utföras under en normal uppstart och då förhoppningsvis avslöja vilken drivrutin som ställer till skada genom att dumpfilen innehåller ytterligare information om jag förstår det rätt. Du ska kunna aktivera Driver Verifier i felsäkert läge.

 

win32k.sys är en fil som ingår i Windows och som inte laddas ner när du hämtar drivrutiner. Det är möjligt att den filen har blivit skadad och i så fall kan ett utbyte av den hjälpa. Prövade du sfc som Mats skrev om i inlägg 17? Det är inte säkert att det behövs någon skiva.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

OK, ska kolla det!

 

Jepp, det finns (enligt sfc) inga problem med systemfilerna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

hej,

det finns en liknande tråd här i forumet, det rör sig då om att brandmuren förorsakar detta problem.

http://eforum.idg.se...0entry1093048

 

Kan vara en sådan sak, som du kan testa, detta är helt ovetenskapligt!

Stäng ner brandmuren, kör mot t.ex www.bredbandskollen.se, som ett försök.

Mvh

Mats H

 

Det finns ingen installerad, hade ju varit en fin lösning annars :-(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

Har kört Verifier.. det ligger tydligen med i Windows 7 & Vista (kanske även fler?) :-). Konstigt att det inte är mer känt, verkar ju vara ett rätt bra prgm.

 

Valde att återställa alla installerade drivrutiner (först Skapa standardinställningar, sen "välj automatiskt alla drivrutiner som är installerade på den här datorn", sen startade den om och.. ptja, inte vet jag vad den gjorde..). nu har den gått i 10min utan blåskärm. Får se hur det går! Håll tummarna! 10minuter har den ju gått förut, lite mer också, så än hoppar jag inte högt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mats H

Håller tummarna! :thumbsup:

Hoppas!

Bra jobbat så långt!

Mvh

Mats H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

NU SMALL DET IGEN!!

 

Fast inte BAD_POOL_HEADER.

Nu stod det ist att win32k.sys hade orsakat ett systemfel p.g.a att den försökte allokera minnesadresser utanför minnesområdet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mats H

Hej,

kan det vara på detta vis tro:

http://www.sevenforums.com/crashes-debugging/59040-win32k-sys-bsod-0x0000008e.html

 

Att BIOS skulle varit uppdaterat före Windows 7 installerats på datorn, och inte tvärtom, som kanske i ditt fall.

 

Enligt ovanstående länk, sägs att det kan vara på det sättet.

Citat:

I think I found the source of the problem -- my own boneheadedness. I installed Windows 7 and then updated the BIOS. I should have updated the BIOS first -- classic PEBCAK.

 

Early this morning I reinstalled Windows 7 with the new BIOS, installed the drivers directly from the PC manufacturer or the device mfr. So far so good, not a single BSOD where before they were rather frequent.

 

Gentlemen, thanks again very much for your time and assistance. You both pointed me in the right direction.

 

Mvh

Mats H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

Det är ju fabriksgjort, så det borde vara rätt..

 

Nu blåskärmar den med BAD_POOL_HEADER igen. Vilken jävla crap-dator!!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

Börjar bli måttligt irriterad nu.. när är det OK att slänga ut en dator från ett höghus? B)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Börjar bli måttligt irriterad nu.. när är det OK att slänga ut en dator från ett höghus? B)

 

Vad är det för nätverkskort i denna dator, finns det både trådat och trådlöst nätverkskort i denna?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

Vad är det för nätverkskort i denna dator, finns det både trådat och trådlöst nätverkskort i denna?

Atheros trådlöst, Realtek trådbundet. Båda är inaktiverade utan framgång

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Atheros trådlöst, Realtek trådbundet. Båda är inaktiverade utan framgång

 

Har du även testat att ominstallera för det trådlösa kortet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

Har du även testat att ominstallera för det trådlösa kortet?

 

Jepp

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mats H
Postad (redigerade)

Hej,

det finns väl bara ett fåtal lösningar kvar, en är att prova att reparationsåterställa datorn., Den andra att åberopa garantin.

Höghusalternativet begrundas ej! :D

 

Här får du länk till manualen.

http://www.samsung.c...ail&tab=support

Frågor kring den, återkom!

 

Tryck F4 när Samsung loggan kommer, välj Återställning, sedan Grundläggande, den spar dina data, om detta inte fungerar, välj Fullständig återställning, inga data sparas. Du kan testa o se hur detta går.

 

Se sidan 112 och framåt,

annars garantireparation, försök att kopiera ut bilder, dokument och annat som du inte vill bli av med, gäller för båda alternativen.

 

Ledsen att vi inte nådde hela vägen fram här.

Mvh

Mats H

Redigerad av Mats H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

Jag håller nu på att kopiera över div. bilder och dokument till en sticka.. sedan ska jag blåsa skiten. Hoppsa på det bästa - som vanligt! :thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mats H

Hej,

Troligen ett klokt beslut!

Har du hämtat hem manualen?

Ngt som du funderar på så hör av dig!

Mvh

Mats H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

Nä hämtade inte manualen.. var det något speciellt jag borde läst? Instruktionerna för återställningen var ganska klara i programmet :-) nu är den återställd iallafall. Gör en snapshot på C: just nu. Ingen blåskärm änsålänge, men who knows. Den har ju tydligen vissa minnesproblem (kanske? iaf enlgit blåskärmen) men minnesverktyget i Windwos hittade ju inget fel

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mats H

Hej,

snabbt jobbat!

Nej manualen hade ju lite detaljer som du ev. kunde beaktat, men hoppas att detta går bra.

Jag beskrev i stora drag vad det gick ut på så.

Spännande, ska bli "intressant" och få höra hur det går/gick!

Mvh

Mats H

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor
Postad (redigerade)

Efter installation av virusprogram och Windows uppdate och en omstart så kom följande meddelande i en popupruta:

 

"Instruktionen på 0x703b9610 refererade till minnet 0x00000044. Det gick inte att utföra en minnesåtgärd. Följande fel returnerades: The memory could not be read.

 

Klicka på OK om du vill avsluta programmet".

 

 

Vad nu...? Rubriken på rutan är "PopupSyndId3: cfp.exe - Programfel"

Redigerad av Molidor

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Molidor

Hehe, jag googlade och tyckte mig se DIG Mats H.. med samma fel på ett annat forum. Kan det stämma ;-) Verkar inte vara någon fara då. O det kommer från Comodo. Hra du fått samma fel nå mer? Jag kör Comodo på min egen dator o är grymt nöjd

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...