Just nu i M3-nätverket
Jump to content

Kopiera värde från en cell till en annan?


KaiserClaw

Recommended Posts

Hej!

 

Har ett litet problem..

Hur kan man kopiera ett värde till en annan cell med en funktion?

 

Cell A1: Test-text Cell B1: 1 Cell C1: funktion Cell D1: (här ska svars-vädet hamna)

 

Villkor: Om Cell B = 1 ska det som står i cell A ("Test-text") dyka upp i cell D

 

Jag har kommit så här långt:

 

=OM(A1=1;..........

Jag har provat en del och oftast hamnar svaret i samma cell som jag skriver formeln, vilket är "fel"..

 

Tack på förhand

Link to comment
Share on other sites

Shape_sthlm

Skriv i D1 (där svaret ska hamna)

 

= om(B1=1;A1;"")

 

"" betyder att om A1<>1 så syns det ingenting i D1

 

 

kanske inte var detta som du menade. men jag förstod inte riktigt det där med C1. Du får testa

 

/M

Link to comment
Share on other sites

Skriv i D1 (där svaret ska hamna)

 

= om(B1=1;A1;"")

 

"" betyder att om A1<>1 så syns det ingenting i D1

 

 

kanske inte var detta som du menade. men jag förstod inte riktigt det där med C1. Du får testa

 

/M

 

 

Ta mig tusan! Det fungerade :) Tusen tack!

Link to comment
Share on other sites

fasiken, var någon annan smart funktion jag lekte med häromdagen som fixade detta utan liknelsen...undrar vilken?

 

Var bara att skriva =funktion(A1) och man slapp nollvärdena.... undrar vilken funktion det var?

 

 

ed: ja, denna var det nog

=TEXT(A1;"standard;standard;")

eller liknande formatering. Tar bort alla nollvärden ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...