Just nu i M3-nätverket
Gå till innehåll
Mikael63

Xubuntu startar om

Rekommendera Poster

Mikael63
Postad (redigerade)

Efter att haft en gammal bärbar på drift i 1,5 år så fick jag tillbaka den. Tänkte att jag skulle slippa vara den enda i familjen som inte satt med en bärbar i vardagsrummet och tänkte, trots tidigare erfarenheter, stoppa in Linux i den.

Valde Mandriva som vad jag läst mig till var en lämplig dist. vid övergång från Windows. Fungerade bra, såg ut som jag ville. Efter ett par dygn så la tangentbordet & styrplattan av, men bara under Mandriva (tgb. fung. i bios). Eftersom jag var nyfiken på en "lättare" dist. så installerade jag Xununtu och den kändes verkligen rätt. Efter några timmar kom jag på att man kanske skulle kunna få igång mobilt bredband via Wine varför Wine installerades. Efter omstart så startar op. om hela tiden.

Kommer bara så långt att jag vid inloggningen, längst ner ser några val ang. språk & gränssnitt.

 

 


  •  
  • Antar man borde kunna starta i felsäkert läge (är det ESC?) men sedan då?
  • Kan detta bero på just Wine? (en omstart utan att installerat Wine kan ju ha gett samma symptom)
  • Är det så här med Linux allmänt, att man får räkna med samma bekymmer som i Windows? (kanske det man menar ang. byte från Windows, att man ska känna igen en massa fel som uppstår?)

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NoWin

Du kan starta i felsäkert läge och avinstallera Wine och se om det hjälper.

Hur installerade du Wine? Det säkraste sättet är att använda (X)Ubuntus förråd, dvs via Synaptic.

Varför skall du ha Wine för mobilt bredband? Brukar bara vara att stoppa i modemet och sedan köra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder

Efter att haft en gammal bärbar på drift i 1,5 år så fick jag tillbaka den. Tänkte att jag skulle slippa vara den enda i familjen som inte satt med en bärbar i vardagsrummet och tänkte, trots tidigare erfarenheter, stoppa in Linux i den.

Valde Mandriva som vad jag läst mig till var en lämplig dist. vid övergång från Windows. Fungerade bra, såg ut som jag ville. Efter ett par dygn så la tangentbordet & styrplattan av, men bara under Mandriva (tgb. fung. i bios). Eftersom jag var nyfiken på en "lättare" dist. så installerade jag Xununtu och den kändes verkligen rätt. Efter några timmar kom jag på att man kanske skulle kunna få igång mobilt bredband via Wine varför Wine installerades. Efter omstart så startar op. om hela tiden.

Kommer bara så långt att jag vid inloggningen, längst ner ser några val ang. språk & gränssnitt.

 

 


  •  
  • Antar man borde kunna starta i felsäkert läge (är det ESC?) men sedan då?
  • Kan detta bero på just Wine? (en omstart utan att installerat Wine kan ju ha gett samma symptom)
  • Är det så här med Linux allmänt, att man får räkna med samma bekymmer som i Windows? (kanske det man menar ang. byte från Windows, att man ska känna igen en massa fel som uppstår?)

 

Alldeles i början precis när du loggar in finns möjligheten nere i aktivitetslisten att starta i "felsäkert läge". Du väljer det i en menylist. Nu kör jag den vanliga versionen av Ubuntu vilken flyter på alldeles otroligt bra på min bärbara dator. Xubuntu har jag inte provat.

 

Om dina problem beror på att du kört in ditt mobila bredband via Wine är för mig svårt att svara på. Wine kör jag för att kunna använda Spotify, som ännu inte finns för Linux. Några liknande dina problem upplever inte jag.

 

Har du försökt utan att installera ditt mobila bredband i Wine?

 

Allt annat verkar flyta på hos mig. Skrivaren t ex hittades utan att behöva röra medföljande CD-skiva. I Vista fick jag sitta och strula med CD-skivan, för att installera drivrutiner.

 

Linux känns för mig som en befrielse efter 10 - 12 år med Windows. I Windows var det alltid något som inte fungerade. Program som inte svarade, hängde sig också vidare. Efter en månad började hela systemet gå i sirap. Att få upp Kontrollpanelen tog en halv minut då jag först såg Skrivbordet rakt igenom innan ikonerna visade sig. Sedan ytterligare några sekunder innan jag kom vidare dit jag ville.

 

Min sambo har ständiga problem med sitt Windows. Rätt som det går inte dokument att öppna, program som inte startar också vidare. Det gör att jag inte saknar Windows alls längre.

 

Sen kan jag hålla med om att Linux är lite mer avancerat. Krävs lite mera plockande om något inte fungerar som det ska. Det är inte bara att klicka också fixar sig allt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Mobila bredbandet har jag inte installerat än.

 

Wine installerade jag via "Lägg till ta bort", sökte på Wine, markerade den översta (fanns två varav en Beta, som jag inte valde) Fortfarande är det ju inte säkert att Wine är boven, samma bekymmer skulle ju kunnat uppstå ändå.

 

Något felsäkert läge har jag inte hittat om det inte är samma som att välja "term" istf. Xfce?

 

Finns någon Linuxversion som är stabil? Puppy kanske?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
Postad (redigerade)
Finns någon Linuxversion som är stabil?

 

Tja, har du provat LinuxMint? Ser ganska OK ut. Om det sedan är stabilt återstår att se.

 

http://www.linuxmint.com/

Redigerad av Stefan Eklinder

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Linux Mint testade jag för en tid sedan men den gick inte ens att installera..

Kan få en chans till..

 

I listen där nere kan jag välja, förutom språk, följande val:

Xfce

Xfce

Term

(med reservation för stavning)

 

Jag har valt alla tre i omgångar med samma resultat.

Dock efter många försök så valde jag den i mitten igen och nu startade Xubuntu igång.

Skriver på den nu.

Något att göra i nuläget?

Avinstallera Wine?

Varför två Xfce? Har det nåt med saken att göra?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
Avinstallera Wine?

 

Misstänker du att Wine är boven i dramat skadar det inte att avinstallera Wine.

 

Varför två Xfce? Har det nåt med saken att göra?

 

Googlade men kunde inte hitta någon orsak/lösning. Prova att avinstallera Xfce i pakethanteraren, för att se om du får bukt med problemet med dubbla Xfce. Sen kan du installera Xfce på nytt.

 

Kanske något som gått snett redan vid den första installationen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Wine var inte boven. Samma bekymmer.

Avinstallerar skräpet och testar att installera Linux Mint, funkar inte det så blir det Puppy och efter det så får det väl bli W2000...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Stefan Eklinder
Postad (redigerade)

Fungerar det inte att koppla in ditt mobila bredband då?

 

Du behöver kanske inte strula med Wine, drivrutiner och annat.

 

Finns oändligt antal Linuxdistar att välja bland:

http://en.wikipedia.org/wiki/List_of_Linux_distributions

Redigerad av Stefan Eklinder

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Det mobila bredbandet behövs inte alls på den datorn. Det var bara en tanke som dök upp..

Räcker eg. med Firefox + Pidgin.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NoWin

Du behöver inga externa drivrutiner till skrivare.

Starta Firefox och skriv: http://localhost:631/ i adressfältet. Välj lokal skrivare model och default drivrutin så är det bara att åka sedan.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Har du prövat med att bara ansluta skrivaren eller följa anvisningarna på http://forums.linuxmint.com/viewtopic.php?f=42&t=21983&hilit=+hp+printer verkar betydligt enklare än HPs anvisningar.

 

Jo, det är några färre steg där. Men det jag menar är varför det inte går att ha alla dessa steg i en motsvarande .exe?

När alla steg väl var gjorda var det ju enkelt att lägga till skrivaren.

 

 

Du behöver inga externa drivrutiner till skrivare.

Starta Firefox och skriv: http://localhost:631/ i adressfältet. Välj lokal skrivare model och default drivrutin så är det bara att åka sedan.

 

Nu har jag ju fixat in skrivaren men ditt förslag verkar ju smidigt. Dock så vet jag inte var jag ska välja "lokal skrivare modell" om jag inte redan installerat den?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NoWin

Efter att du fått upp CUPS-sidan via /locakhost:631 går du in under Administration-> Printers, Add Printer här får du ange ditt användarnamn och password. Efter det letar datorn efter printrar, både lokalt installerade och nätverksprintrar, printerns märke och modell brukar stå i listan som "Discoverd printer", bocka för och gå vidare med de föreslagnavalen till du är klar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Har du prövat med att bara ansluta skrivaren eller följa anvisningarna på http://forums.linuxmint.com/viewtopic.php?f=42&t=21983&hilit=+hp+printer verkar betydligt enklare än HPs anvisningar.

 

 

Efter att du fått upp CUPS-sidan via /locakhost:631 går du in under Administration-> Printers, Add Printer här får du ange ditt användarnamn och password. Efter det letar datorn efter printrar, både lokalt installerade och nätverksprintrar, printerns märke och modell brukar stå i listan som "Discoverd printer", bocka för och gå vidare med de föreslagnavalen till du är klar.

 

För kännedom så fungerar inte föreslagna åtgärder i mitt fall då man ändå kommer fram till avsnittet när man ska välja skrivarmodell för att drivrutiner ska installeras. Eftersom min skrivare inte finns med i listan så tar det liksom stopp där....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...