Just nu i M3-nätverket
Jump to content

Problem med nätverkstrafik över samba


ansbar

Recommended Posts

Det här är en longshot. ohmy.gif

 

Jag har nyligen köpt en Western Digital Live mediaspelare. Den streamar film över samba.

 

Jag har en open suse server med ett gäng samba shares.

 

Problemet är att om jag kör över mitt trådlösa nät så tar det flera minuter innan jag ser en share samt att att nätverkskoppling bryts lite slumpartat i filmerna. Kör jag trådat har jag inga som helst problem.

 

Jag har såklart rådfrågat i alla möjliga WD Live-forum utan resultat. Tänkte även höra i Sambaforum men hittar inga vettiga. WD ger ingen support i såna här ärenden.

 

Min uppsättning ser ut enligt följande:

 

server <trådat> router dir655 <wifi> brygga dap1355 <trådat> wd live

802.11n.

 

Jag har inte upplevt några problem på det trådlösa för övrigt.

 

Min gissning är att det är någon inställning, antingen på routern eller i samban som kan tänkas påverka den trådlösa trafiken. Har provat alla möjliga paketstorlekar, sendbuffrar och grejjer utan resultat.

 

Någon som har den blekaste om vad problemet kan vara eller som kan peka mig åt rätt håll?

Link to comment
Share on other sites

nätverkskoppling bryts lite slumpartat i filmerna
Har du prövat dig igenom olika kanaler och olika placeringar av de trådlösa enheterna?

Kollat att det är senaste versionen av firmware resp. drivrutiner överallt?

Sett till att hålla bärbara telefoner och bluetooth-enheter på avstånd?

Link to comment
Share on other sites

Har du prövat dig igenom olika kanaler och olika placeringar av de trådlösa enheterna?

Kollat att det är senaste versionen av firmware resp. drivrutiner överallt?

Sett till att hålla bärbara telefoner och bluetooth-enheter på avstånd?

 

Jag har testat att köra enheterna precis brevid varandra men oavsett var de står eller hur dålig kontakt de har kan det väl inte ta 3 minuter att hitta en share?

 

 

Det känns som att problemet är av annan karaktär än hastighetsrelaterat. Mer att nånting är generalknas, men jag har inte haft några problem tidigare.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...