Just nu i M3-nätverket
Gå till innehåll
Freeij

Akut hjälp med att koppla in två skärmar!

Rekommendera Poster

Freeij
Postad (redigerade)

Hej!

Jag har en dator som är inkopplad till tv:n via S-Video som jag oftast använder för att kolla film på. men jag vill gärna ha en datorskärm bredvid där jag kan se texten tydligare. Men när jag skulle koppla in datorskärmen via RGB-Monitor kabel en dag så fick jag ett felmeddelande där det stod att datorn stängts av automatiskt pga. allvarliga säkerhetsrisker.. vad beror detta på och vad ska jag göra för att få det att funka? Just nu kan jag bara använda datorn till tv:n..

Redigerad av Freeij

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Vad har du för operativsystem?

Kan felmedelandet vara felaktigt dvs den stängs av pga hårdvaru/drivrutinsproblem?

Vad är det för skärm?

Upplösning?

Uppdateringsfrekvens?

Vad har du för grafikkort?

Fabrikat?

Modell?

om det är en märkesdator

Vilket fabrikat?

Vilken modell?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Freeij

Vad har du för operativsystem?

Kan felmedelandet vara felaktigt dvs den stängs av pga hårdvaru/drivrutinsproblem?

Vad är det för skärm?

Upplösning?

Uppdateringsfrekvens?

Vad har du för grafikkort?

Fabrikat?

Modell?

om det är en märkesdator

Vilket fabrikat?

Vilken modell?

Windows XP

Kan vara det ja, (Det kom upp en blå skärm där det stod att datorn hade stängts av pga av säkerhet. Detta jände så fort jag kopplade in kablen från skärmen till datorn.

LCD platt (LG)

På tvn är jag tvungen att ha 800x600 för att kunna se något.

Uppdateringsfrekvens vad menas?

 

om detta kan vara till någon hjälp vet jag ej. Stod i alla fall på system info.

Intel ® Pentium ® 4 CPU 320GHz

320GHz 1.50 Gb RAM PAE

 

På datorn står det SPECTRA antagligen märket på datorn. det är en så kallad "tv dator" liknar en liten dvd.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
RN
Kan felmedelandet vara felaktigt dvs den stängs av pga hårdvaru/drivrutinsproblem?

Det var en bra och berättigad fråga. Kolla t ex så att dataexekveringsskyddet inte står i det känsligare läget, det för "alla program och tjänster". Bilden är från Vista men det är typ likadant i XP (med servicepacken)...

 

o0scxv.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Freeij
Postad (redigerade)

Testar de se om de funkar :)

Redigerad av Freeij

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Freeij

Det var en bra och berättigad fråga. Kolla t ex så att dataexekveringsskyddet inte står i det känsligare läget, det för "alla program och tjänster". Bilden är från Vista men det är typ likadant i XP (med servicepacken)...

 

o0scxv.jpg

 

Har gjort detta nu och lyckades koppla in Monitor sladden från skärmen utan att det kom fram något meddelande. Men vad ska jag nu göra för att få bild?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Freeij

Det funkade att koppla in sladden utan problem när jag hade ändrat i prestandaalternativ. Men efter jag hade stängt av datorn och sedan startat den igen så fick jag varken bild på datorskärmen eller tv-skärmen. För att få bild igen fick dra ut sladden till datorskärmen och behålla S-video kabeln till tv-skärmen. sen fick jag bild igen på tv-skärmen. Är det inga inställningar som ska ändras eller drivrutiner som ska installeras? Är det ens bra för datorn att hålla på så här??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Freeij

Ingen som kan hjälpa??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
Är det ens bra för datorn att hålla på så här??
Det är inte bra att hålla på och stoppa i kablar när det finns ström i datorn. Det kan ha blivit skador på grafikkortet.

 

Har du prövat med olika inställningar för grafikkortet?

Skadar förstås inte att hämta och installera drivrutinen för grafikkortet på nytt. Den bör finnas på datortillverkarens webbplats.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
RN
Men efter jag hade stängt av datorn och sedan startat den igen så fick jag varken bild på datorskärmen eller tv-skärmen. För att få bild igen fick dra ut sladden till datorskärmen och behålla S-video kabeln till tv-skärmen. sen fick jag bild igen på tv-skärmen.

 

Första tanken blev att uppdatera drivrutinen för grafikkortet, som även Cecilia har antytt. Men dem för moderkortets chipset bör inte heller glömmas bort.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...