Just nu i M3-nätverket
Jump to content

Dator startar ej


Mitre

Recommended Posts

Har fått ett litet problem på halsen som jag inte lyckas lösa. Datorn går helt enkelt inte igång, den kommer inte till uppstartsskärm så jag kan gå in i BIOS och styra. Egentligen vet jag inte hur långt den kommer eftersom skärmen inte verkar få signal, varken från grafikkortet (x3) eller från moderkortets grafikuttag (x2). Moderkortet är ett Gigabyte GA-MA78GM-S2H. Tangentbordet (locktangenterna lyser ej) och musen (optisk) får ej ström.

Jag har provat att ta bort all extra hårdvara utan annat resultat än innan. Gjorde inget extraordinärt (inga installationer/uppdateringar av mjukvara lr liknande) under gårdagen som kan förklara döden idag.

Finns det någon som har någon idé vad som kan vara fel.

Link to comment
Share on other sites

Nätaggregatet har kanske lagt av?

Har nätaggregatet några års ålder är det tom troligt.

 

Nja, både fläktarna och hårddiskarna går igång, vilket är lite lustigt. Speciellt med fläktarna eftersom de sitter anslutna till moderkortet.

Link to comment
Share on other sites

Exakt samma sak inträffade för lillebrorsan (eg hans sambo) för bara några veckor sedan. Datorn hade funkat perfekt innan den stängdes av kvällen innan.

 

Dagen efteråt var den helt omöjlig att få igång, vad man än försökte med (stod bara och surrade med snurrande fläktar och skärmen svart). Till slut var det bara att byta moderkortet och nu fungerar datorn igen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...