Just nu i M3-nätverket
Gå till innehåll
exidos

Kan inte installera Catalyst Control Center! till ATI grafikkort .

Rekommendera Poster

Har uppdaterat drivrutiner till mitt 4870, men nu när jag loggade in på datorn så syns inte ATI ikonen nere till höger av skärmen, och så syns inte CCC när jag höger klickar på skrivbordet. Har prövat med att avinstallera drivrutinerna och installerat dom igen, men händer samma sak att jag inte ser ikonen eller ccc när jag högerklickar. Jag använder w7 64bits, någon som vet vad det kan vara för fel:S?. Hjälp tack. Har också prövat att enbart ladda ner CCC men det fungerar fortfarande inte...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

körs CCC i aktivitetshanteraren?

Kan du starta CC eller starta om runtime via startmenyn?

 

 

Nej, CCC.exe syns inte i aktivitetshanteraren kan inte starta det häller genom att starta ny process...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, CCC.exe syns inte i aktivitetshanteraren kan inte starta det häller genom att starta ny process...

 

Jag har varit med om liknande problem ibland, då har det ofta varit så att jag laddat ner från ati och inte från korttillverkaren, tex sapphire.

Så åtminstone Sapphire kan strula om man inte använder deras egen version.

 

Startar du om mellan du avinstallerar och lägger in nya drivrutiner?

Ta bort alla versioner av ati (jag har 4 saker i min lägg till ta bort program).

Ta även bort alla installationer från C:/ati där lägger dom alla filer som dom installerar från.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har uppdaterat drivrutiner till mitt 4870, men nu när jag loggade in på datorn så syns inte ATI ikonen nere till höger av skärmen, och så syns inte CCC när jag höger klickar på skrivbordet. Har prövat med att avinstallera drivrutinerna och installerat dom igen, men händer samma sak att jag inte ser ikonen eller ccc när jag högerklickar. Jag använder w7 64bits, någon som vet vad det kan vara för fel:S?. Hjälp tack. Har också prövat att enbart ladda ner CCC men det fungerar fortfarande inte...

 

 

hej!

 

Tror det har med .net att göra , hade samma fel på min dator .Ladda ner .net framwork 3.5 till din daor från windows download sida .

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har varit med om liknande problem ibland, då har det ofta varit så att jag laddat ner från ati och inte från korttillverkaren, tex sapphire.

Så åtminstone Sapphire kan strula om man inte använder deras egen version.

 

Startar du om mellan du avinstallerar och lägger in nya drivrutiner?

Ta bort alla versioner av ati (jag har 4 saker i min lägg till ta bort program).

Ta även bort alla installationer från C:/ati där lägger dom alla filer som dom installerar från.

 

 

ja, jag startar om datorn. Jag har bara en lägg till ta bort program i min som heter "ATI catalyst install manager". Jag brukar alltid ladda ner drivrutiner till grafikkortet från ATIs hemsida, prövade även nu att ladda ner från Powercolors hemsida men gav fortfarande samma problem...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

hej!

 

Tror det har med .net att göra , hade samma fel på min dator .Ladda ner .net framwork 3.5 till din daor från windows download sida .

 

 

Har redan det installerat på datorn... Men tack en då. Funkar fortfarande inte

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har redan det installerat på datorn... Men tack en då. Funkar fortfarande inte

 

Skulle du inte ha NET så skulle installationen säga ifrån.

 

Prova avinstallera allt och rensa C:/ati

Gå sedan till enhetshanteraren och inaktivera grafikkortet, starta om.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har redan det installerat på datorn... Men tack en då. Funkar fortfarande inte

Hämta ner ShellExView och kontrollera så att du har raden enligt min bild:

 

2lw21ck.jpg

 

Om man ser högeklickar raden och väljer Egenskaper... så ser man om "posten" är inaktiverad – vilket den naturligtvis inte bör vara:

 

2n09ah0.jpg

 

Edit: glömde länken till programmet...

http://www.nirsoft.net/utils/shexview.html

Redigerad av RN

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...