Just nu i M3-nätverket
Jump to content

USB-adapter (Router) funkar inte


Proea

Recommended Posts

Det är så här att jag har problem med min USB-adapter på min router.

Jag har en DI-524 Wireless G Router (DWL-922). Det fungerar att ansluta routern via min bärbara dator. Den blir ansluten och det fungerar perfekt.

På min andra dator som jag har routern installerat så funkar det inte.

Förut funkade det hela tiden, men helt plöstligt slutade USB-adaptern funka.

Jag öppnar datorn, adaptern visar att den är ansluten. Det lyser grönt på både "lamporna". Jag öppnar rutan där man kollar trådlösa nätverksanslutningar.

Jag hittar routern där det står "Automatiskt", alltså ska det fungera.

Men när den inte är ansluten så lyser adaptern fortfarande grönt vilket det inte ska göra.

Och när jag startar om datorn ibland så hittar inte datorn usb-enheten.

Står något likandne "USB-enhet kan inte kännas igen".

Har testat att avinstallera hela routern, vad kan det vara för fel?

Link to comment
Share on other sites

Jag har lite svårt att förstå vad du menar.

Finns det en USB-adapter på routern? Eller gäller det en USB-adapter som är ansluten till datorn? Vad för sorts USB-adapter i så fall?

 

Vad menar du med att du har installerat routern på en dator? Routern är väl en fristående apparat. Vad är det för dator som har problem?

Link to comment
Share on other sites

Jag har lite svårt att förstå vad du menar.

Finns det en USB-adapter på routern? Eller gäller det en USB-adapter som är ansluten till datorn? Vad för sorts USB-adapter i så fall?

 

Vad menar du med att du har installerat routern på en dator? Routern är väl en fristående apparat. Vad är det för dator som har problem?

 

Det finns en USB-adapter som är ansluten till datorn.

Jag menar att jag har adaptern installerat, alla drivrutiner och sånt.

Det är en DWL-G122 adapter.

http://www.cibo-grupa.hr/images/big_pictures/network/DWL-G122.jpg

 

Den är ansluten till datorn genom en sån.

http://www.rtech.ie/itbits.ie/images/DWL-G122.jpg

 

När jag startar datorn lyser dem både lamporna i den, vilket betyder att den är ansluten. Men det står "automatiskt" på rutan där man ser anslutningar. Kommer inte in på internet.

Och ibland när jag startar datorn funkar adaptern inte alls, står USB-enhet kan inte kännas igen.

 

Förlåt om jag var lite otydlig..

Link to comment
Share on other sites

Och ibland när jag startar datorn funkar adaptern inte alls, står USB-enhet kan inte kännas igen.
Kan det tänkas att den är lite glappig? Den är väl många år vid det här laget.

 

När jag startar datorn lyser dem både lamporna i den, vilket betyder att den är ansluten.
Som jag förstår det utifrån installationsguiden så betyder den ena lysdioden att nätverkskortet är korrekt installerat och den andra att den har ström. Den sistnämnda blinkar när det går trafik.

 

Eftersom det plötsligt slutade att fungera så kan det ju tänkas att något i adaptern har gått sönder. Har du gått igenom manualen nog när det gäller "Configuration Utility"?

Link to comment
Share on other sites

Kan det tänkas att den är lite glappig? Den är väl många år vid det här laget.

 

Som jag förstår det utifrån installationsguiden så betyder den ena lysdioden att nätverkskortet är korrekt installerat och den andra att den har ström. Den sistnämnda blinkar när det går trafik.

 

Eftersom det plötsligt slutade att fungera så kan det ju tänkas att något i adaptern har gått sönder. Har du gått igenom manualen nog när det gäller "Configuration Utility"?

 

Den är väl runt 2 år gammal.

Båda lysdioderna lyste grönt, och jag är ansluten till ett nätverk. Står automatiskt, men det står att den inte är ansluten.

 

Det var ett tag sen jag öppnade Configuration Utility, men så här står det jag ska öppna det:

http://i47.tinypic.com/20gck6f.jpg

 

Sen ser du att den inte är ansluten trots att jag har anslutit till nätverket.

 

Bilden blev inget vidare men det står så här:

AirGCFG.exe - Det går inte att hitta startadressen

Det går inte att hitta prodecurstartadressen apsGetInterfaceCount i DLL-filen wlanapi.ddl

Link to comment
Share on other sites

Okej, jag trodde det var en äldre modell än så.

 

Jaha, det felmeddelandet. Den dyker väl upp när man installerar Service Pack 3 till XP om jag kommer ihåg rätt (det var ju länge sedan det felmeddelandet förekom i några trådar i Eforum). Lösningen är i alla fall nyare drivrutiner för adaptern som är kompatibla med SP 3.

Se den här tråden: //eforum.idg.se/topic/197106-svp3-for-xp-felmeddelanden-nar-jag-startar-datorn/

och //eforum.idg.se/topic/196270-det-gar-inte-att-hitta-procedurstartadressen/

Link to comment
Share on other sites

Okej, jag trodde det var en äldre modell än så.

 

Jaha, det felmeddelandet. Den dyker väl upp när man installerar Service Pack 3 till XP om jag kommer ihåg rätt (det var ju länge sedan det felmeddelandet förekom i några trådar i Eforum). Lösningen är i alla fall nyare drivrutiner för adaptern som är kompatibla med SP 3.

Se den här tråden: //eforum.idg.se/topic/197106-svp3-for-xp-felmeddelanden-nar-jag-startar-datorn/

och //eforum.idg.se/topic/196270-det-gar-inte-att-hitta-procedurstartadressen/

 

http://www.sdsab.se/bloggar/120-win-xp-sp3-d-link-wlan-problem.html

 

Den andra tråden som du skickade, länken på den tråden funkar inte. Den som jag länkade nyss, jag tror att det är rätt. Funkar inte heller..

Link to comment
Share on other sites

Vilken av hårdvaruversionerna har du?

C eller B?

Om det är C så finns det ju en version 3.60s0038E där.

Om det är B så får man väl leta på den amerikanska dlink.com som på de andra sidorna, men just nu verkar det vara problem med den webbplatsen.

Link to comment
Share on other sites

Vilken av hårdvaruversionerna har du?

C eller B?

Om det är C så finns det ju en version 3.60s0038E där.

Om det är B så får man väl leta på den amerikanska dlink.com som på de andra sidorna, men just nu verkar det vara problem med den webbplatsen.

 

C, laddade ner den men vid intallationen så stod det att man måste ansluta DWL_G122 till en ledig usb-port för att fortsätta. Den är inne på en usb port men det står att ingen trådlös adapter hittades

Link to comment
Share on other sites

Kom meddelandet på en gång installation började eller kom det senare?

 

Om det kom efter ett tag så är det kanske meningen att nätverkskortet inte ska vara istoppat när du börjar installationen utan först stoppa i det när meddelandet kommer.

 

Det kan också tänkas att du måste avinstallera den gamla drivrutinen innan du installerar den nya.

Link to comment
Share on other sites

Kom meddelandet på en gång installation började eller kom det senare?

 

Om det kom efter ett tag så är det kanske meningen att nätverkskortet inte ska vara istoppat när du börjar installationen utan först stoppa i det när meddelandet kommer.

 

Det kan också tänkas att du måste avinstallera den gamla drivrutinen innan du installerar den nya.

 

Den kom senare, jag testade det du sa men det fungerade inte. Jag testade även att lägga in adaptern på något annat USB-port men det vägrade att fungera. Klurigt detta hur jag ska ta mig vidare detta..

 

Men skulle man börja med att installera D-Link Wireless G DWL-G122 eller drivrutinerna först?

Fanns ju en del saker inne i drivrutins mappen, vilken är det man ska starta med?

Link to comment
Share on other sites

Det finns ju en Setup.exe i zip-filen. Det lär väl vara den man ska använda för att det ska bli rätt installerat.

 

Men om det inte hjälper så börja med att avinstallera den gamla drivrutinen. När det gäller om man ska installera programmet innan man ansluter adaptern så kolla i installationsguiden och produktmanualen som finns på samma D-link-sida som drivrutinen.

Link to comment
Share on other sites

Länk DW-G122 HW B & C versioner

 

Här borde det framgå hur installationen skall gå till

 

Har själv en DWL-G122 men B version .Så länge man endast använder D links drivrutin alltså ej aktiverar Wireless Utility programmet har den fungerat utan problem från XP t.o.m WIN 7.

 

Avinstallera program och drivrutin i kontrollpanel och enhetshanteraren, starta om

Installera drivrutinen ,anslut adapern vid anmodan ,sök tillgängliga nätverk och anslut med eventuell nyckel.

 

Jag misstänker fel på din eller möjligen USB.Fungerar USB portarna för annat.. Du hade ju en dator till .Testa i den eller annan dator men kanske dumt att fullfölja installationen i den bärbara med integrerat trådlöst kort.

 

LARSAS

 

Känner inte igen diodernas beteende hos din.Den enda dioden är act som blinkar när kommunikation sker Lnk lyser aldrig men den kanske är trasig eller beroende av Wireless Utility programmet.

Link to comment
Share on other sites

Länk DW-G122 HW B & C versioner

 

Här borde det framgå hur installationen skall gå till

 

Har själv en DWL-G122 men B version .Så länge man endast använder D links drivrutin alltså ej aktiverar Wireless Utility programmet har den fungerat utan problem från XP t.o.m WIN 7.

 

Avinstallera program och drivrutin i kontrollpanel och enhetshanteraren, starta om

Installera drivrutinen ,anslut adapern vid anmodan ,sök tillgängliga nätverk och anslut med eventuell nyckel.

 

Jag misstänker fel på din eller möjligen USB.Fungerar USB portarna för annat.. Du hade ju en dator till .Testa i den eller annan dator men kanske dumt att fullfölja installationen i den bärbara med integrerat trådlöst kort.

 

LARSAS

 

Känner inte igen diodernas beteende hos din.Den enda dioden är act som blinkar när kommunikation sker Lnk lyser aldrig men den kanske är trasig eller beroende av Wireless Utility programmet.

 

Ja, USB-portarna fungerar för annat, testade en usb-minne.

Men vilken drivrutin är det man ska avinstallera?

Vart ligger den? Enhetshanteraren, nätverkskort?

Edit: om du ser detta, titta pm är du snäll :)

Link to comment
Share on other sites

Finns det något med D-link eller Wireless i Lägg till och ta bort program (XP) resp. Program och funktioner (Vista)?

Link to comment
Share on other sites

Hej

 

Jag fick kolla hur det förhöll sig i XP .Adaptern sitter normalt i en windows 7 dator

I programlistan (Start-- Program) finns Dlink airplus utility med en knapp för uninstall .Med den knappen kan man avinstallera både driver och program.Det går inte i kontrollpanelen då den inte finns där.Ledsen att det blev fel.

 

När man sen installerar drivern från nätet får man i slutet välja om man skall använda MS programmet (Zero någonting) vilket de också rekommenderar.

 

LARSAS

Link to comment
Share on other sites

Hej

 

Jag fick kolla hur det förhöll sig i XP .Adaptern sitter normalt i en windows 7 dator

I programlistan (Start-- Program) finns Dlink airplus utility med en knapp för uninstall .Med den knappen kan man avinstallera både driver och program.Det går inte i kontrollpanelen då den inte finns där.Ledsen att det blev fel.

 

När man sen installerar drivern från nätet får man i slutet välja om man skall använda MS programmet (Zero någonting) vilket de också rekommenderar.

 

LARSAS

 

Har ett annat problem nu, när jag ska avinstallera den så kommer det upp en ruta: Installshield Wizard. Det laddar cirka 2 sekunder sen går rutan bort och det händer ingeting :S

Link to comment
Share on other sites

Installshield Wizard
.

 

 

Det är namnet på Dlinks program för själva installationen

Det kan ibland hjälpa att installera det ursprungliga programmet (från medföljande skiva?) och sen avinstallera igen .Installationen verkar ju vara korrupt.

 

Därefter installera en senare version.

 

LARSAS

Link to comment
Share on other sites

.

 

 

Det är namnet på Dlinks program för själva installationen

Det kan ibland hjälpa att installera det ursprungliga programmet (från medföljande skiva?) och sen avinstallera igen .Installationen verkar ju vara korrupt.

 

Därefter installera en senare version.

 

LARSAS

 

Jag kunde avinstallera detta nu, och installerade drivrutinen men det verkade inte hjälpa något :S.

Någonting avbröts under installataionen av drivrutinen, det står fortfarande att någonting gick fel. Usb-adaptern sitter inte rätt eller ngt liknande.

Link to comment
Share on other sites

Någonting avbröts under installataionen av drivrutinen, det står fortfarande att någonting gick fel. Usb-adaptern sitter inte rätt eller ngt liknande.
Om vi ska kunna förstå så måste du skriva av felmeddelanden exakt, när de kommer dvs hur långt in i installationen har du kommit etc.

 

Vill gärna titta in på routerns inställningar
Anslut datorn med kabel till routern.
Link to comment
Share on other sites

Om vi ska kunna förstå så måste du skriva av felmeddelanden exakt, när de kommer dvs hur långt in i installationen har du kommit etc.

 

Anslut datorn med kabel till routern.

 

http://i47.tinypic.com/zj6i3p.jpg

 

Kommer dit sen tar det stopp. Jag har adaptern i USB-porten men det funkar inte. Jag testade på denna datorn men det blir så på andra datorn som jag har testat några gånger.

Link to comment
Share on other sites

Om du anslöt adaptern först när programmet sa till om det så tolkar jag det som att det är något fel på adaptern.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...