Just nu i M3-nätverket
Jump to content

Hög CPU användning


paattee88

Recommended Posts

Min CPU användning ligger på ca 90-100% när jag starta igång ett spel.

Enligt process explorer är det DPC på ca 40% och hardware interrupts på ca 10%.

Jag har dom senaste drivrutinerna till datorn och har scannat igenom datorn efter virus men kan inte hitta nått.

Vad kan jag göra åt detta problemet?

Är väldigt tacksam för hjälp, har letat på mängder av andra forum efter svar men till ingen nytta:/

Link to comment
Share on other sites

Ofta är det något hårdvaruproblem, t ex en hårddisk som inte mår bra. Du kan börja med att se om ett program som HD Tune visar "dålig hälsa".

http://www.hdtune.com/

 

Hur gammal är datorn?

 

Error scan (quick) visar helt ok.

Health status är ok på alla.

På Benchmark fick jag dessa värden.

transfer rate: min 29,6 mb/sec, max 82.7 mb/sec, average 61.1 mb/sec

access time: 14.3 ms

burst rate: 105.5mb/sec

CPU usuage: 64.3%

 

Ser väll okej ut eller?

 

Datorn är 2.5 år gammal.

Link to comment
Share on other sites

CPU användningen är onormalt hög.

Vad ligger temperaturen på?

 

Pröva med att dra ut och sätta tillbaks kabeln mellan moderkortet och hårddisken samt kabeln till hårddisken från nätgaggregatet utifall att det har blivit oxid på kontakterna.

Link to comment
Share on other sites

CPU användningen är onormalt hög.

Vad ligger temperaturen på?

 

Pröva med att dra ut och sätta tillbaks kabeln mellan moderkortet och hårddisken samt kabeln till hårddisken från nätgaggregatet utifall att det har blivit oxid på kontakterna.

 

Du är en ängel, funkar perfekt nu:D CPU är nere på 1-11% och DCP är borta.

Stort tack Cecilia!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...