Just nu i M3-nätverket
Jump to content

Problem med USB-Modem Option iCon 505 (Telia)


GruvLasse

Recommended Posts

Skaffade i höstas en Compaq 615 (med Windows 7), samt tillhörande Telia mobilt bredband.

Medföljande USB-Modem: Option iCon 505

 

HISTORIK:

 

Normalt skall man kunna installera mjukvaran direkt från USB-modemet,

men det gick inte. Fick istället gå in på Telias hemsida, via annan dator,

och ladda ned mjukvara. Den gick bra att installera.

 

Dock fick datorn för sig att då och då "tappa bort" USB-modemet, under drift.

Löste detta genom att stänga programmet, ta ut modemet, åter sätta in det och därefter

starta programmet igen. Lite struligt, men hände inte oftare än att det gick att leva med...

 

(Testade även att installera programvaran och använda modemet på annan dator - med Vista. Upplevde att detta gick bättre, d v s med avsevärt färre "borttappningar".)

 

AKTUELLT PROBLEM:

 

Idag, söndag, vägrar datorn att hitta modemet överhuvudtaget.

Modemet fungerar ej alls, vare sig på Win7- eller Vista-datorn.

 

Har prövat att avinstallera mjukvaran, och återinstallera.

Fungerar ej. Ger felmeddelande: "installationspaketet stöds inte av den här processortypen". (Processor: AMD Athlon X2 DualCore QL-66 )

 

Har tankat hem (ev ny?) mjukvara från Telia. Samma resultat.

 

Det finns även hos Telia nån slags "fix-program" att tanka hem, men det förutsätter att datorn hittar modemet.

 

Kan det tänkas finnas nåt jag kan göra ytterligare, eller är det mest sannolikt att

själva modemet har packat ihop? I så fall är det ju bara att knalla iväg till butiken

som sålt dator + modem. Det kan nog iofs ta sin tid. (Phonehouse...)

 

Nån som vet nåt om detta?

 

 

 

Moderator flyttar tråden från Internetuppkoppling till Nätverket - hårdvara

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...