Just nu i M3-nätverket
Jump to content

Skärmen går ej i viloläge


Gurre G

Recommended Posts

Okej, dagens ilandsproblem:

Jag formaterade om datorn, gick från windows 7 RC till windows 7 ultimate. Då lade jag även in den nyaste ati drivrutinen som fanns tillgänglig, catalysm 10.1 beta om jag inte minns helt fel (se bild) post-64519-126543797588_thumb.png

 

Problemet är som så att min huvudmonitor ej går i "sömn-läge" som den brukar/ska, det ser aningen lustigt ut då båda mina andra skärmar gör det. Visst, inte värdens största problem, men det känns onödigt att skärmen går 24/7 med en svart bild.

 

storskärmen(den med problem) är ansluten till HD5750

övriga 2 skärmar (de som fungerar) är ansluten till HD3450

 

Det som jag tycker är konstigt är att skärmnarna till HD3450 går i viloläge, och inte de andra, för de kör ju samma drivrutin... ;)

 

Tips/tricks/tankar?

Link to comment
Share on other sites

Återgå till det som fungerade Windows 7 RC.

"If it aint broken, dont fix it."

Är lika aktuellt som det är gammalt.

 

Sitter själv och kör Exton Mandriva 2009.1 som funkar perfekt. Uppmanas en gång om dan att uppgradera. Vilket jag inte gör.

För jag har redan gjort det misstaget.

Link to comment
Share on other sites

Återgå till det som fungerade Windows 7 RC.

"If it aint broken, dont fix it."

Är lika aktuellt som det är gammalt.

 

Sitter själv och kör Exton Mandriva 2009.1 som funkar perfekt. Uppmanas en gång om dan att uppgradera. Vilket jag inte gör.

För jag har redan gjort det misstaget.

 

Nja, då RC'n slutar fungera i mars om jag inte minns fel så är väll tyvärr inte det aktuellt.

Link to comment
Share on other sites

  • 2 weeks later...

Det hela tycks bero på vilket moderkort HD5-kortet sitter i – om jag stoppar ett HD5870 i ett Asus P5E Deluxe så funkar detta med att skärmen somnar men inte om kortet sitter i ett Gigabyte EP45-UD3LR.

 

Men HD5 går av andra skäl ändå inte att använda i Asus-kortet (vertikala ränder, frysningar m m)...

Link to comment
Share on other sites

Det hela tycks bero på vilket moderkort HD5-kortet sitter i – om jag stoppar ett HD5870 i ett Asus P5E Deluxe så funkar detta med att skärmen somnar men inte om kortet sitter i ett Gigabyte EP45-UD3LR.

 

Men HD5 går av andra skäl ändå inte att använda i Asus-kortet (vertikala ränder, frysningar m m)...

 

Okej, det hade jag ingen aning om. :P

 

Men ialla fall så sedan igår då catalyst 10.2 släptes (och jag installerade det)har mitt problem försvunnit, och mina skärmar beter sig normalt igen :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...