Just nu i M3-nätverket
Jump to content

Dator startar inte, men fläktar snurrar


pettan_69

Recommended Posts

Jag har ett mystiskt problem som jag inte blir klok på.

 

Min dator lade helt plötsligt av. Jag märkte dock att CPU fläkt och nät agg fläkt fungerade.

På moderkortet lyser en grön lysdiod.

 

Min första tanke var att moderkortet lagt av, så jag investerade i ett nytt likadant.

Ingen förbättring.

 

Nästa försök: Ny (begagnad) processor. Ingen förbättring.

 

Nästa försök: Provade annat nätagg, men utan resultat.

 

Vet inte vad jag skall göra.

Borde inte åtminstone BIOS uppstart synas på skärmen?

 

Någon som haft detta problem innan?

 

Moderkort: ASUS M2A-VM HDMI

Link to comment
Share on other sites

Har du kopplat bort onödiga saker som hårddisk, CD-enhet, instickskort, mer än ett minneskort så att inte ett problem med dem, t ex kortslutning, får konstiga följdeffekter?

 

Är det "nya" nätaggregatet minst lika kraftfullt som det ursprungliga när det gäller totaleffekt och max ström på 12V?

Link to comment
Share on other sites

- Om du får signal på bildskärmen, var slutar den skriva?

 

Enbart blinkande markör kan betyda minnesfel.

 

Om du tagit bort processorn, la du på ny kylpasta? Detta är mycket viktigt, processorn kan bli för varm på några sekunder och stänger då av automatiskt.

 

- Om du inte får nån signal på bildskärmen, kolla denna samt kabeln på en annan dator.

 

Lyssna efter BIOS-pip vid start. Ett pip bruka betyda OK. För att tyda pipen, sök på BIOS Beep Codes till höger här:

 

http://www.bioscentral.com/

Link to comment
Share on other sites

Kan vara massor av saker som är fel

 

Testa med annat grafikkort om du har möjlighet, om du inte har sätt på högtalarna och försök lyssna om Windows startar, för startar Windows men du inte får nån bild är de med största sannolikhet grafikkortet.

Link to comment
Share on other sites

Hej alla och tack för tipsen.

 

 

Jag har kopplat bort det lilla som finns externt (DVD, HD WLAN kort), men moderkortet har i stort sett allt annat integrerat (grafikkort, LAN, ljudkort)

http://www.asus.se/product.aspx?P_ID=DkEhMfgo4ExcGXpn

 

Köpte ju ett nytt moderkort i tron att det var det som pajat, men exakt samma resultat.

Köpte en begagnad processor som skulle vara ok enligt säljaren.

Provade ett annat nätagg som jag inte är hundra på att det är ok, men känns otroligt att det skulle ha samma fel. Jag får inte upp något alls på skärmen, inga pip eller signaler. Endast fläktarna snurrar.

Vad är största sannolikhet att vara sönder när datorn beter sig som den gör?

 

Vågar man prova datorn utan processor och minnen? Startar BIOS då?

Kunde ju vara ett sätt att kontrollera moderkort och nätagg?

Link to comment
Share on other sites

Vad är största sannolikhet att vara sönder när datorn beter sig som den gör?

 

Datorn beter sig helt ok tycker jag. Det är skärmen som inte verkar fungerar. Även om grafikkortet, moderkortet etc varit trasigt så hade du förmodligen ändå fått upp meddelande på skärmen om signalfel eller liknande. Testa med en annan monitor och se.

 

 

/M

Link to comment
Share on other sites

Datorn beter sig helt ok tycker jag. Det är skärmen som inte verkar fungerar. Även om grafikkortet, moderkortet etc varit trasigt så hade du förmodligen ändå fått upp meddelande på skärmen om signalfel eller liknande. Testa med en annan monitor och se.

 

 

/M

 

Hej,

 

Tyvärr inte så lätt.

Skärmen fungerar till min andra dator och jag har även provat HDMI utgången med samma resultat.

Link to comment
Share on other sites

Köpte en begagnad processor som skulle vara ok enligt säljaren.

Provade ett annat nätagg som jag inte är hundra på att det är ok, men känns otroligt att det skulle ha samma fel. Jag får inte upp något alls på skärmen, inga pip eller signaler. Endast fläktarna snurrar.

Vad är största sannolikhet att vara sönder när datorn beter sig som den gör?

 

Vågar man prova datorn utan processor och minnen? Startar BIOS då?

Kunde ju vara ett sätt att kontrollera moderkort och nätagg?

BIOS kan inte starta utan processorn, det är processorn som kör BIOS-programmet. Det brukar vara någon av de tre saker du har testat som är trasigt när det enda som händer är att fläktarna går och lysdioden på moderkortet lyser. Det är ovanligast att det är processorn som gått sönder.

 

Det är viktigt att nätaggregatet är tillräckligt kraftfullt. Hur många Watt (W) står det att nätaggregaten kan leverera?

Link to comment
Share on other sites

verkar väldans skumt ditt problem men kom på en grejj till som kan vara fel, jag hjälpte en kompis för några veckor sedan med att bygga ihop en helt ny dator och då kom de inge bild och ingenting alls precis som för dig, då börja jag som vanligt med att testa dra ut lite olika saker för att se vad som händer och kontrollera att allt sitter rätt. När jag drog ur kabeln för reset knappen då börja datorn fungera som den skulle,

 

så ett tips till då är testa med att dra ur olika kablar som t ex restart sladden eller hdd lampkabeln osv och kolla en extra gång att de sitter rätt.

Link to comment
Share on other sites

ÄNTLIGEN!

 

Testade ännu ett nätaggregat och nu startade datorn upp igen!

Usch vad jobbigt detta var, men tack för alla bra tips på vägen! thumbsup.gif

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...