Just nu i M3-nätverket
Jump to content

Windows 7


Ben Sten

Recommended Posts

Jag har en par år gammal dator som jag har varit nöjd med. De är en HP Pavilion 7725sc.

När jag köpte den var de Vista på den, allt funka bra. Har bara utökat ramminnet.

Men nu har min son köpt Win7 och nu funkar inte ljudet längre.

Jag har uppdaterat allt i update, har updaterat ljudkortet, realtek. Men fortfarande bara ett lågt tjut

Vad kan jag ha missat?

 

Ben

Link to comment
Share on other sites

Jag har en par år gammal dator som jag har varit nöjd med. De är en HP Pavilion 7725sc.

När jag köpte den var de Vista på den, allt funka bra. Har bara utökat ramminnet.

Men nu har min son köpt Win7 och nu funkar inte ljudet längre.

Jag har uppdaterat allt i update, har updaterat ljudkortet, realtek. Men fortfarande bara ett lågt tjut

Vad kan jag ha missat?

 

Ben

 

Du måste ha rätt drivrutin. Realtek har väl bara det där inbyggda svammlet ac97 som finns i dom flesta moderkort på marknaden. Så en uppdaterad drivrutin för moderkortet även kallat chipset driver bör lösa problemet.

Det kan ju också vara så att hp inte har släppt uppdaterade drivrutiner som stöder win7 ännu. Är det x64 vi pratar om förresten?

 

Om jag vore du skulle jag hört med supporten på hp istället. Dom lär veta bäst.

Link to comment
Share on other sites

Om du har ett grafikkort med ljudenhet så kan de hoppa in och störa när du installerar Win7 eller vista gå in i på kontrollpanelen och gå till hantera ljudenheter och kolla så de verkligen är rätt ljudkort som ligger där, kolla även på ljudet i enhetshanteran jag behövde inaktivera ljudet på mitt garfikkort för att mitt vanliga ljudkort skulle hittas.

 

Annars rekommenderar jag också att du kontaktar Hp

 

 

Link to comment
Share on other sites

Nu blev jag något desperat igår. Gillar musik och att inte kunna lyssna på Spotify är en plåga.

I alla fall, jag tog bort win7 och installerade Vista igen, med masterskivan som kom med datorn, i hopp om att alla drivrutiner skulle komma med. Min tanke var att jag sedan bara kunde göra en uppgradering av 7:an efteråt. Men tyvärr, de funkar fortfarande inte. Allt annat funkar väldigt bra. Kan de vara så att mitt ljudkort blev galet och vägrar funka?

Och om jag skall köpa nytt? Vilket?

 

Ben

Link to comment
Share on other sites

  • 3 weeks later...

Men har du undersökt det Chong förslog? Jag bifogar en bild för att göra det tydligare:

 

9gbip4.jpg

 

Det vill säga markera Speakers och klicka Standard... Vad händer då?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...