Just nu i M3-nätverket
Gå till innehåll

Router D-Link(dir-100) släpper inte in datorer på Internet


norrsken34

Rekommendera Poster

Under setup på routern får jag alla adresser (IP, DNS, Gateway och DHCP aktiverat). men ändock kommer jag inte ut på Internet. Det fungerar bra direkt mot dator. Kör mot T3:s nät. T3:s support skyller på routern. Har även testat Linksys WRT54G2 med samma resultat. Har också clonat macadr till routern. Finns det någon som råkat ut för liknande problem?

Länk till inlägg
Dela på andra webbplatser

Under setup på routern får jag alla adresser (IP, DNS, Gateway och DHCP aktiverat). men ändock kommer jag inte ut på Internet. Det fungerar bra direkt mot dator. Kör mot T3:s nät. T3:s support skyller på routern. Har även testat Linksys WRT54G2 med samma resultat. Har också clonat macadr till routern. Finns det någon som råkat ut för liknande problem?

 

Har du flera datorer, är det samma fel på den/dom andra också, eller gäller det bara en dator?

 

Har du testat att nolla/fabriksinställa routern?

Lyser alla lampor som dom ska?

Länk till inlägg
Dela på andra webbplatser

Under setup på routern får jag alla adresser (IP, DNS, Gateway och DHCP aktiverat). men ändock kommer jag inte ut på Internet. Det fungerar bra direkt mot dator. Kör mot T3:s nät. T3:s support skyller på routern. Har även testat Linksys WRT54G2 med samma resultat. Har också clonat macadr till routern. Finns det någon som råkat ut för liknande problem?

 

Vi råkade ut för samma problem med samma router. Sambons dator släpptes inte ut på internet, men däremot min släpptes ut. Felsökte en hel kväll och var nära på att skicka ut eländet genom fönstret.

 

Till slut kom vi på lösningen. Det var sambons antivirusprogram (Avast) som på något sätt satte käppar i hjulet. När antivirusprogrammet stängdes kom sambons dator ut på nätet via routern. Nu kör sambon istället AntiVir, och det fungerar felfritt.

Länk till inlägg
Dela på andra webbplatser

Vi råkade ut för samma problem med samma router. Sambons dator släpptes inte ut på internet, men däremot min släpptes ut. Felsökte en hel kväll och var nära på att skicka ut eländet genom fönstret.

 

Till slut kom vi på lösningen. Det var sambons antivirusprogram (Avast) som på något sätt satte käppar i hjulet. När antivirusprogrammet stängdes kom sambons dator ut på nätet via routern. Nu kör sambon istället AntiVir, och det fungerar felfritt.

 

Har samma modell här också "inte som jag nu kör på dock", men har inte råkat ut för detta, körde iof inte med Avast då, utan med en annan avp, men visst kan sådant hända, vi får se om norrsken34 får något resultat?

Länk till inlägg
Dela på andra webbplatser

Vi råkade ut för samma problem med samma router. Sambons dator släpptes inte ut på internet, men däremot min släpptes ut. Felsökte en hel kväll och var nära på att skicka ut eländet genom fönstret.

 

Till slut kom vi på lösningen. Det var sambons antivirusprogram (Avast) som på något sätt satte käppar i hjulet. När antivirusprogrammet stängdes kom sambons dator ut på nätet via routern. Nu kör sambon istället AntiVir, och det fungerar felfritt.

 

Jag har nollställt routern och hämtat in ny firmware. Jag hade faktiskt Avast på den datorn jag testat mest med. Avinstallerade Avast och startade om datorn, men det hjälpte inte.

Länk till inlägg
Dela på andra webbplatser

Jag har nollställt routern och hämtat in ny firmware. Jag hade faktiskt Avast på den datorn jag testat mest med. Avinstallerade Avast och startade om datorn, men det hjälpte inte.

 

Antar att du har kört wizarden, och eftersom det inte finns någon trådlös funktion i denna, så är det inget sådant problem.

 

Har du testat mellan dom olika portarna, har du också testat med en annan nätverkskabel, så det inte är den som felar?

Länk till inlägg
Dela på andra webbplatser

Jag har testat några olika routrar(dlink, linksys, neatgear) och fick till slut tips om Belkin N150 och då funkade det på en gång. Nätägaren (opennet.se)kan inte inse att de troligen har fel på någon parameter.

Länk till inlägg
Dela på andra webbplatser
  • 8 months later...

Jag har testat några olika routrar(dlink, linksys, neatgear) och fick till slut tips om Belkin N150 och då funkade det på en gång. Nätägaren (opennet.se)kan inte inse att de troligen har fel på någon parameter.

 

Det här är ju otroligt intressant. Jag har väldigt liknande problem själv. Jag har i min lägenhet internet från T3 via Opennet i Stockholm. Jag får internet att fungera när jag kör med en sladd direkt in i nätverksuttaget, men det GÅR inte att dela ut uppkopplingen via router.

 

Jag har, som andra i tråden, provat att klona mac-adress till routern. Jag har provat med tre olika routers, en Netgear Wnr3500l, en Linksys samt en D-link DIR-600 men utan resultat. Ibland erhåller routern(routrarna) ipadress samt DNS från ISPn, men det går fortfarande inte att surfa på nätet. Ibland får routern ingen info alls från ISPn och givetvis funkar det då inte heller.

 

Skall testa att köra utan antivirus, men känns tveksamt att det skulle funka då varken min telefon, macbook, eller xbox 360 kan surfa via routern (där finns inga antivirusprogram).

Länk till inlägg
Dela på andra webbplatser

Det här är ju otroligt intressant. Jag har väldigt liknande problem själv. Jag har i min lägenhet internet från T3 via Opennet i Stockholm. Jag får internet att fungera när jag kör med en sladd direkt in i nätverksuttaget, men det GÅR inte att dela ut uppkopplingen via router.

 

 

Vad får du(Routern) för IP-adress (WAN) när du kopplar in den i nätverksuttaget???

 

Kan det vara så att det är en 192.168-adress???

 

I såfall får du ändra den adress routern delar ut till dina datorer via DHCP-range!! Typ till: 10.10.0.2 upp till t.ex. 10.10.0.55

 

Har du samma nätadress (dvs. 192.168.x.x) på båda sidorna av routern så vet den bokstavligen varken ut eller in! ;0) då det är samma nät på in som utsidan....

 

Kan vara värt att kontrollera!

Länk till inlägg
Dela på andra webbplatser

Vad får du(Routern) för IP-adress (WAN) när du kopplar in den i nätverksuttaget???

 

Kan det vara så att det är en 192.168-adress???

 

I såfall får du ändra den adress routern delar ut till dina datorer via DHCP-range!! Typ till: 10.10.0.2 upp till t.ex. 10.10.0.55

 

Har du samma nätadress (dvs. 192.168.x.x) på båda sidorna av routern så vet den bokstavligen varken ut eller in! ;0) då det är samma nät på in som utsidan....

 

Kan vara värt att kontrollera!

 

Hej!

 

Tack för ditt svar. Jag har kollat detta och jag brukar vanligtvis erhålla en ipadress från min ISP som börjar på 80. Just idag börjar den på 109 av någon anledning, men internet fungerar som det ska när jag ansluter till vägguttaget utan router. Med routern inkopplad går det inte, trots att jag erhåller ipadress och DNS från ISP.

 

Eller, när jag försöker nå en sida så tuggar den otroligt länge för att kanske visa en liten del av sidan, men jag kan inte navigera runt som vanligt. Kan vara cachat info som visas, ingen aning.

 

Mina lokala ipadresser från routerns DHCP-server börjar på 192.

Länk till inlägg
Dela på andra webbplatser

På rak arm.. ingen aning.. så jag lämnar mitt vanliga råd:

 

Gå igenom inställningarna för er router.. Ta Manualen till er hjälp!

 

Logga in på Routern:

-> Hitta router IP- om den är okänd för er,

Via start, skriv "CMD" samt tryck Enter, skriv: ipconfig /all

OM DHCP aktiverat = Ja Notera då Ip-adressen som anges efter "Standard-gateway", det är den adressen som ni skall skriva in i webbläsare för att komma till routern så ni kan Logga in enligt routerns manual!

 

Börja med att kontrollera WAN-inställningarna, så du verkligen får en ip-adress osv. från modemet!

Beroende på leverantör så kan det skilja lite, men oftast skall du använda Dynamisk ipadress även där!

Får du inte en ip-adress från modemet så fungerar ju ingenting!!!

 

Ev. omstart av modem:

Om ni inte får en ipadress, Så skall ni koppla loss kabeln från modemet till routern..

(Modemen brukar låsa sig till senast anslutna nätverkskort, men tappar minnet för detta efter ca: 20 minuter om inget är inkopplat!)

 

Vänta därför 20 minuter (och sedan helst koppla loss strömmen till modemet, vänta 30sek-1 minut, koppla in strömmen igen!

 

Anslut Router till modem:

När modemet vaknat till liv så kopplar du in kabeln från routern till modemet igen!

Kabeln skall gå från modemets LAN-kontakter till WAN-porten på routern!

 

Se till att aktivera DHCP-server med adressrymd: 192.168.10.2 till 192.168.10.50 med subnät: 255.255.255.0 (om 49 ipadresser räcker för er!)

Er router har då adressen 192.168.10.1 och det är den ni skriver in i er webbläsare när ni skall logga in mot routern efter att ni sparat ändringarna och startat om routern.

 

-> På vissa Dlinkroutrar så sker detta så här: Under "LAN SETUP" skall Router IP-Adress: Anges till: 192.168.10.1.

Under DHCP SERVER SETTINGS Aktivera DHCP-SERVER!

IDHCP IP Range: skall du ange: 2 samt 52 (för att dela ut max 50 ip-adresser till era datorer osv.)

Låt Default Subnet Mask stå kvar som den redan står! (dvs. 255.255.255.0)<-

 

AKTIVERA EV. DNSRELAY !!!!!

 

Se till så att routern använder NTP- för att synka klockan mot t.ex. NTP1.dlink.com (Jepp! det är viktigt!)

 

Aktivera SPI och ev. NAT!!!

 

För enkelhets skull aktivera: UPnP!

 

För säkerhets skull Välj att inaktivera: "WAN PING RESPONS"

 

Samt om ni har Dlinkrouter med nyare Firmware= Inaktivera "Advanced DNS

 

Ange ett eget påhittat lösenord till Admininloggningen!

 

Spara inställningarna & Sök gärna upp inställningen för att SPARA KONFIGURATIONEN TILL DISK och gör det! (Ni kan då snabbt återställa konfigurationen ifall Någon gjort en Reset på routern!)

 

starta nu om Routern. (Brukar finnas "knapp" för det i routergränssnittet!)

 

Vänta 2-3 minuter..

 

På er dator, starta CMD som admin och skriv: ipconfig /renew Tryck Enter

 

Mitt råd är att du även kontrollerar ip-inställningarna för din dator..

Via start (kör) skriv: CMD och tryck enter..

I CMD skriv: ipconfig /all och trycka Enter..

 

under "Ethernet-kort Anslutning till lokalt nätverk:" skall följande visas:

DHCP aktiverat . . . . . . . . . : Ja

Autokonfiguration aktiverat . . . : Ja

Samt att "Standard-gateway . . . . . . . . :" Skall peka till den ipadress (dvs. 192.168.10.1) du skriver in i webbläsaren för att logga in till routern.

 

Sedan bör nedan peka till den ipadress du skrivit in i webbläsaren för att logga in till routern. (dvs. 192.168.10.1)

DHCP-server . . . . . . . . . . . :

DNS-servrar . . . . . . . . . . . :

 

Kolla även i Internetalternativ / Flik anslutningar samt LAN-inställningar så att "Använd en proxyserver"-INTE är markerad!

 

Har ni Dlink och det är segt att surfa, koppla ur "Advanced DNS", en bra funktion som tyvärr verkar konstant överbelastad!

 

 

Länk till inlägg
Dela på andra webbplatser

På rak arm.. ingen aning.. så jag lämnar mitt vanliga råd:

 

Gå igenom inställningarna för er router.. Ta Manualen till er hjälp!

 

Logga in på Routern:

-> Hitta router IP- om den är okänd för er,

Via start, skriv "CMD" samt tryck Enter, skriv: ipconfig /all

OM DHCP aktiverat = Ja Notera då Ip-adressen som anges efter "Standard-gateway", det är den adressen som ni skall skriva in i webbläsare för att komma till routern så ni kan Logga in enligt routerns manual!

 

Börja med att kontrollera WAN-inställningarna, så du verkligen får en ip-adress osv. från modemet!

Beroende på leverantör så kan det skilja lite, men oftast skall du använda Dynamisk ipadress även där!

Får du inte en ip-adress från modemet så fungerar ju ingenting!!!

 

Ev. omstart av modem:

Om ni inte får en ipadress, Så skall ni koppla loss kabeln från modemet till routern..

(Modemen brukar låsa sig till senast anslutna nätverkskort, men tappar minnet för detta efter ca: 20 minuter om inget är inkopplat!)

 

Vänta därför 20 minuter (och sedan helst koppla loss strömmen till modemet, vänta 30sek-1 minut, koppla in strömmen igen!

 

Anslut Router till modem:

När modemet vaknat till liv så kopplar du in kabeln från routern till modemet igen!

Kabeln skall gå från modemets LAN-kontakter till WAN-porten på routern!

 

Se till att aktivera DHCP-server med adressrymd: 192.168.10.2 till 192.168.10.50 med subnät: 255.255.255.0 (om 49 ipadresser räcker för er!)

Er router har då adressen 192.168.10.1 och det är den ni skriver in i er webbläsare när ni skall logga in mot routern efter att ni sparat ändringarna och startat om routern.

 

-> På vissa Dlinkroutrar så sker detta så här: Under "LAN SETUP" skall Router IP-Adress: Anges till: 192.168.10.1.

Under DHCP SERVER SETTINGS Aktivera DHCP-SERVER!

IDHCP IP Range: skall du ange: 2 samt 52 (för att dela ut max 50 ip-adresser till era datorer osv.)

Låt Default Subnet Mask stå kvar som den redan står! (dvs. 255.255.255.0)<-

 

AKTIVERA EV. DNSRELAY !!!!!

 

Se till så att routern använder NTP- för att synka klockan mot t.ex. NTP1.dlink.com (Jepp! det är viktigt!)

 

Aktivera SPI och ev. NAT!!!

 

För enkelhets skull aktivera: UPnP!

 

För säkerhets skull Välj att inaktivera: "WAN PING RESPONS"

 

Samt om ni har Dlinkrouter med nyare Firmware= Inaktivera "Advanced DNS

 

Ange ett eget påhittat lösenord till Admininloggningen!

 

Spara inställningarna & Sök gärna upp inställningen för att SPARA KONFIGURATIONEN TILL DISK och gör det! (Ni kan då snabbt återställa konfigurationen ifall Någon gjort en Reset på routern!)

 

starta nu om Routern. (Brukar finnas "knapp" för det i routergränssnittet!)

 

Vänta 2-3 minuter..

 

På er dator, starta CMD som admin och skriv: ipconfig /renew Tryck Enter

 

Mitt råd är att du även kontrollerar ip-inställningarna för din dator..

Via start (kör) skriv: CMD och tryck enter..

I CMD skriv: ipconfig /all och trycka Enter..

 

under "Ethernet-kort Anslutning till lokalt nätverk:" skall följande visas:

 

Samt att "Standard-gateway . . . . . . . . :" Skall peka till den ipadress (dvs. 192.168.10.1) du skriver in i webbläsaren för att logga in till routern.

 

Sedan bör nedan peka till den ipadress du skrivit in i webbläsaren för att logga in till routern. (dvs. 192.168.10.1)

 

 

Kolla även i Internetalternativ / Flik anslutningar samt LAN-inställningar så att "Använd en proxyserver"-INTE är markerad!

 

Har ni Dlink och det är segt att surfa, koppla ur "Advanced DNS", en bra funktion som tyvärr verkar konstant överbelastad!

 

 

 

Hej,

 

Tack för ditt svar!

 

Till att börja med så kan vi stryka modemet ut ekvationen, då jag ansluter direkt till ett nätverksuttag i väggen då min fastighet är ansluten till Opennet, där jag provat ISP:erna Bahnhof samt T3 (problemet kvarstår hos båda leverantörerna). Men jag förstår att det var ditt standardsvar som brukar hjälpa!

 

Det som gör mig tveksam till att problemet ligger i routern är att jag provat med inte mindre än tre olika routers (D-link, Netgear samt Linksys) med olika firmware och standard reset-firmware.

 

Jag har utöver detta lämnat in min netgear på service, där man konstaterade att den fungerade utan problem på annan plats.

 

Jag har gjort en analys av internettrafiken med programmet Wireshark - en vända där jag kollar hur det ser ut när jag ansluter direkt till vägguttaget och en vända när jag ansluter routern.

 

Kan ni i forumet vara behjälpliga av resultaten från trafik-analysen? Själv vet jag inte riktigt vad jag skall leta efter!

Länk till inlägg
Dela på andra webbplatser

Hej,

 

Tack för ditt svar!

 

Till att börja med så kan vi stryka modemet ut ekvationen, då jag ansluter direkt till ett nätverksuttag i väggen då min fastighet är ansluten till Opennet, där jag provat ISP:erna Bahnhof samt T3 (problemet kvarstår hos båda leverantörerna). Men jag förstår att det var ditt standardsvar som brukar hjälpa!

 

{Text}

 

Jo! Modemet är nog inte problemet... Jag klistrade in standatdtext som jag har för dom som har problem med routern..

 

Tanken var att du skulle kontrollera INSTÄLLNINGARNA i din router (och då få något att jämföra med)

 

t.ex. kontrollera att SPI, DNSforwarding osv. faktiskt är aktiverade!

 

Om problemen uppstår men router anses fungera så återstår som sagt routerns konfigurering.. därav rådet att kontrollera inställningarna enligt ovan!

Länk till inlägg
Dela på andra webbplatser

Jag har i något fall fått problem när datorn har haft routern som DNS-server men det har gått bra när jag i datorn skrivit in de DNS-servrar som routern har fått från internetleverantören.

Länk till inlägg
Dela på andra webbplatser

Jag har i något fall fått problem när datorn har haft routern som DNS-server men det har gått bra när jag i datorn skrivit in de DNS-servrar som routern har fått från internetleverantören.

 

Hej,

 

Även Netgears support var inne på att det var något fel i DNS-hanteringen då det i vissa fall gick att nå olika hemsidor genom att mata in ip-numret i adressfältet istället för www-adressen.

 

Jag har provat med att ställa in ISP:s DNS-servrar som jag hämtat up från ipconfig /all när jag kör direkt i väggen, men det har än så länge inte givit något resultat.

 

Jag har även provat Googles "öppna" DNS (8.8.8.8) på både nätverkskortet och i routerns DNS-inställning, men utan framgång.

 

När det gäller resonemanget att det måste vara någon inställning i routern som ställer till det, så kan jag hålla med om att det känns logiskt. Men - hur kan det komma sig att TRE olika routers har exakt samma (felaktiga) inställning, när de fungerar på andra platser?

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...