Just nu i M3-nätverket
Gå till innehåll

F:\ Är inte tillgänglig (??????)


Rekommendera Poster

Tja!!!

 

Jag har haft lite problem med min hårddisk ett tag nu. Det började med att jag laddade ner ett program, och fick ett meddelande i stil med: "Kunde ej hitta målplatsen".

 

Jag gick in i "Dator" och försökte öppna någon fil från disken. Då kunde jag ju såklart inte öppna den. Jag startade om datorn och efter ett tags väntande kom en disk-reparation. När den var färdig startade datorn vanligt och jag kunde använda hårddisken igen.

 

Nu, när jag startade datorn imorse, så kom en ny disk-reparation upp. Sen, när datorn hade startat kunde jag inte ens öppna hårddisken alls, utan får upp felmeddelandet "Platsen är inte tillgänglig.

F:\ är inte tillgänglig.

Åtkomst nekad."

 

VAD HAR HÄNT?????

 

Jag kopplade in hårddisken i en gammal dator. Då bootade datorn från den "trasiga" hårddisken före den "primära". Efter ett tag kommer det upp ett felmeddelande om att "Hosts.bak" (har jag för mig), inte kunde hittas, även om jag inte ens har någon WINDOWS mapp på hårddisken? Hjälp mig, plzz! :)

 

Länk till inlägg
Dela på andra webbplatser

Det låter som att hårddisken håller på och går sönder.

 

Då bootade datorn från den "trasiga" hårddisken före den "primära".
Du måste ändra boot-ordningen i BIOS så att datorn startar från sin ordinarie hårddisk.

 

Länk till inlägg
Dela på andra webbplatser

Jag bootade från den vanliga disken, det var bara det att jag inte hade plats att skriva detta ;).

 

När jag väl hade bootat från den vanliga disken i min "andra" dator. När jag hade fått igång den, gick jag in i den här datorn, och då kunde jag öppna filerna som ligger på disken. Känns ju lite konstigt att jag kan komma åt och läsa filerna på min "andra" dator (med XP 32-bit) på, men inte min "nya" med vista 64-bit på.

 

Jag skulle ju kunna lägga filerna från den trasiga hårddisken på den andra hårddsiken i den "andra" datorn, men det känns ju lite synd att hårddisken fungerar på en dator fast inte den andra

 

PS. Jag har haft XP installerat på den trasiga disken, men jag har använt Unlocker för att ta bort alla mappar som har med XP att göra.

 

Tack för svaret förresten! :)

 

Länk till inlägg
Dela på andra webbplatser

Lite svårt att hänga med i alla svängar, särskilt som min huvud är påverkat av en rejäl förkylning. Är det två eller tre hårddiskar inblandade? En eller två i den dator som inte startar samt en i datorn du har flyttat hårddisken till?

Kan vi införa någon sorts entydig beteckning på dem?

 

Jag föreslår att du testar den eller de två hårddiskar som sitter (satt) i datorn som inte längre startar med det testprogram som tillverkaren av den har på sin webbplats, så att det blir klart om de troligen är hela eller håller på och lägger av för gott. Tillverkaren står utanpå hårddisken eller kan fås fram från hårddiskbeteckningen man ser i BIOS.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

 

Länk till inlägg
Dela på andra webbplatser

Sorry om jag rörde till det för dig!

 

I min dator (A), har jag en hårddisk (HDD1). Den har slutat fungera i dator A, får upp felmeddelandet om att platsen inte kan nås.

 

När jag kopplade in HDD1 i min andra dator (B), bootade den från HDD1. Då får jag upp meddelandet om att det inte finns en Hosts.bak-fil.

När jag sedan bootar från HDD2, som sitter i dator B, kan jag starta XP. Om jag går in i Utforskaren på dator B som har XP, då kan jag komma åt filerna på HDD1, men inte om jag har den ansluten till dator A, som har vista.

 

Nu har jag nog gjort det lite enklare :). Ska testa det där du sa om hårddisk-reparationerna, hör av mig om det inte funka!

 

Länk till inlägg
Dela på andra webbplatser

Hej igen. Jag vet inte riktigt om jag gjorde rätt, men jag laddade ner WinDLG för min hårddisk från Western Digitals hemsida. När jag startade programmert kunde jag inte markera någon hårddisk och reparera. Jag laddade ner versionen för windows, men kanske skulle tagit för CMD lr nåt sånt. Vad kan va fel?

 

Länk till inlägg
Dela på andra webbplatser

Tack, nu var det betydligt enklare :thumbsup:

 

Det skulle kunna vara något enkelt som att någon kontakt inte har fungerat riktigt bra, glappat lite, och i så fall kan det fungera nu om du flyttar tillbaks HDD1 till dator 1. Men vi får väl se om testprogrammet visar att det är något problem.

 

Länk till inlägg
Dela på andra webbplatser

Det finns ju många DLG-program och du ska ha den som heter Diagnostic. Den gör i första hand en diagnos, dvs test, av hårddisken för att se om den behöver bytas ut.

http://support.wdc.com/product/download.asp?level1=6&lang=en

# On the main program screen, there are two windows. In the top window, you will see the drives in your system, that are available for testing. The model number, serial number, and capacity of each drive will be displayed. In the bottom window, the partition information for the selected drive will be displayed.

# Highlight the drive and select the icon on the top row to test or run SMART status.

 

* EXTENDED TEST - performs a Full Media Scan to detect bad sectors. Test may take several hours to complete depending on the size of the drive.

 

Länk till inlägg
Dela på andra webbplatser

Hej igen!!

 

Jag hade glömt att köra programmet som Admin :thumbsup:

 

När jag skulle köra testet så stod det "Cable error", och jag bytte faktist sata-kablar för ett tag sen, till låsningsbara kablar. Testar att byta kablar och hoppas på det bästa :D

 

Länk till inlägg
Dela på andra webbplatser

Fungerade inte det heller :( :( :( :( :(. Nu satte jag in en annan Sata-kabel med låsning, som jag vet fungerar. Antingen har kontakten på moderkortet lagt av, vet inte varför det skulle kunna hända, eller så fungerar inte hårddisken med låsningskablar. Men det känns ju inte heller troligt. Hårddisken har ju liksom fungerat (halvt) med min Sata-kabel, och helt plötsligt lägger den av bara så där

 

Länk till inlägg
Dela på andra webbplatser

Hej igen! Nu har jag testat med två stycken olika Sata-kablar, men ingen av de fungerar. Jag testade faktist att köra en disk-kontroll med "WinDLG", på min externa hårddisk, och då fick jag samma error, även om den är inkopplad.

 

Fattar inte vad det kan vara!!!! :(

 

Jag har glömt att nämna detta, men jag har en gammal partion från det att hårddisken satt i en annan dator, och den partionen fungerar som den ska...

 

Länk till inlägg
Dela på andra webbplatser

Så testprogrammet anser att någon kabel verkar vara felaktig men du har inget problem att nå filerna på hårddisken HDD1 i dator B. Detta med byte av kablar är det i dator A eller B?

 

Något måste ju vara fel om det då och då inte går att komma åt filer på hårddisken, och för mig så låter det ju troligare med kabel/kontakt än själva hårddisken med den felbilden.

 

Länk till inlägg
Dela på andra webbplatser

Alltså testprogrammet verkar inte fungera alls. Jag får upp samma fel-meddelande med min Externa som jag får i dator A, med den trasiga hårddisken HDD1.

 

Jag har bytt kabel i dator A, tre gånger. Men ingen av de fungerar. Jag har till och med testat den kabeln som satt i dator B, när jag testade HDD1 i den datorn.

 

Och det kan ju igentligen inte vara något fel på kabeln (tycker jag), när jag kan nå en partion från den trasiga disken HDD1.

 

 

Länk till inlägg
Dela på andra webbplatser

Hej igen!

 

Sry att jag inte hört av mig på länge, men jag har varken haft tid eller lust att fixa med hårddisken, i tron om att den inte kommer fungera ;).

 

Har nu installerat en ny kopia av XP i dator 2, och håller på att lägga över mina filer från HDD1 till HDD2 i dator 2. När detta är färdigt, ska jag försöka få liv på HDD1, men ville hellst säkerhetskopiera filerna först.

 

Hör av mig sedan!

 

Länk till inlägg
Dela på andra webbplatser
  • 2 months later...

Hej igen!

 

Nu har jag gjort en backup av filerna från HDD1 till HDD2. HDD2 är av samma modell som HDD1, eftersom de kom i samma dator som vi köpte. Strunt samma!

 

Jag satte i HDD2 i min dator A (den med vista). Tro det eller ej, men den hårddisken fungerar inte heller i dator A. Det är väl både bra och dåligt. Dels för att HDD1 borde fungera, men att min dator A inte kan "läsa" den modellen av hårddisk.

 

Då kom jag och tänka på att min dator kanske har tagit bort drivrutinerna för hårddiskarna eller något sånt.

 

Finns det drivrutiner att ladda ner till hårddisken? Jag letade på Western Digitals hemsida men hittade inget.

 

Hårddisken är av modell WD2500JD-22GBB0.

 

// Jacob

Länk till inlägg
Dela på andra webbplatser

Hårddiskar behöver inga särskilda drivrutiner däremot behövs det drivrutiner för moderkortets SATA-styrenhet (controller).

 

Det brukar inte fungera att flytta en hårddisk med en Windows-installation rakt av till en annan dator med annat moderkort. Detta för att de installerade drivrutinerna inte stämmer överens med hårdvaran i den andra datorn.

 

Hur gammal är dator A?

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Jag är inte riktigt säker på hur gammal den är, men ungerfär 5-6 år gammal kanske.

 

Känns ju lite surt att två exakt likadana hårddsiskar ska sluta fungera i en dator men inte i en annan :S

Länk till inlägg
Dela på andra webbplatser

Fungerar någon hårddisk i datorn A? Om inte så är det kanske något som har gått sönder på moderkortet i dator A, någon krets som har med hårddiskarna att göra. Har du använt olika kontakter på moderkortet för hårddiskkabeln?

Länk till inlägg
Dela på andra webbplatser

Ja, jag har testat med olika kontakter på moderkortet. Jag tog den kabeln som satt i min dvd-brännare, som fungerar. Det fungerade inte då heller.

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...