Just nu i M3-nätverket
Gå till innehåll
Monshi

Program som inte KAN installera sig!

Rekommendera Poster

Monshi

Skicka den till Vista-forumet... den passar bättre där. Om nya Eforum skulle jag säga dela den :)

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Vista-skivan var med SP1. Sedan som sagt en himla massa uppdatering. Sedan SP2. Sedan några till uppdateringar. Datorn är helt uppdaterad med vad MS har att erbjuda.

 

Statusen nu är att jag tycker arbete med diskarna fyrar av onödiga interrupts. Ska testa plocka bort ena disken och DVDn och se hur det blir.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii
Nej det räcker inte med bara tvåan.

Korrekt.

 

SP 2 innehåller alla tidigare utgivna uppdateringar, alltså de som finns i SP 1. Men du måste ändå ha SP 1 installerat för att kunna installera SP 2.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
RN
Men du måste ändå ha SP 1 installerat för att kunna installera SP 2.

Jag mindes väl att det var nånting..!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Problem solved...

Eller?

Tar spörsmålet jag har i en ny tråd men konstaterar att genom att ändra i BIOS från SATA -> AHCI till Native IDE så fungerar diskarna som de ska, inga interrupts.

Men frågan som uppstår... den tar jag i en ny tråd.

 

Tack för engagemanget

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso
SP 2 innehåller alla tidigare utgivna uppdateringar, alltså de som finns i SP 1. Men du måste ändå ha SP 1 installerat för att kunna installera SP 2.

Gällande Vista, säger jag inte emot dig Maratonmannen, men i XP så har det fungerat för mig att direkt lägga in SP2 utan att ha SP1 i.

 

Men nu var det tydligen Vista det handlade om.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Avicii
Gällande Vista, säger jag inte emot dig Maratonmannen, men i XP så har det fungerat för mig att direkt lägga in SP2 utan att ha SP1 i.

Även SP3 gick att installera utan att ha något tidigare SP.

I och med Vista har Microsoft ändrat på detta.

 

Service Pack 1 krävs för installationen av Service Pack 2.

 

http://www.microsoft.com/downloads/details.aspx?displaylang=sv&FamilyID=8ad69826-03d4-488c-8f26-074800c55bc3

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...