Just nu i M3-nätverket
Jump to content

Ännu ett routerproblem


Yagmur

Recommended Posts

Jag sliter mitt hår här!

 

Jag har flyttat och har fiber i fastigheten. Jag har fått en bredbandsswitch genom leverantören och allt fungerar som det ska när jag kopplar datorn direkt till vägguttaget eller genom bredbadsswitchen. Men när jag försöker koppla in routern så börjar problemen. Jag har en router från Belkin N1 (F5D8231-4) och hur jag än gör så kommer jag inte åt inställningarna på den genom att gå in på http://192.168.2.1 Jag har resetat inställningarna men får ingen kontakt med routern trots att jag är inkopplad via kabel.

 

Något tips?

 

Link to comment
Share on other sites

Jag har resetat inställningarna

Har du provat "Restoring the Factory Defaults"? Se nedan

 

Resetting the Router

Push and release the “Reset” button. The lights on the

Router will momentarily flash. The “Power/Ready” light will

begin to blink. When the “Power/Ready” light becomes solid

again, the reset is complete.

 

Restoring the Factory Defaults

Press and hold the “Reset” button for at least 10 seconds,

then release it. The lights on the Router will momentarily

flash. The “Power/Ready” light will begin to blink. When

the “Power/Ready” light becomes solid again, the restore

is complete.

 

Vilken version av F5D8231-4 har du? Det finns 5 versioner. (v1000-v5000)

http://tinyurl.com/ycy3j59

 

Thomas

 

 

 

Link to comment
Share on other sites

Ok, har provat att både resetat routern och factory defaults som i beskrivningen, men utan lycka. Det är version 2000.

För att undvika att jag har kopplat något fel har jag nu kopplat ur switchern och kör direkt från uttaget i väggen in i routern. Men det märkliga är att rent logiskt borde väl bredbandskabeln gå från väggen in i routern märkt "To modem" men då börjar lampan för modem blinka gul och jag har ingen internetuppkoppling. Kopplar jag den däremot till ett uttag "to wired computers" så lyser den gul och uppkopplingen fungerar. Jag kan dock fortfarande inte komma åt inställningarna för routern.

 

Link to comment
Share on other sites

ipconfig om du kör Wndows, ifconfig om du kör Linux/Mac. I terminalen då.

 

Terminalen heter "kommandotolken" i Windows och ligger väl under program, tillbehör (eller start, kör: cmd). I Mac ligger den under verktygsprogram. I Linux brukar det vara på tillbehör.

 

 

Link to comment
Share on other sites

Ok, då får jag upp detta under Ethernet adapter wireless Network connection:

 

Media State...........................: Media disconnected

 

 

Link to comment
Share on other sites

Att du inte kommer in i den tyder på att det är fel på routern.

Ja du försöker väl ansluta via kabel?

Trådlös administration är ofta spärrad av säkerhetsskäl.

 

"Men det märkliga är att rent logiskt borde väl bredbandskabeln gå från väggen in i routern märkt "To modem" men då börjar lampan för modem blinka gul och jag har ingen internetuppkoppling. Kopplar jag den däremot till ett uttag "to wired computers" så lyser den gul och uppkopplingen fungerar."

 

Verkar som att ingång/utgång mot internet (=modem) inte klarar fiberhastigheterna, är kanske sönder.

Däremot klarar switchen i routern fiberhastigheten.

 

Link to comment
Share on other sites

Ja, jag försöker ansluta via kabel.

Så det är bara att köpa en ny menar du? Hur vet man om de klarar hastigheten?

Det låter rimligt eftersom den fungerade bra tidigare men efter flytten detta. Typiskt!

 

Link to comment
Share on other sites

Pröva så här:

Stäng av routern och datorn. Koppla bort kabeln mellan routern och väggen, men anslut datorn till routern. Sätt på routern men vänta med datorn tills routern är helt igång efter ett par minuter. När datorn är igång så prövar du om du kan komma till routerns inställningssidor. Om det inte går så tar du fram Kommandotolken (Start - Program - Tillbehör) och skriver:

ipconfig /all

Kopiera resultatet och spara i en textfil (Anteckningar) eller ta en skärmbild (Print Screen) och spara bildfilen. Koppla in datorn till väggen (via routern om det går), eventuellt så kan du behöva starta om datorn, och i ditt svar här så klistrar du in det som står i den sparade textfilen resp. bifogar bilden så får vi se hur det ser ut där.

 

Link to comment
Share on other sites

Ok, jag provade att följa dina instruktioner. Jag kunde fortfarande inte komma åt routern.

Jag bifogar screenshot på vad jag fick fram. Tack för hjälpen!

 

[bild bifogad 2009-12-21 00:35:28 av Yagmur]

 

 

 

Tyvärr kan jag som moderator inte ta bort bifogade bilder, men jag har begärt info från huvudmoderatorn, om det går att göra något.

 

Flyttar samtidigt tråden till lämpligare forum

 

//gästen - Moderator för Internetuppkoppling

 

[inlägget ändrat 2009-12-21 23:44:42 av //gästen]

1176937_thumb.jpg

Link to comment
Share on other sites

Det står "DHCP enabled: No", så det låter som att du har konfigurerat din dator på att ha en fast IP. För att använda den med router måste du i stället ta bort den fasta IP-adressen och aktivera DHCP i stället. Du hittar det på egenskaperna för din nätverksanslutning i Kontrollpanelen.

 

Om du har fått instruktioner från din internetleverantör att du ska ha fast IP så ska den i stället läggas in i routern efter att du fått kontakt med den.

 

 

Link to comment
Share on other sites

Har du ställt in en fast IP-adress i datorn? Det ser ut så.

När datorn ska få kontakt med routern, oavsett om det gäller att komma åt dess inställningssidor eller för att få internet via routern, så ska datorn vara inställd på att få en IP-adress automatiskt via DHCP. I de flesta router-manualer så brukar det finnas några sidor som handlar om hur man ska ställa in datorns nätverksanslutning.

 

Förlåt, jag såg inte Thomas svar innan jag skrev mitt.

 

[inlägget ändrat 2009-12-21 00:57:25 av Cecilia]

Link to comment
Share on other sites

Ni är genier! ;)

Jag fick uppgifter på vilka DNS- och IP-adresser som skulle användas så jag ställde in dessa och trodde att man sedan skulle koppla in routern.

Jag har letat i mina nätverksinställningar men kan inte hitta var jag kan aktivera DHCP och ta bort inställningarna jag tidigare gjort.

Så om jag fattar det rätt så ska jag ställa in detta i routern istället sedan?

 

Link to comment
Share on other sites

På det ställe i datorn där du skrev in DNS- och IP-adresser så väljer du i stället att få dem automatiskt. Om du behöver hjälp för att hitta dit så måste man veta vilket Windows (eller annat operativsystem) du använder.

 

Så om jag fattar det rätt så ska jag ställa in detta i routern istället sedan?
Ja

 

Link to comment
Share on other sites

Jag hittade det och jag har nu kommit åt routern! Ett steg på vägen. Men ganska snart tog det stopp igen. När jag ska skriva in IP-adressen i LAN-settings så godtar den inte adressen. Den är: 89.253.122.63 Men jag får ett felmeddelande när jag försöker spara som säger att jag måste ange en giltig non-routable IP-adress som börjar på 10, 172 eller 192. Men adressen jag fått från leverantören börjar ju på 89..what to do?

 

Link to comment
Share on other sites

Du är på fel ställe i routern skulle jag tro. Det verkar som att du försöker ändra IP-adressen för nätverkskortet som är mot datorerna (LAN) i stället för det nätverkskort som är mot internet (WAN).

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...