Just nu i M3-nätverket
Jump to content

Slow-motionproblem i Sony Vegas 9


plisb

Recommended Posts

Behöver hjälp för att klura ut settings för mjuk slow motion, har klurat lääänge...

 

Använder sony vegas 9. Inställningsändringar gjorda i ett antal exporteringstester under:

1. klipp-infot (högerklicka, properties på timelinen; disable/smart/force resampling, och field order (upper first/none(progressive)))

2. Project settings, bytte field orders; Motion blur typ och deinterlace metod.

3. Renderingsinställningar: Entropy coding: CAVLC eller CABAC, och Field order som progressive eller Upper field first.

 

Jag jobbar i ett ntsc 29.970-projekt men det borde inte spela in så mkt på

kvalitet eller? Kan man komma på lösningen här har man ju en sjukt värd workaround för smooth slow motion istället för konvertering hit och dit via virtual dub/avisynth.

 

Bra slowmo: http://www.youtube.com/watch?v=RlSyONQdX2I

Dålig slowmo: http://www.youtube.com/watch?v=IzTWH1XfwHc

 

Är bara att pausa för att se skillnaderna i klippen.

Bild av problemet: http://img525.imageshack.us/img525/7248/difference.jpg

 

Link to comment
Share on other sites

  • 2 weeks later...

När jag gjorde en slow motion effekt i Sony Vegas så funkade det fint fint inte ett enda problem.

 

Har du testat att titta på filmen utan några som helst effekter och se om det är suddigt endå?

 

Har du testat att stänga ner och starta upp och sen lägga till effekt?

 

Har du testat att leka lite med alla inställningar som finns för att lösa problemet?

 

För du vet träning ger färdighet och färdighet ges genom att lösa sina egna problem med hjälp att en idé knäckande hjärna :)

 

Happy coding

4ceace

[inlägget ändrat 2009-12-26 15:51:06 av 4ceace]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...