Just nu i M3-nätverket
Gå till innehåll
exidos

Hjälp angående minnen.

Rekommendera Poster

Hej!, jag köpte ett par nya minnen ---> http://www.komplett.se/k/ki.aspx?sku=346193 sen har jag ett par http://www.komplett.se/k/ki.aspx?sku=321028 , och jag undrar hur man får dom att fungera med varandra?. För att när jag stoppar i dom gamla tillsammans med dom nya i moderkortet så funkar inte skärmen. Men när jag tar bort dom gamla så funkar skärmen. Är det någon som jag måste ändra?. Tack i förhand!

 

Använder Windows 7 ultimate x64

 

MSI K9A2 Platinum

AMD Athlon 64 X2 6000+

powercolor radeon hd 4870

 

 

[inlägget ändrat 2009-12-02 17:11:41 av exidos]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du har blandat två olika typer av minnen. Det kan tyvärr resultera i att minnena inte trivs med varandra och datorn vägrar att starta. Eventuellt så kan en uppdatering av bios lösa ditt problem. Om biosuppdateringen inte löser ditt problem så är dina minnen inte kompatibla med varandra. Då går det bara att använda minnena var för sig i datorn.

 

http://eu.msi.com/index.php?func=proddesc&maincat_no=1&cat2_no=&cat3_no=&prod_no=1332

 

http://eu.msi.com/index.php?func=proddesc&maincat_no=1&cat2_no=&cat3_no=&prod_no=1395

 

Det finns 2 versioner av ditt moderkort på MSIs hemsida. Kolla vilken version du har innan du uppdaterar biosen.

 

Thomas

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...