Just nu i M3-nätverket
Jump to content

Dator startar inte


m3ntaldonkey

Recommended Posts

Efter en normal avstängning vill min dator inte starta. När jag trycker på startknappen så blinkar power-knappen till (kanske en halv sekund), sen slocknar igen. Inne i datorn drar samtliga fläktar igång och ytterligare diodlampor lyser till på grafikkort mm. men även dessa stängs av direkt. Hela detta förloppet upprepas med kanske 4 sek mellanrum tills du stänger av datorn med strömbrytaren på PSU. Som jag ser det hinner inte ens datorn dra igång bios, så min fundering ligger på PSU, moderkort eller ström/fläktkontroll i datorlåda.

 

Min konf;

Zalman HD 160XT HTPC-låda

Zalman ZM600-HP PSU

ASUS P5K-E Moderkort

ATI Powercolor Radeon grafikkort

Hauppauge TV-kort (Dual PVR)

2 st 1GB minne (kommer inte ihåg modell)

 

Jag har provat följande;

- Kört med enbart ett minne (testade båda)

- Kopplat ur DVD/HDD (både ett i taget samt alla samtidigt för att se om dator ens kommer till BIOS-meny)

- Kopplat ur grafikkort

- Kopplat ur TV-kort

- Bytt fläktar (låda, inte CPU) men de verkar ok.

Inget av detta har förändrat symptomen...

 

Någon som har någon idé och kan hjälpa mig??

 

 

 

Link to comment
Share on other sites

Har kollat kondensatorerna noggrannt, men kunde inte hitta varken utbuktningar eller läckage. Jag har tyvärr inte heller några delar att byta med (den andra stationära datorn jag har är för gammal/klen för att byta delar med.)

 

[inlägget ändrat 2009-11-10 09:40:07 av m3ntaldonkey]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...