Just nu i M3-nätverket
Gå till innehåll
jakooob

Hänger sig vid om start efter OS installation?

Rekommendera Poster

ok ska testa minne fyra nu. Efter det kan jag testa det av minnena som funkade bäst i minnes plats 2 istället.

 

Jag vill också påpeka att båda gångerna när det hängde sig så där mycket var när windows update installerade några uppdateringar. För någon minut sen så hängde sig allt som det gjorde förut. Det var med minne 3. Detta hände också under en windows update installation. Dock så efter en omstart så funkade installeringen galant och det hängde sig alldrig.

 

Aja ska byta till minne nr 4 och testa nu iallafall.

 

mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

testade minne nr 4 och den laggade till lite då och då. Nu kör jag med minne nr 3 i minnesplats nr 2. Fungerade hela kvällen igår. Jag kör på med det ett tag till!

 

mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ungefär på samma gång som i din tråd har jag även försökt ge hjälp åt en snubbe på forums.amd.com med ett problem som nästan till förväxling liknade ditt:

http://forums.amd.com/game/messageview.cfm?catid=260&threadid=121602&highlight_key=y

 

Det visade sig att för honom (precis som förut för min svåger) var det grafikkortet som var den felande länken. Eller moderkortet, beroende på hur man ser det, för de verkade inte vara hundraprocentigt kompatibla.

 

Och varför kom jag inte att tänka på det här tidigare men bästa hade nog varit om du testade först ett minne, med Memtest86, i en minnesplats. Sedan flyttar samma minne till nästa minnesplats och åter kör Memtest86, för att se om det blir stor skillnad i frekvensen felmeddelanden:

http://www.memtest.org/

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fick nu en blue_screen sen startade datorn om i blue_screenen stog det "memory_management". Jag tycker att det känns som om det är något fel på kompabiliteten mellan moderkortet och minnena. Imed att det kommer nya och olika problem hela tiden när jag ändrar minne och plats. Eller är det bara jag som är lite ute och cyklar?

 

mvh Jakob

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Imed att det kommer nya och olika problem hela tiden när jag ändrar minne och plats. Eller är det bara jag som är lite ute och cyklar?

Hm, inte säkert att du/vi är ute på cykeln och lallar... =) Jag trodde jag redan hade kollat kompatibilitets-listan för ditt moderkort men hade visst blandat ihop saker den här tråden... :-/

http://forums.amd.com/game/messageview.cfm?catid=260&threadid=121976&highlight_key=y

 

Nåväl listan för ditt moderkort är ju allt annat än imponerande, tyvärr! Den är nog den kortaste jag nånsin sett...

http://support.asus.com/download/download.aspx?SLanguage=en-us

(om man gör en sökning på Striker II Extreme uppe till vänster så hamnar man förstås rätt)

 

Men visst kan man få det att funka med nåt visst minne som inte råkar vara upptaget i listan (dock ingen garanti). Det kan dock kräva mycket manuellt pillande med inställningarna i bios.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Humm då borde det alltså vara minnena. Upptäckte en faktor till idag. Efter att ha kört med 1 minne 1 tag så kopplade jag i st. Då hängde sig datorn nästan direkt när jag kom in i windows. Så det borde vara minnena, men vad ska jag ha för minnen har svårt att hitta några som finns med i listan. dom jag har nu heter Crucial DDR3 1066MHz 1GB, CL7,Non-ECC, 1.5V, 128Meg x 64, 240pin.

 

Kan du hitta några som passar,finns med i listan och som kan jobba tillsammans? helst under 1000 kr. 3 gb behövs.

 

mvh Jakob

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jadu, jag skulle ju vilja föreslå att köpa ett antal av listans enda 2GB-modul men får inga träffar vid sökningar hos vare sig Prisjakt eller Pricerunner. Dock så fann jag kontaktuppgifter här:

http://tinyurl.com/yjnzv6a

 

Det alternativa förslaget blir väl istället Kingston 4x1GB (enligt listan)?

 

MEN, så slog det mig att varför listas endast 1333-minnen!? Jag tvivlar på att listan är fullständig; det är som om förstasidan har fallit bort, sidan med lägre hastigheter och följaktligen lägre minnespriser. :-/

 

Det här var lite knepigt för om listan är ofullständig så kan vi faktiskt inte vara säkra på att dina minnen skulle vara inkompatibla. :-(

[inlägget ändrat 2009-11-18 12:21:36 av RN]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

ahhhh blir tokig. Nu kom det en blue screen igen under en windows upade. PFN_LIST_Corrupt.

 

visst måste det vara minnena då?

 

Hjälp mig hitta ett par som finns med i listan jag länkade för under 1000 kr 3gb.

 

mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hittade en komplett lista nu! Men finns inte mina minnen med där?

Perfekt! :thumbsup: Vad jag kunde se fanns dina OCZ-minnen inte med där medan Crucial gjorde det – dock endast som ett ensamt minne alternativt ETT par minnen (insatta i minnesplatserna av samma färg).

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kör med 2 st nu. Båda insatta i dom vita minnes platserna. Men jag skulle vilja ha 3 gb Ram vad bör jag köpa? Får väll sälja dessa i så fall. Än så länge har det funkat bra sen jag satta dessa i samma.

 

 

mvh Jakob

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Härligt ifall det fortfarande funkar bra. :thumbsup: Men tja, om du vill kunna använda mer än dessa Crucial 2x1GB är du nog så illa tvungen att sälja dem (inkl OCZ) och köpa annat istället. Och även om du kör 32-bitars OS föreslår jag ändå de här 2x2GB Kingston:

http://www.prisjakt.nu/produkt.php?p=295610&o=inkfrakt

 

Eller 4x1GB av samma tillverkare, vilket blir dyrare (men som ska funka bra enligt kompatibilitetslistan. Dessutom så med "bara" DDR 1067, som de har valt att kalla dem i listan, så blir det ju också mycket humanare priser). Parvisa minnen för att du inte ska gå miste om dual channel (i teorin fördubblad minnesbandbredd, i realiteten inte ens i närheten men i alla fall).

 

[inlägget ändrat 2009-11-20 17:35:08 av RN]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok jag har redan skickat till baks mina OCZ. Säljer nog mina Curcial nu. Köper kingston minnena du rekommenderade. Tror nog att det funkar nu. (den har varit ovanligt snabb nu!! ) :thumbsup:

 

Vill tacka dig för att du visat så mycket intresse och hjälpt mig så mycket!

:)

 

Jag skriver i denna tråd igen ifall något krånglar. Men det borde funka nu!!! :P

 

mvh Jakob

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

har nu bytt ut minnena till 4st Crucial DDR3 1066MHz 1GB, CL7,

Non-ECC, 1.5V, 128Meg x 64, 240pin.

 

Kan de verkligen motsvara de här från qualified vendor list

 

CRUCIAL BL12864BE2009.8SFB1(EPP) DDR3 2000 SS Heat-Sink Package 9-9-9-28

 

De övre "borde" väl funka med 2par

 

LARSAS

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

fin nu hägde den sig och jag fick bluescreen med texten pfn_list_corrupt igen.

 

Det har väll med ram-minnena att göra? det kanske fixar sig ifall jag byter till dom andra?

 

Faen :P

 

mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Det har väll med ram-minnena att göra? det kanske fixar sig ifall jag byter till dom andra?

Man vet aldrig. Men det är ju många gånger så att ett visst beteende beror på flera olika saker. Kanske funkar det med samma minnen men då i minnesplatserna av den andra färgen istället, kanske bör något av minnena bytas ut etc? Eller så är allt detta med minnena faktiskt OK nu (ganska troligt) men meddelandet "pfn_list_corrupt" dröjer sig kvar ändå, om än inte lika frekvent. :-/

 

Jag är fortfarande lur på någon drivrutin då dessa faktiskt kan orsaka en "pfn_list_corrupt". Vad är det för XP-skiva du har – med något servicepack inkluderat eller helt utan? Lastgamla XP har naturligtvis inte stöd för ny hårdvara men i och med servicepacken byggs det åtminstone på med lite fler drivrutiner. Därför så ifall din XP-skiva inte har något SP så föreslår jag att du gör en sådan (på nån fungerande dator).

http://www.proffs.nu/support/slipstream.asp

 

EDIT:

Eller har du faktiskt installerat SP 3 under tiden datorn var stabil?

 

[inlägget ändrat 2009-11-21 12:22:15 av RN]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
kan det ha något med .net firmware inte var fullt uppdaterat?

Nja, det skulle vara mer logiskt ifall du hade haft ATI-kort vars Control Center behöver .NET Frameware (inte firmware)... Men du kan ju för all del ha andra program på datorn som också använder sig av det(?)

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

nää tydligen inte för den hängde sig idag igen.

 

men jag prövar med att köpa dom andra minnena. Men det kommer ta någon vecka innan jag har pengar så jag återkommer då.

 

mvh

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om inte annat så blir det äntligen 4GB minne (nåja, mellan ca 2.8-3.2GB ungefär, beroende på bios:en i grafikkortet). Jag håller en :thumbsup:.

 

På återseende!

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...