Just nu i M3-nätverket
Jump to content

konstigt fel hjälp mig tack!


Databecca

Recommended Posts

Min dator är ett år gammal

 

inehållande:

 

WDC WD1600JS-22NCB1 160GB, 2 år gammal

WDC WD1600AAJS-00WAA0 160GB, 1 år gammal

 

Extern HDD 500GB, knappt ett år gammal

 

 

Grafikkort NVIDIA GeForce 9500 GT 1024 MB, 2-3 månader gammalt

 

 

CPU namn AMD Athlon 64 Processor 4000+

 

Moderkorts namn är okänd

 

2GB ramminne

 

 

Till mitt problem!

 

Igår spelade jag sims 3 och gjorde nedladdningar till spelet jag valde en av nedladdningarna i spelet som jag ville använda och precis då jag tryckte på den grejjen så dog min dator! Det tog en stund och jag fick igång datorn igen!

 

Dom gånger dom ej ville gå igång stod den bara och klickade och när jag skulle gå lägga mig och starta en film och precis näör den skulle starta filmen dog datorn åter och vägrade starta den bara stog och klickade klickade och klickade!

 

OBS: detta fel uppstod efter att jag skulle använda en sims 3 nedladdning!

 

Nu idag plockade jag i sär min dator och rengjorde och kollade alla kablar och kopplöade ihop datorn igen! Men startade då enbart med ett ramminne på 1GB och då startade min dator utan problem!

 

Jag stängde datorn och körde i mitt andra ramminne på 1GB då började datorn klicka igen och vägrade gå igång och jag tog ut det igen och då stratade datorn!

 

Så jag har fattat att det har med ramminnes uttagen och göra då jag flyttade mitt ramminne till tredje uttaget i moderkortet och nu funkar det galant änsålänge!

 

Men kan nån svara på varför detta hände efter sims 3? kan det vara ett virus?

 

Ramminnen funkar men uttaget nummer 2 i moderkortet funkar ej att ploppa in nått i utan nu måste jag ha ett ramminne i fack 1 och det andra i fack 3 för stoppar jag nått i fack 2 så vägrar datorn starta!

 

Kan det vara spelet som gjorde nått gick trasigt i dator eller kan det bara va att fack 2 slutade fungera?

 

 

 

[inlägget ändrat 2009-10-16 15:17:29 av Databecca]

Link to comment
Share on other sites

Stefan Eklinder
Dom gånger dom ej ville gå igång stod den bara och klickade och när jag skulle gå lägga mig och starta en film och precis näör den skulle starta filmen dog datorn åter och vägrade starta den bara stog och klickade klickade och klickade!

 

Hur menar du med att datorn stod och "klickade"?

 

Hur ser det ut om du tittar ned i minnessloten?

 

Kan vara damm t ex som strulat till det. Om det är en stationär dator som står på golvet fungerar den som en "dammsugare" med alla fläktar och ventilationshål.

 

Att det just slog till när du laddade ned till SIMS var kanske ödet.

 

---

C:\Eforum\Stefan Eklinder>|

 

Link to comment
Share on other sites

Datorn har dött två gånger nu på samma sätt men den fungerar att starta igen dock men jag misstänker fel nånstans.. finns det nått program man kan ladda ner för att kolla om det finns fel på moderkortet?

 

 

 

 

Vad jag menade med klickandet va mer att datorn inte orkade starta mina Hårddiskar och då hörde man bara klickande och datorn försökte starta om bioset!

 

Jag har dammat av den och kollat alla sånna saker så inget damm stör den!

 

Link to comment
Share on other sites

Ramminnen ser hela ut afall har kollat allt det där också och kollat så inga sånna små guldkontakterna på raminnena är brända men allt ser helt ut..!

 

Loggboken säger inget heller om min dator =(

 

 

 

Link to comment
Share on other sites

Stefan Eklinder
finns det nått program man kan ladda ner för att kolla om det finns fel på moderkortet?

 

Känner inte till rena moderkorttestprogram. Vore minnes och hårddisktestprogram i så fall. Standard brukar vara att tömma datorn på innehåll så att den precis fungerar som en dator.

 

Plocka ut allt som inte är viktigt för datorns funktion. Testkör! Fungerar det då kan du stänga datorn och montera tillbaka en sak i taget.

 

Testkör! ...också vidare. Till slut borde du kunna ringa in boven.

 

Vad jag menade med klickandet va mer att datorn inte orkade starta mina Hårddiskar och då hörde man bara klickande och datorn försökte starta om bioset!

 

Hm, låter misstänkt hårddiskproblem. Känner du igen något av felljuden här:

 

http://datacent.com/hard_drive_sounds.php

 

---

C:\Eforum\Stefan Eklinder>|

 

Link to comment
Share on other sites

Det är inte hårddiskarn har kollat dom. har testat att koppla ur windows disken och försöka starta ifrån min andra hårddisk men samma sak där! och jag har felsökt hårddiskarna men inge fel kan hittas nånstans!

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...