Just nu i M3-nätverket
Jump to content

Fel hastighet


Lasse H

Recommended Posts

(Skrev kanske detta i fel forum innan. Testar här istället.)

 

Min dator har plötsligt börjat spela musik i fel hastighet, låter om att spela en 33-varvare på 45 rpm. Det enda som, mig veterligen, hänt nyligen var en uppdatering av XP så jag backade tillbaka men problemet kvarstod.

Antar att det är någon drivrutin för ljudkort som det skett något med men över allt där jag kollar står det att saker och ting fungerar. Tacksam för tips på åtgärd

/Lasse H

 

[inlägget ändrat 2009-10-13 17:56:22 av Lasse H]

Link to comment
Share on other sites

Testa och

ladda hem och installera Driver Sweeper

avinstallera sedan dina ljuddrivare i Windows

starta sedan om datorn, tryck F8 för felsäkert läge.

starta upp driver Sweeper och ta bort resterna av dina ljuddrivare.

starta om datorn

låt Windows söka efter ljuddrivare (om Windows vill)

om Windows inte hittar ljuddrivare installera om dina drivare.

Till sist min erfarenhet av nått helt annat ; nVidias grafikkort, är att de inte alls fungerar bäst med senaste drivare enligt rekommendation från nVidias site (om korten har ett par år eller mera ålder) utan mycket bättre med de drivare som användes när kortet kom ut och testades på olika webbsiter, eller lite nyare drivare.

Såna drivare brukar jag ladda hem från http://www.guru3d.com

 

Vet inte om det är samma med ljuddrivare. Jag kör normalt i ljuddrivare från CDn som följde med ljudkortet/moderkortet.

 

http://downloads.guru3d.com/Guru3D---Driver-Sweeper-(Setup)_d1655.html

 

Link to comment
Share on other sites

Tack! Nu funkar det igen. (Trots att jag glömde att starta i felsäkert läge...

 

 

 

[inlägget ändrat 2009-10-13 19:58:12 av Lasse H]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...