Just nu i M3-nätverket
Jump to content

Datorn bootar inte, lyset är tänt men ingen är hemma


Den enskilde medborgaren

Recommended Posts

Den enskilde medborgaren

Hej

 

Detta blir mitt första inlägg. Mitt problem är att datorn inte bootar. Innan problemet uppstod flyttade jag datorn varsamt och drog ur samtliga kablar. Detta har inträffat förut...Misstänker nätaggregat eller Moderkort,

glapp kanske? Det är ett hemma bygge. Grejerna är inte gamla.

 

Corsair 650w agg

Radeon 4870 kort

2x2 gig ram

Asus moderkort 8-pq eller nåt

2 hårdiskar

 

Datorns fläktar startar för att nån sekund senare stanna helt en kort stund. Fläktarna startar sen igen av sig själv och lampan på datorns front och på moderkortet lyser, datorn bootar dock inte. Skärmen är konstant i viloläge.

 

Bytt proppar, kontakt, grenttag. Endast skärm och strömkablar inkopplade.

Tryck till synliga kontakter i och utanpå datorn, allt verkar sitta ordentligt.

Läst andra trådar som är liknande

 

Vad tror ni?

Tack på förhand

 

 

 

Link to comment
Share on other sites

Har du dragit ut och satt tillbaka alla kablar och kort?

Det är bättre att göra så än att bara trycka till dem.

 

Link to comment
Share on other sites

Den enskilde medborgaren

Nej jag har inte gjort det så det får väl bli mitt nästa steg då. Jag har aldrig flyttat på något i en dator dock, så det här kan komma att bli ett äventyr. Jag får nog plugga lite innan, några tips?

 

Link to comment
Share on other sites

Den enskilde medborgaren

Tack för din hjälp Cecilia. Det är såna som som du som får jorden att gå runt :). Det var en bra sida, ska plugga för att sen göra en hemmakväll med datorbygge och en pava vin. I lagom mängd självklart, datorer är ju så jävla känsliga att det inte finns utrymme för att fumla.

 

MVH

Johan

 

PS

Tråden är fortfarande öppen tills jag meddelar att problemet är löst så förslag och snilleblixtar välkomnas varmt.

 

Link to comment
Share on other sites

Den enskilde medborgaren

Problemet löste sig efter jag tog ut allt och satte in det igen. Troligtvis så var det dåligt monterat av han jag köpte datorn av. Vad det var som glappa är omöjligt att säga...Tack för mig

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...