Just nu i M3-nätverket
Gå till innehåll
Farbror Blå

Brandvägg ej aktiverad vid omstart

Rekommendera Poster

Farbror Blå

"Riskbublan" finns ff kvar! Jag har avinstallerat Nortonrester, jag bockade av i Proxyserver-rutan och startade om (nätet funkar med den avbockningen).

Men - alla alternativ ska väl vara förbockade i Windows-brandväggen?? Det gäller på min dator Anslutning till lokalt nätverk, Bredbandsanslutning, Fjärranslutning och Reg. Apropå det förresten så måste jag fråga varför det är "reg" som är förbockad i mina "nätverksanslutningar"? I övrigt finns där ju 1394-anslutning (som jag ju inaktiverade), Anslutning till lokalt nätverk, Bredbandsanslutning, Fjärranslutning, Inkommande anslutningar. Alla är skyddade av brandväggen!

Men du har brandväggen öppen för lokal fil- och skrivardelning så jag undrar hur många som kommer åt din dator. Samt att dess portar är öppna:

"1723:TCP" = 1723:TCP:*:Enabled:@xpsp2res.dll,-22015

"1701:UDP" = 1701:UDP:*:Enabled:@xpsp2res.dll,-22016

"500:UDP" = 500:UDP:*:Enabled:@xpsp2res.dll,-22017

Ok, men hur blockerar jag dess? Är det i fliken "Undantag" i Windows-brandväggen, för där finns några förbockningar som nog ska bort...?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Jag bockar av Undantag i brandväggen för Fil- och skrivaravdelning (heter så här, inte LOKAL fil- och skrivaravdelning, som du nämnde). Är det rätt?

Men de andra portarna...?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Just detta med nätverksinställningar och skrivarportar är jag jättedålig på. Kanske man ska återställa Windows-brandväggen till Standardvärden, men då blockeras ju vissa "portar" man måste ha öppna?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Jag kan inte ge några anvisningar för hur du ska ställa in Windows-brandväggen för jag har aldrig använt den eftersom jag tycker att den ger för dålig säkerhet.

 

Kanske man ska återställa Windows-brandväggen till Standardvärden, men då blockeras ju vissa "portar" man måste ha öppna?
Varför måste du öppna några portar?

 

Apropå det förresten så måste jag fråga varför det är "reg" som är förbockad i mina "nätverksanslutningar"?
Vet inte, kan du bifoga en skärmdump?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Jag har gjort en skärmdump i Paint, men hur bifogar jag den??

 

[bild bifogad 2009-08-27 15:09:44 av Farbror Blå]

1157147_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Två skärmdumpar till - förbockade undantag i Windows-brandväggen.

 

[bild bifogad 2009-08-27 15:15:23 av Farbror Blå]

1157149_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

En till gjorde jag rätt? Kan bara skicka en åt gången, väl?

 

 

[bild bifogad 2009-08-27 15:16:04 av Farbror Blå]

1157150_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Och vill gärna fortfarande veta hur jag stänger dessa portar: :-)

"1723:TCP" = 1723:TCP:*:Enabled:@xpsp2res.dll,-22015

"1701:UDP" = 1701:UDP:*:Enabled:@xpsp2res.dll,-22016

"500:UDP" = 500:UDP:*:Enabled:@xpsp2res.dll,-22017

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Varför måste du öppna några portar? Det är väl för att vissa program ska kunna köras?

 

Ok att du inte använt brandväggen själv och tycker den ger dålig säkerhet, men nu var det ju detta som problemet gällde från början, och själv har jag aldrig tidigare haft problem med Windows-brandväggen, det är inte förrän nu. Det kanske hjälper om du råder mig hur jag ska stänga de förutnämnda tre portarna, alt. ta bort dem. :):thumbsup:

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Den först skärmbilden du bifogade är så liten att det inte går att läsa något på den.

 

I Udantagslistan så ska alla bockar bort utom för de program som du verkligen använder. Där har du nu t ex valt att ha någon VPN-anslutning som jag frågade förut om du hade.

 

Och vill gärna fortfarande veta hur jag stänger dessa portar: :-)

"1723:TCP" = 1723:TCP:*:Enabled:@xpsp2res.dll,-22015

"1701:UDP" = 1701:UDP:*:Enabled:@xpsp2res.dll,-22016

"500:UDP" = 500:UDP:*:Enabled:@xpsp2res.dll,-22017

Kanske finns på Avancerat-fliken eller om du trycker på Lägg till port på Undantagsfliken?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
Varför måste du öppna några portar? Det är väl för att vissa program ska kunna köras?
Normalt med brandväggar så tillåter man program (och inte portar) att gå ut på internet och det är bara i de fall där någon/något ute på internet ska komma åt något i datorn som man behöver öppna en port. Det gäller t ex när man använder fildelningsprogram (torrentprogram t ex Vuze) och andra ska kunna hämta filer från ens dator, har en egen webbserver etc. Förutom för fildelningsprogram så är det ovanligt att vanliga hemanvändare behöver öppna någon port.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Puh...! Känns som att vara tebax på ruta ett! Nu återställde jag Windows-brandväggen till "standardvärden", vilket kanske var det mest logiska efter allt tjafs... Men det hjälpte inte! "Något" smyger sig tydligen ändå in genom brandväggen. Vad kan det vara? Inga konstga inställningar i startmeny eller autostart?

Bifogar skärmdump, som tidigare var för liten att läsa.

 

 

[bild bifogad 2009-08-27 18:51:43 av Farbror Blå]

1157206_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Så här beskriver support.microsoft själva 1394-ansl.:

Windows XP stöder IP-nätverk (Internet Protocol) via IEEE 1394-bussen. Gränssnittet anges i mappen Nätverksanslutningar som "1394-anslutning". IP (Internet Protocol) över IEEE (Institute of Electrical and Electronics Engineers, Inc.) 1394 kräver inte något nätverkskort, men kan bara anslutas till andra 1394-gränssnitt. Det går inte att direkt ansluta en 1394-kabel till ett Ethernet-nav.

Alltså, då ska väl 1394-ikonen i mitt fall vara inaktiverad men Windows-brandväggen aktiverad för anslutningen? eller...? MEN - om 1394-ansl. är inaktiverad under "Nätverksanslutningar, då behöver den väl inte vara aktiverad i brandväggen...? (Logiskt) Det är väl inte den inkonsekvensen som ställer till problem?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Använder du datorns inbyggda V92-modem för uppringt internet?

Du har två anslutningar, Fjärranslutningar och reg, som använder det.

 

"Inkommande anslutningar" har jag aldrig sett förut i någon dator. Vet du något om den?

 

Vad har du för internetleverantör? Jag undrar varför du har en frånkopplad PPPoE-anslutning.

 

Normalt så har man bara en Anslutning till lokalt nätverk och om datorn har en 1394-kontakt en sådan anslutning.

 

Ta fram Kommandotolken (Start - Program - Tillbehör) och skriv:

ipconfig /all

Kopiera resultatet och klistra in i ditt svar. Kom ihåg att använda LOG-knappen.

 

Alltså, då ska väl 1394-ikonen i mitt fall vara inaktiverad men Windows-brandväggen aktiverad för anslutningen? eller...? MEN - om 1394-ansl. är inaktiverad under "Nätverksanslutningar, då behöver den väl inte vara aktiverad i brandväggen...? (Logiskt) Det är väl inte den inkonsekvensen som ställer till problem?
Det är väl bara att pröva, men när den här tråden började så var inte 1394-anslutningen inaktiverad.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Jag vet inte hur man kopierar och klistrar in från kommandotolken så jag gjorde en skärmdump.

Jag använder inte ngt V92-modem vad jag vet, vet inte vad det är. Jaha, har två anslutningar som använder det...? Vad gör jag då? Som jag nämnde tidigare så använder jag riktigt bredband.

Inkommande anslutningar känner jag inte till.

Min internetleverantör är Bahnhof. Frånkopplad PPPoE-anslutning? Och hur rättar jag till det, om det behövs...?

 

[bild bifogad 2009-08-27 23:13:38 av Farbror Blå]

1157258_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia
Jag använder inte ngt V92-modem vad jag vet, vet inte vad det är.
Uppringt modem, sådant man brukade använda innan man skaffade bredband.

 

Jag gissar att datorn mår bra av att onödiga anslutningar tas bort oavsett om det hjälper mot ditt problem eller inte. Som jag ser det så är dessa onödiga:

Inkommande anslutningar

Bredbandsanslutning

reg

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Farbror Blå

Det hjälpte inte! Och det märkliga är att datorn efter omstart står och tuggar med "blåljuset" i korta tickande stötar i ca FEM minuter innan den här riskbubblan behagar visa sig. (Och som sagt försvinner av sig självt, och då är brandväggen på). Efter det tar det ytterligare någon minut med fladdrande "blåljus" för rutan nere till höger som säger ifrån att skrivaren är inkopplad (bara det att den rutan ska dyka upp varje gång är konstigt och efter så lång tid, innan jag kan börja arbeta).

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det verkar vara mycket små konstigheter som kommer fram i din dator, öppna portar, konstiga nätverksanslutningar mm så det vore kanske bra med en ominstallation av Windows eftersom du inte kan tänka dig att byta ut XPs brandvägg mot något bättre.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...