Just nu i M3-nätverket
Jump to content

Win 7 x64 Fy fean va segt-Vad kan vara fel?


Thewiruz

Recommended Posts

Okej fick för mig att installera Win7 senaste releasen på en ny disk jag köpt (Samsung spinpoint 320gb 7200rpm).

 

Jag delade upp den i 2 partitioner men Windows7 ansåg att den behövde ytterligare en partition till systemfiler @100mb vilket jag undrar om det är riktigt rätt?

 

Saken är att efter jag installerat Win7 så är det fördröjning på nästan allt.Tar flertal sekunder att öppna tex utforskaren,Program startar inte förrens efter 5-10sek.

Tar flera sekunder innan menyerna dyker upp om jag högerklickar på exempelvis en mapp eller skrivbordet.

Att flytta hela fönster såsom ex explorer eller utforkaren så märker man släpningar

 

Körde Vista x64 ultimate innan och om man jämnför mellan Vista och Win7 så har Vista WARP speed,Skillnaden är astronomisk och jag menar det verkligen!

 

Jag har installerat drivrutiner speciellt till WIN7 från Nvidias sida utan att det hjälpte,kör jag windows egna benshmark så hamnar Allt över 7 förutom hårddisken som får 5,9 poäng

 

Jag har fortfarande Win vista installerat på en annan disk (WD raptor 74gb) som jag kopplat in på en Sata kanal,Kan Vista ligga och störa Win7??

 

Datorn startar och stänger av sig snabbt så jag fattar inte

Har kollat systemhanteraren och inget strul där

Har kollat CPU load och processer och inget överdrivet där,Jobbar på mellan 0-8%

 

Känns dels som hårddisken är en strulande faktor samt att grafikkortet får saker att släpa

 

 

 

Asus 8800GT

Core I7 920

Gigabyte GA-EX x58 UD5

6 Gig Cosair 1600mhz minnen

Samsung spinpoint 7200rpm

 

Link to comment
Share on other sites

Windows 7 ansåg att den behövde ytterligare en partition till systemfiler @100mb vilket jag undrar om det är riktigt rätt?

Helt enligt regelboken, men det gäller bara om det är på en opartitionerad disk. Partitionen skapas för BitLocker.

Det finns sätt att undvika denna partition.

 

http://www.sevenforums.com/installation-setup/14858-install-without-100mb-partition-new-drive.html

 

Kan Vista ligga och störa Win7?

Kan jag inte tänka mig. Du har alltså ingen dual-boot, med Windows Starthanteraren? Hur väljer du vilket OS som ska starta?

 

Min erfarenhet av Windows 7 (Enterprise x64 och Ultimate x64 RTM) med betydligt äldre hårdvara än din, är att det går snabbare och tar lite mindre systemresurser än Vista x64.

För mig är det också hårddisken som drar ner WEI. Jag har ändå 2x300GB 10000rpm SATA II diskar konfigurerade som RAID 0.

 

Installerat alla drivrutiner som t.ex. chipset, uppdaterat BIOS?

 

[bild bifogad 2009-08-19 12:27:05 av Maratonmannen]

1155647_thumb.jpg

Link to comment
Share on other sites

Nope ingen dualboot.

 

Jag kopplade ur alla diskar förutom den nya på 320gb,

Den va då ny och opartitionerad,Jag valde att dela den i 2 partitioner.

Det vart 3 eftersom Win7 ville ha en för systemfiler som jag sa innan men den syns inte i windows.

 

Jag installerade Win7 ,Stängde av datorn,kopplade in resten av diskarna och den bootade som den skulle.Kan det vara en konflikt mellan diskarna?

Jag har 3 Sata diskar och en IDE.

 

Kollade på samsungdisken och det fanns ingen brygga med i kartongen,Vet inte om man måste ställa in Sata diskar såsom den gammla IDE,n (Master,slave och cable select) för det finns inga anvisningar på disken att man kan välja.

 

Chipset drivrutinerna är från Vista x64,Frågan är om jag måste installera Sata drivrutinerna?För jag har installerat till en styrkrets men tydligen finns det en till som jag inte installerat(Raid) men jag kör ju inte raid

 

Bios är den senaste och fungerade kanon i Vista x64 ultimate

 

Håller på att få ett sammanbrott snart :/

 

Link to comment
Share on other sites

Du märker snabbt om det är konflikt mellan diskarna. Bara plocka ur alla utom systemdisken igen och kolla om det är slött då. Börja med att prova det så märker du snabbt om det är ett diskrelaterat problem eller något annat. Funkar det bra utan diskar så koppla in dem en och en tills problemet uppträder.

 

SATA behöver för övrigt inte ställas in master/slave eftersom det bara kan sitta en hårddisk per kabel.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...