Just nu i M3-nätverket
Gå till innehåll

W Home Server, inst. problem


Gullock

Rekommendera Poster

hej,

Försöker installera Windows Home Server på em maskin från 2000.

Maskinen kör XP problemfritt.

Byter nu C: till en 7 år gammal disk och installerar från DVD-skivan.

Efter formatering och överföring av några filer till disken - totalstopp.

 

(0x0000000A (0x803ffe8,0x00000002,0x00000000,0x8845c74f)

Hårdvarufel.

 

Jag har: Ethernet, disk, DVD, grafik, diskett, keyb, mus. That's it!

 

Byter tillbaks till XP och motionerar hårdvaran. Allt OK.

Byter igen, gör om inst. - totalstopp (samma kod).

Byter DVD-läsare. Hjälper inte.

 

Tar disken till annan dator och installerar där, felfritt (but offline of course).

Men det är "fel " dator så jag börjar om igen på den gamla.

5 ggr, samma resultat.

 

HJÄLP! Någon liten idé?

 

Kan man göra inst. på en dator och sedan flytta. Eller är maskinens identitet inkodad på OS-disken?

 

 

Länk till inlägg
Dela på andra webbplatser
  • 3 veckor senare...

XP sas det att det skulle vara "hårdvarulåst".... Tror jag inte alls, eftersom jag på grund av slarv/lathet/ovilja satte in en gammal hårddisk i en nybyggd dator. XP bootade utan att jag ens visste om att jag hade ett OS i datorn!

 

Hårdvaran i den nya datorn var ju helt annorlunda än i den datorn som disken suttit i innan, men XP funkade som sagt helt okej. :thumbsup:

 

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...