Just nu i M3-nätverket
Jump to content

Vista + Sound Blaster Xtreme Audio = problem


adam611

Recommended Posts

Hej, Idag köpte jag ett X-fi sound blaster xtreme audio till min dator, som för tillfället kör vista.

[log]När jag först installerade drivrutinerna som kom med skivan så fungerade det hyfsat bra.

det var bara det att "master volume" på "kontrolpanelen som kom med ljudkortet" inte fungerade ^^ om man vred ner volymen till 0 i sound blasters mjukvara så hände det inget. man var tvungen att reglera ljudet via windows. och jag fick aldrig min mikrofon att fungera tillsammans med ljudkortet.

 

jag bästemmde mig då att jag skulle uppdatera drivrutinerna till ljudkortet.

 

efter att jag hade gjort det så fungerar inget ^^ mjukvaran är helt konstig och man kan inte välja något.

+ att volymkontrollen i mjukvaran fungerar inte...

 

Det står att ljudkortet fungerar med XP men det står inget om vista...

jag fråga dem som jobbade på elgiganten (där jag köpte det) om det skulle fungera med vista. en kille svarade att det ska fungera. han sa att han var 99% säker (falska siffror)

 

Innan hade jag on-board sound, måste jag då avinstallera dem ljuddrivrutinerna först?

vad ska jag göra för att få det att fungera korrekt?

[/log]

//adam

 

[bild bifogad 2009-07-30 18:29:55 av adam611]

[inlägget ändrat 2009-07-30 18:27:17 av adam611]

1152157_thumb.jpg

Link to comment
Share on other sites

Stefan Eklinder

 

Har du sökt drivrutiner för Vista på tillverkarens hemsida?

...säkert hittar du rätt drivrutiner där som är anpassade för Vista.

 

---

C:\Eforum\Stefan Eklinder>|

 

Link to comment
Share on other sites

har du varit inne på Creatives hemsida?

det är helt omöjligt att hitta rätt ;)

har letat (är inte så bra på att leta) och jag hittar inget :S

kan du ta en snabb tit?

 

Link to comment
Share on other sites

Stefan Eklinder

 

Jag har inte haft någon anledning att leta därinne, men visst kan det säkert vara rörigt att hitta. Liksom Intel och deras chipsetdrivers. Rent hopplöst!

 

Då föredrar jag t ex Majorgeeks. Lättare att hitta.

 

...du kan se om det här kan vara något för dig:

http://snipurl.com/objt0 (förkortad länk)

 

Behöver du mera hjälp är det bra om du skriver modellnummer o s v för att Sound Blaster finns det hundratals av.

 

---

C:\Eforum\Stefan Eklinder>|

 

Link to comment
Share on other sites

Innan hade jag on-board sound, måste jag då avinstallera dem ljuddrivrutinerna först?

vad ska jag göra för att få det att fungera korrekt?

Det funkar sällan bra med 2 ljudkort igång. Gå in i bios och inaktivera det inbyggda ljudkortet.

kan detta vara rätt drivrutiner

Det verkar vara rätt drivrutiner.

 

Thomas

 

[inlägget ändrat 2009-07-30 21:40:43 av Thomas1]

Link to comment
Share on other sites

kan man inte bara avinstallera REALTEK s audio driver?

Du kan göra det också, men för att vara säker på att det inbyggda ljudkortet inte ska störa så bör du även inaktivera det.

 

Thomas

 

Link to comment
Share on other sites

ok ^^

 

du kommer att få besked på hur det går och om jag stöter på nya problem ^^

tack för hjälpen hitils

 

(poäng till dig)

 

 

Link to comment
Share on other sites

nepp, jag avinstallerade alla drivrutiner till sound blaster och hämtade hem de senaste från deras hemsida, jag avinstallerade samtidigt REALTEKs audio driver. (gick in på VIOS men hittade inte hur jag avaktiverar on-board sound.)

 

men det fungerade inte alls...

 

jag avinswtallerade annu en gång Sound blast driver och installerade med den med följande skivan... det värkar som om jag är tillbaka på ruta ett.. igen :S

 

vad ska man göra?

volym kontrollen i drivrutinerna komunikerar inte med windows volymkontrol, så dem man får med Sound Blaster är väderlösa :(

 

men annars fungerar det väl ;)

 

 

Link to comment
Share on other sites

(gick in på VIOS men hittade inte hur jag avaktiverar on-board sound.)

Jag tror att vi ska försöka med att inaktivera det inbyggda ljudkortet i Bios. Vad heter moderkortet? Är datorn ett hembygge eller en märkesdator? Vad heter datorn?

Om du inte vet vad moderkortet heter så kan du använda Cpu-Z 1.52 för att ta reda på det.

http://www.cpuid.com/cpuz.php

Installera och kör programmet. Kolla under fliken "Mainboard" Bifoga gärna en bild. Se min bild.

 

Thomas

 

 

 

[bild bifogad 2009-07-31 00:00:56 av Thomas1]

1152212_thumb.jpg

Link to comment
Share on other sites

moderkortet heter MSI k9vgm-v

Jag beställde min dator i delar (ett paket) men jag fick bygga ihop den själv. den bästelldes från www.komplett.se

 

behöver du en bild från CPU-Z?

 

[inlägget ändrat 2009-07-31 11:40:30 av adam611]

Link to comment
Share on other sites

behöver du en bild från CPU-Z?

Nej, det var bara om du inte visste vad moderkortet hette.

 

Starta datorn och tryck "Delete" precis i början av uppstarten. Det borde stå "press <DEL> key to enter Setup" någonstans på skärmen. När du ser det så trycker du på Delete. Man har bara några sekunder på sig att trycka Delete. Om du missar så får du starta om datorn och försöka igen.

 

Man navigerar i Bios med piltangenterna och väljer med Enter. Esc avbryter om du har valt fel. All info om detta står längst ner på skärmen när du är inne i Bios.

 

Gå till "Integrated Peripherals" och tryck enter, Här borde du hitta något som heter "Onboard Audio" eller något liknande.Här borde du även kunna välja mellan "Enabled eller Disabled". Tyvärr är manualen på MSIs hemsida väldigt dålig så jag kan inte hjälpa dej mer exakt.

 

När du har ändrat till "Disabled" på "Onboard audio" så trycker du på F10 och väljer "Save changes and exit".

 

Var noga med att inte ändra något annat i bios, För om du gör några felaktiga ändringar så kan det hända att datorn inte startar.

 

Thomas

 

 

Link to comment
Share on other sites

hittade inte onboard audio :(

men jag hittade dessa:

 

Onboard Lan controller

onboard FDC controller

onboard serial port 1

onboard serial port 2

 

det var dem som hette något med onboard.

[inlägget ändrat 2009-07-31 18:22:15 av adam611]

Link to comment
Share on other sites

Finns det något som har med audio att göra under Integrated Peripherals? Synd att manualen var så dålig på MSIs hemsida.

Under rubriken Advanced Chipset Features kan du eventuellt hitta ditt inbyggda ljudkort. Det behöver inte heta onboard audio det kan även heta något i stil med Ac 97 eller Hd audio. Hittar du något som heter ???Audio så kan du prova att inaktivera det.

 

Thomas

 

Link to comment
Share on other sites

nepp, ingenting...

+ när jag spelar spel så knastrar kortet VÄLDIGT mycket.. varje gång det kommer intro musik eller nått sånt så knastrar ljudet konstant (man kan knappt höra ljudet) varför?

 

Link to comment
Share on other sites

Drivrutinerna till moderkortschipset styr många funktioner på moderkortet. Det skadar inte att ha dom senaste drivrutinerna till moderkortet, och med lite tur kan det även lösa ditt konstiga problem med ljudet.

 

Thomas

 

Link to comment
Share on other sites

har uppdaterat men samma problem som innan, ljudet knastrar när man spelar spel

och man kan inte reglera ljudet via "program varam som medföljer ljudkortet", mic har jag inte häller fått igång ^^

 

ska jah lämna tillbaka kortet eller kan vi försöka lite till?

 

Link to comment
Share on other sites

Nu var det ett tag sedan, men förr i tiden var det viktigt att stoppa ljudkortet i rätt PCI slot. Var det den som är närmast grafikkortet?

Vet inte om detta gäller nuförtiden, men det kan vara värt ett försök i annan PCI slot. Vilken har du stoppat ljudkortet i?

 

Link to comment
Share on other sites

japp, ljudkortet är "maxat" för XP och PCIe 2.0.. kan det vara anledningen? men det finns ju drivrutiner för vista? vf fungera det inte da?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...