Just nu i M3-nätverket
Jump to content

Ljudet funkar inte!?


miss_remfeld

Recommended Posts

miss_remfeld

Hej!

Min dator har precis blivit reparerad (grafikkortet) men nu funkar inte ljudet?! Kan det bero på grafikkortet? Under ljudikonen står det Digital Output Device (HDIM)?

Jag har en Compaq dator med Windows Vista och grafikkortet heter: Gigabyte ATI 4550.

 

tacksam för hjälp så fort som möjligt!

mvh,

Angela

 

[inlägget ändrat 2009-07-29 20:07:59 av miss_remfeld]

Link to comment
Share on other sites

Under ljudikonen står det Digital Output Device (HDIM)?

Jag förmodar att du inte använder ljud via HDMI eftersom du inte har något ljud. Du måste ändra uppspelningsenheten till "Högtalare". Prova att högerklicka på ljudikonen och välj "Uppspelningsenheter". Ändra sedan till högtalare istället för HDMI.

 

Thomas

 

 

Link to comment
Share on other sites

miss_remfeld

Hej!

Nej precis, jag tror faktiskt inte att jag använder det. Men jag försökte gå in på uppspelningsenheter men jag hittade bara stereo? Jag vet inte hur jag ska göra?

 

 

 

Link to comment
Share on other sites

Ditt grafikkort stöder förmodligen ljud via Hdmi. Den funktionen kan man använda om man kopplar datorn till t.ex en TV med Hdmi-ingång. Då överför du både ljud och bild i en kabel från datorn till TVn.

 

Men jag försökte gå in på uppspelningsenheter men jag hittade bara stereo? Jag vet inte hur jag ska göra?

 

Funkar inte ljudet om du väljer "Stereo" under uppspelningsenheter?

Om det inte funkar så kanske du måste installera om drivrutinerna till ljudkortet.

 

Thomas

 

"Ju mer man tänker efter, desto mer inser man att det inte finns något enkelt svar"

-Nalle Puh

 

Link to comment
Share on other sites

Hej!

 

Jag har samma problem, bytte grafikkort i min HP Pavillion m8075.sc till ASUS EAH3650 Silent HDMI, innan så hade jag ljud, men inte efter att jag bytt ut grafikkortet.

 

När jag lägger muspekaren på högtalarikonen så står det Digital Output Device (HDMI) High Definition Audio Device.

 

Det är också den enda uppspelningsenhet jag har att välja på... när jag högerklickar på högtalarikonen och väljer uppspelningsenheter.

 

Jag har laddat ner alla möjliga drivrutiner och uppdateringar från HP:s hemsida, och även kört Microsoft FixIt utan resultat.

 

För mig funkar det inte om jag väljer "Stereo" inget funkar :-(

 

Snälla hjälp mig om du kan, detta problem har gett mig gråa hårstrån.

 

[inlägget ändrat 2009-08-03 01:05:08 av xstase]

Link to comment
Share on other sites

  • 3 weeks later...
miss_remfeld

Jag har tyvärr ingen aning. :/ Jag har bytt grafikkort som sagt men jag vet inte om det innehåller ett ljudkort eller ej. :/

 

Link to comment
Share on other sites

Hej!

 

Jag har fått mitt ljud att fungera nu. Gå in i BIOS och antingen enabla eller disable ljudinställningarna så funkar det sen, jag hade exakt samma problem efter att jag bytt grafikkort.

 

Mvh

xstase

 

Link to comment
Share on other sites

Gå in i BIOS, leta reda på LJUDINSTÄLLNINGAR eller SOUND (kommer inte ihåg vad det står) och sätt det på ENABLE eller DISABLE tvärtemot vad det står nu, och du får upp en massa nya alternativ i ljudinställningarna sen, och du får ljud i högtalarna.

 

Link to comment
Share on other sites

Min dator har precis blivit reparerad (grafikkortet) men nu funkar inte ljudet?!

Har du kontaktat firman som gjorde reparationen? Dom borde lämmna garanti på repet av datorn. Med lite tur så vet dom vad som kan vara fel på din dator.

 

Thomas

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...