Just nu i M3-nätverket
Gå till innehåll

SATA-disk i HP PL ML370 G3


JohanR

Rekommendera Poster

Jag undrar om det går att sätta in en SATA-disk i en Proliant ML370 G3?

Jag har idag en IDE-disk installerad och planerar att byta den mot en SATA-disk, men är osäker på om det går, nån som vet?

 

Länk till inlägg
Dela på andra webbplatser

Kan du inte googla på detta?

-Eller gå in på HP och skriva in "HP PL ML370 G3"+SATA

 

Gör gärna detta först, innan du behöver visa oss som ska svara bilder på exempelvis kontaktdon och liknande.

 

No disrespect: Det går oftast att googla på ens grejer än att fråga här. Ska man skoja till det, och det ska man ju, så är en fråga här ungefär som en benådningsansökan till Texas guvernör.. "Sista chansen"..

;)

 

Länk till inlägg
Dela på andra webbplatser
  • 2 veckor senare...

Mmmm....givetvis hade jag både googlat och sökt svar på HP, men när jag inte hittade något så tänkta jag att någon här kanske hade en server som denna och satt inne med svaret.

 

Nu har jag iallfall luskat ut att det inte finns stöd för SATA med mindre än att jag skaffar ett kontrollerkort och då dyker en ny fråga upp.

 

Kortplatsen är PCI X 100mhz 64b.

När jag letar kort så finns det de som passar just för den typen av port, men kan jag välja ett annat PCI X kort, med annan hastighet, 32bit? Dvs är de portarna så kompatibla att de tolererar sånt?

 

 

 

Länk till inlägg
Dela på andra webbplatser
  • 1 month later...

Jag har till sist hittat lösning....och lärt mig en massa på kuppen.

 

Det visade sig att det fanns inga SATA-portar i servern så jag fick skaffa mig ett SATA-kort.

 

Det första, baserat på SIL3114, såg bra ut till att börja med. Kortet installerades bra. Jag kunde koppla på disk och konfigurera RAID i kortets setup. Men servern lyckade inte boota med disk påkopplat.

 

Jag testade ett annat kort, också Silicon Graphics chip, samma problem.

 

Sedan läste jag att Adaptec funkar bättre med HP. Efter att kopplat in kort och disk fick jag samma problem, dvs servern bootar inte.

 

MEN, Adapteckortet (Adaptec 2610SA ) hade funktionen att man kunde disabla kortets BIOS, något som löste mina problem.

Servern bootar utab problem.

Så lösningen var inte Adaptec i sig utan möjligheten att disabla bios.

 

 

 

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...