Just nu i M3-nätverket
Jump to content

Problem med Boot..Hittat felet=ram minnena men ingen lösning


Ericdellen

Recommended Posts

Hej jag har ett problem med datorn, datorn går inte igång på ifall jag inte tar ut mina minnen och stoppar in dom igen för då funkar allt...

det hela verkar ju lite lustigt eftersom det funkade jättebra dom första dagarna jag köpte dom

 

 

ram=

https://www.inet.se/artikel/8500598

 

 

och om jag prövar boota utan att ta ut ram så går inte skärmen igång och

man brukar ju också se på tangentbord och mus att dom lyser upp men det gör det inte.

 

kör dom på ett k9a2 platinum och dom verkar inte kunna ha på 1066 mhz så det struntar jag i...alltså runt 1.8v 800mhz.

 

jo en sak till. när den väl startar står det först nånting med stor röd text.....att den kan vara skadad av överklockning men har inte överklockat något.

 

kör också ett program från amd game hemsidan..kallat disk performance som har fungerat bra på 32 bitars windows xp.. kanske har något med det att göra men det förklara inte varför datorn inte bootar.

 

 

[inlägget ändrat 2009-07-13 13:12:13 av Ericdellen]

Link to comment
Share on other sites

Jag har bios v1.7 alltså den som har uppdaterade minnesfixar men kan väl försöka uppdatera till 1.8

 

vill helst dock inte göra det eftersom jag måste köra i windows mode när jag uppdaterar...eller vad de nu hette :P har ingen diskett

 

kan man flasha med usb minne?

 

------------------------------------------------------------------------

Fick just en blue screen efter att jag skickade det där ovan..

skriver lite av vad det stod

 

Technical information:

***0x0000007f

 

beginning dump of physical memory

physical dump of memory completed

 

 

och när jag är i bios står det version 02,61 vilket låter knepigt...

[inlägget ändrat 2009-07-14 14:12:04 av Ericdellen]

Link to comment
Share on other sites

Nej jag skulle inte heller vilja uppdatera om jag vore du, inte med denna instabilitet, utan jag ville bara veta så att sannolikheten att det beror på kompatibilitetsproblem mellan minne-moderkort inte är lika stor.

 

1.7 bör ju vara okej så riskera alltså inte en uppdatering till 1.8.

 

"STOP 0x0000007F" antyder t ex om minnesproblem:

http://support.microsoft.com/kb/137539

 

Frågan blir väl då varför det är problem? Trasigt, felkonfigurerat eller vad?

 

Använd helst minnespar i minnesplatser av samma färg. Kanske finns ditt minne inte med i kompatibilitetslistan för moderkortet? Det kan då vara trixigt att få det att fungera stabilt; man kan behöva mixtra med spänningen för det (farligt, så görs med stor försiktighet), ändra värden CL, Command Rate m m manuellt. Eller sänka klockfrekvensen till att gå efter ett steg långsammare standard.

 

 

 

Link to comment
Share on other sites

vet att minnena är kompitabelt med moderkortet.

 

minnena ska helst köra 2.1 volt 1066 mhz men kör 1.8v 800 mhz för att k9a2 platinum är ökänt för att inte funka på 2.1 volt..

 

 

Ska skicka in minnena med garantin.. har prövat att starta datorn med endast ett minne och det funkar med en av dom men datorn vägrar starta med det andra..använde samma port...

 

tack för hjälpen iallafall :P återkommer till den här tråden ifall det strular när jag får tillbaka dom

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...