Just nu i M3-nätverket
Jump to content

Processorn är instabil och svarar ibland inte


fotkevinboll

Recommended Posts

fotkevinboll

Hej!

 

Det är såhär att en dator i vårat hem inte funkar som den ska!

Det är processorn som krånglar...

Jag har precis installerat en ny version av XP Pro

Innan så har den funkat bra:)

 

Men nu är det så att den är typ "upptagen" hela tiden och den jobbar som om den vore en Pentium III. Jag fattar inte vad det kan vara... Om jag går in i Aktivitetshanteraren och kollar på prestandan och sedan CPU-användning så ser man att processorn går upp och ner i procenten! I ena sekund så är det 100% och i nästa bara 2%.

 

Är det någon som vet vad det kan vara?

 

PS: CPU-användningen går upp och ner även vid inaktivitet!!

 

 

Hoppas att ni kan svara:)

 

//Kevin;)

 

 

EDIT: Jag har precis kollat på processorns "arbetshistorik" och ser nu att den inte har gått under 80%!!:thumbsdown:

Ännuvärre.... :-(

[inlägget ändrat 2009-07-09 22:40:00 av fotkevinboll]

Link to comment
Share on other sites

Jag har precis installerat en ny version av XP Pro

Använde du en återställningsskiva eller gjorde du en installation med en WinXp skiva? Har du installerat några drivrutiner till datorn? Isåfall vilka? Vad heter din dator. Vad heter moderkortet? Hembygge eller Märkesdator?

 

Thomas

 

Link to comment
Share on other sites

fotkevinboll

Jag gjorde en installation med en XP skiva.

 

 

Jo, jag har installerat de flesta drivrutinerna som man behöver till datorn. Alltså:

Ljuddrivrutiner: (I moderkortet) CMI 3D Player V1.0

Grafikdrivrutiner: (ATI Radeon 9600) Driver V. 12-038

Processor: (AMD Sempron 2800+) Inga drivrutiner

Trixx: (Överklocknings verktyg för grafikkort) ANVÄNDS INTE!

Norton 360 V.1: (Startar inte, konstigt nog)

Hårddisk: Seagate - Barrakuda 7200.9 (160 GB)

Operativsystem: Microsoft Windows XP Professional Version 2002 ServicePack2

 

Datorn är ett hemmabygge från olika källor!

 

//Kevin

 

Link to comment
Share on other sites

Jag kan inte se att du har installerat chipsetdrivrutinen till moderkortet.

Dom flesta moderkort behöver drivrutiner för att funka. Vad heter ditt moderkort?

 

Thomas

 

Link to comment
Share on other sites

fotkevinboll

Moderkortet heter: K7S41GX - Asrock

 

Jag har fått en skiva med drivrutiner som tillhör moderkortet, men där fanns inga speciella drivrutiner till själva moderkortet. Där fanns bara: ljuddrivrutiner, usb 2.0 drivrutiner & lokalt nätverk samt. något med AGP;)

Och de drivrutinerna har jag redan instalerat.:thumbsup:

 

//Kevin

 

Link to comment
Share on other sites

Ditt moderkort verkar inte ha någon särskild chipsetdrivrutin utan det är dom som du har räknat upp som man ska installera.

 

På hemsidan så finns något som heter AMR driver ver:12.0300.0018 till XP. Jag hittar ingen beskrivning på vad drivrutinen är till, men om du inte har installerat den så kan det inte skada att prova om det löser ditt problem.

http://www.asrock.com/mb/download.asp?Model=K7S41GX&s=462

 

Thomas

 

Link to comment
Share on other sites

fotkevinboll

Okej, tack det ska jag prova.

 

Jag säger hur det gick senare när jag har installerat det.

 

//Kevin

 

Link to comment
Share on other sites

  • 2 weeks later...
fotkevinboll

Sorry att det tog så lång tid att svara, jag har tyvärr inte haft tid;)

Men i alla fall... installerade AMR drivrutinerna, men tyvärr till ingen nytta. Det hände inte så himla mycket.

 

Så istället installerade jag om hela datorn, och installerade drivrutinerna på nytt. Detta gjorde att datorn nu fungerar problemfritt.

 

Men får såklart ändå tacka dig Thomas för att du hade viljan att försöka hjälpa mig:) Tack tack:thumbsup:

 

//Kevin

 

 

BTW: De AMR drivrutinerna var Drivers till Modem. Därför de inte var till så stor nytta x)

[inlägget ändrat 2009-07-21 11:46:33 av fotkevinboll]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...