Just nu i M3-nätverket
Jump to content

problem med USB portar, reagerar inte så man sätter in något, bara om man har en usb hub??


TonyT

Recommended Posts

Hade en del hårdvara så som webkamera, tangentbord m.m. som var ipluggade i datorn.

Helt plötlsigt en dag hade jag inte någon webkamera enligt XP. PRovade trycka ut den och in igen..ingen reaktion. Stoppade in den i en USB hub (utna strömmatning)..och det fungerade. Jag nöjde mig där.

 

Idag köpte jag ett nytt tangentbord. stoppade in i datorn..ingen reaktion.

 

Stoppade in den i usb hubben...voila.

 

Ryckte ut usb hubben och satte den i de usb uttag som jag provade tangentbordet i...och det funkar. Så jag måste gå via usb hubben för att det skall funka.

 

Har förövrigt usb blåtand dongle....tomtom navigation...som fungerar hur som helst att stoppa in i vilken usb port som helst.

 

 

jag blir galen.... Vad kan ha hänt att vissa portar tar vissa av apparaterna men inte andra.

 

Webkameran VET jag funkade direkt i en usb port innan..men nu måste jag som sagt gå via hub.

 

Fattar nada.

 

 

Någon '?

 

Link to comment
Share on other sites

Kan eventuellt lösas med en uppdatering av chipset-drivrutinen. Vad heter ditt moderkort? Eller vad heter din dator?

 

Thomas

 

 

Link to comment
Share on other sites

Jag har moderkort ASUS A8N32 sli deluxe.

 

Detta har ju bara plötsligt kommit detta problemet... hmm....

 

Kan undra vad som hänt?

 

Ger mig fan på att det skullle fungera om jag installerade om OS:Et...men det orkar jag inte nu. Har för mycket saker som inte får falera...

 

 

 

Link to comment
Share on other sites

Tackar för länken din.

 

Installerade....dock så gjorde det inte någon skillnad tyvärr.

 

pust...

 

Link to comment
Share on other sites

Vad kan ha hänt att vissa portar tar vissa av apparaterna men inte andra.

Det kan ju förståss vara något fel på ditt moderkort. Kortet bör vara ca 3-4 år gammalt så det är fullt möjligt att något är trasigt. Fast det verkar lite långsökt. Då borde inte Usb-hubben heller funka. Tyvärr så har jag slut på ideer.

 

Thomas

 

[inlägget ändrat 2009-07-05 03:14:45 av Thomas1]

Link to comment
Share on other sites

Har det något samband med om enheterna har egen strömförsörjning eller behöver få ström från USB-porten?

 

Link to comment
Share on other sites

Hmm..detta var en knivig sak alltså. Problemet är att webkameran tex funkat på en annan port..en egen. Men inte nu längre. Dock via usb hubben som inte är strömmatad. Flyttar jag usb hubben till en av portarna som inte fungerar ihop med kameran så funkar det fortfarande.

 

Ahhh..skit....jag skulle testa en sak..en usb blåtands dongle som jag ALLTID har på en och samma port. Den funkar inte nu heller såvida jag inte kör via usb hubben. Fan..det bara slutar fungera. Kan undra om det beror någon på 1.1 eller 2.0 versioner?

Kanske är moderkortet ??

 

Tack alla för förslagen....

 

Link to comment
Share on other sites

Ibland vid USB-problem så hjälper det här:

Start - Program - Tillbehör - Kommandotolken

Skriv:

set DEVMGR_SHOW_DETAILS=1

set DEVMGR_SHOW_NONPRESENT_DEVICES=1

start devmgmt.msc

 

Då kommer Enhetshanteraren upp och i den väljer du att den även skall visa dolda enheter. Ta bort allt som har med USB-enheterna att göra och starta sedan om datorn så är det meningen att Windows ska installera allt som har med USB på nytt.

 

Link to comment
Share on other sites

Tackar så mycket. Det var mycket matnyttigt du kom med cecilia...

 

Jag hann faktiskt bli förbannad...startade återställning och satt ett mycket tidigt datum...och fan..det gick hem alltså. Fick igång usb portarna. Det måste ha varit något med drivisarna..eller XP. ORsaken till att jag blev arg var för att jag hade igång navigatorn mot datorn igår..och då funkade det...men inte idag. Så jag vet ju att de lade av en efter en. HElmysko. Men nu har jag återställt till ett tidigare datum och allt funkar.

 

Men skall helt klart skriva ner det du skrev cecilia. GIllar sådana dos kommandon som gör lite roliga saker :-)

 

ha det gött alla..och tack för tipsen. Önskar jag kunde peka på exakt vad som var problemet med shit happens. Ibland får man nöja sig med att skiten kom igång :-)

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...