Just nu i M3-nätverket
Jump to content

Spökande scaleo t d 1826....


b202

Recommended Posts

Hej!

Är helt ny här och tänkte att det är lika bra och gå med, när jag ändå alltid håller på med gamla hopplösa datorer.....fast jag bara är amatör..

Fick tag på en fin, fujitsu siemens Scaleo från 2004 med fin fina grejjer i såsom dvd r brännare creative audigy V2 ljudkort m.m Jag har slitit ut allting förutom moderkort och cd rom, hårddisk men problemet återstår: -den startar alltså inte, den är läskig...om jag startar den så piper den inte, fläkten bara tok varvar,.. o skärmen är svart (Inge BIOS alls), sedan dör den, och när JaG tittar bort,.. startar den igen!!!sedan forsätter det....på/av/på/av....jag har kollat ram, hårddisk, och klockbatteret är bortaget, jag hittade ingen Manual på Fujitsu s hemsida...?fläkten o grafikkortsfläkten går på högsta kräm? kan den vara sönderklockad? jag tänkte nog ta bort processorn och kolla om den fått sig en törn men sedan tar nog fantasin slut,...hittar inte heller smältsäkringarna på moderkortet (brukar det inte vara 4-5 st?) sedan skall jag mäta upp nät aggregatet..hade ett liggandes men strömkontakten till moderkortet var för liten...kan det vara själva på/av strömknappen? hur startar man datorn utan en sådan knapp om man tar ur moderkortet? det går väl att kortsluta ngn utav byglingarna som går till strömknappen...någon som vet? Om bios inte laddas borde väl det fattas ström? vad krävs för att (förutom grafikkort) för att bios skall starta? jag vet att jag inte behöver hårddisk, det satt förresten SATA disk i och den var trasig så jag bytte till IDE, men det skall väl inte inverka? BIOS ligger väl helt utanför detta??

Mvh b202

 

Link to comment
Share on other sites

Idag rev jag isär ännu mer och , för jag hade läst om att man kunde ta bort processorn och sätta tillbaka allt , och efteråt gick nät agget helt ok, den stängde inte av sig själv osv som jag skrev om förut men fortfarande ingen bild ....Ingen som har ngn susning?

 

Link to comment
Share on other sites

klockbatteret är bortaget
Har du satt tillbaks det? Gärna ett nytt eftersom det är fem år gammalt.

 

Ta bort CD och hårddisk också för de behövs inte för att BIOS ska komma igång. Du kan ta bort grafikkortet också och då ska BIOS pipa när den upptäcker att det inte finns något grafikkort.

 

Link to comment
Share on other sites

Ja! jag satte tillbaka klockbatteriet, men jag satsar idag, på att nätagget har tappat sin förmåga att leverera power, och skall leta upp ett nytt, återkommer direkt när jag vet!!

 

Link to comment
Share on other sites

  • 2 weeks later...

hej!

lovade återkomma när jag bytt nätaggregat! Och nu fick tag på ett så nu skulle den testas.....men icke.... fortfarande samma visa, cpu fläkt och grafikkortsfläkt går på max varvtal, men inge piip eller bild, sökte på webben och hittade äntligen manual på 1826 moderkortet, om det nu är moderkortet vad är det då som ger sig? alla kondingar är hela och inga sprickor ngn stans....efter att jag lyfte cpu och bytt nätagg så slutar den iallafall att hoppa av o på....

 

Link to comment
Share on other sites

Kondensatorerna har väl inte läckt undertill heller?

Tog du bort kylflänsen från processorn? För i så fall måste man sätta på ny kylpasta innan man monterar dit flänsen igen.

 

Har du tagit bort allt utom processorn och ett RAM-minne från moderkortet?

 

Link to comment
Share on other sites

jodå, silverpasta eller vad det nu heter hade jag på. Sitter just nu och funderar på om jag skulle kunna kolla ATX aggregatet, det kan ju va fel på det nya också (begagnat),..det är ju inte helt lätt att testa det utanför mobo, och kortsluta ngn av pinnarna för att mäta upp de andra kan tydligen pajja aggregatet ....

 

Link to comment
Share on other sites

Även om man mäter upp nätaggregatet när inget är anslutet så säger det ju inget om hur mycket ström det kan leverera vid belastning.

 

Link to comment
Share on other sites

precis vad jag misstänker...får väl lämna in det eller hitta en donator som kan pröva agget på sitt moderkort..men om båda fläktarna går borde väl kortet funka?

 

Link to comment
Share on other sites

nu tog jag bort grafikkortet och försökte starta upp den, men ingen skillnad,.. jag undrar bara om detta,, som jag hittade på fuijtsus hemsida... - "If an error occurs during a BIOS update (e. g. due to a power failure), the system

BIOS will be destroyed. All Fujitsu Siemens Computers mainboards are equipped with

a recovery BIOS. With it a destroyed BIOS can easily be restored. Exact instructions

are provided in the chapter "BIOS Recovery - Recovering System BIOS". kan det vara det som gör att bilden blir svart???

och om jag tar bort klockbatteriet borde väl factory setting inträda automatiskt på moderkortet utan att jag behöver ngn floppydisk vid uppstart,, eller?

[inlägget ändrat 2009-06-09 21:00:16 av b202]

Link to comment
Share on other sites

Tänker just nu på hur jag skall göra detta....först montera en floppydrive och sedan ladda ner på diskett och chansa, men hur skall jag kunna ändra boot ordningen om jag inte ser boot sequense ordningen? (skärm-svart) fast jag har för mig att jag råkat ut för detta en gång när jag råkade avbryta bios uppdateringen - allt blev bara svart och det gick inte att starta om....funderar på om jag skall chansa och istället ta ett usb minne o ladda ner bios uppdateringen på.det hoppfulla är att cd-rom enheten står o tuggar under uppstart så den letar helt klart efter ngn data....

 

Link to comment
Share on other sites

Men om du inte försökte göra en BIOS-uppdatering precis innan datorn slutade fungera så är väl knappast problemet nu att datorn har ett halvt BIOS-program.

 

Eftersom du har prövat med ett annat nätaggregat och tagit bort allt utom moderkort och processor så är det väl troligast att det är moderkortet eller processorn som är trasigt.

 

Link to comment
Share on other sites

  • 3 months later...

tar upp den här tråden igen,..skall försöka byta kondingar, räcker det med att byta en eller 2??? läste nämligen att även om kondingarna inte läcker så kan de vara dåliga...och en är ju kupig...

 

Link to comment
Share on other sites

  • 5 weeks later...

lite uppdatering.

Köpte alltså 2 kondingar och det var inte helt lätt att byta dom men inte så svårt som det sägs, jag har en ganska fet lödkolv så, men det som hände var att fläkten beter sig exakt som i början så jag lägger detta på hyllan tills vidare. Hitta ett bättre moderkort utan integrerad grafik (intel)!!bra kvalite, för endast 440 kr sprillans nytt. kollade först på intels hemsida att kortet stöder processorn först, lite omständigt bara. tack för hjälpen iallafall.

 

[inlägget ändrat 2009-11-10 09:14:44 av b202]

Link to comment
Share on other sites

  • 4 months later...
Totaldigital

Hej!

Är helt ny här och tänkte att det är lika bra och gå med, när jag ändå alltid håller på med gamla hopplösa datorer.....fast jag bara är amatör..

Fick tag på en fin, fujitsu siemens Scaleo från 2004 med fin fina grejjer i såsom dvd r brännare creative audigy V2 ljudkort m.m Jag har slitit ut allting förutom moderkort och cd rom, hårddisk men problemet återstår: -den startar alltså inte, den är läskig...om jag startar den så piper den inte, fläkten bara tok varvar,.. o skärmen är svart (Inge BIOS alls), sedan dör den, och när JaG tittar bort,.. startar den igen!!!sedan forsätter det....på/av/på/av....jag har kollat ram, hårddisk, och klockbatteret är bortaget, jag hittade ingen Manual på Fujitsu s hemsida...?fläkten o grafikkortsfläkten går på högsta kräm? kan den vara sönderklockad? jag tänkte nog ta bort processorn och kolla om den fått sig en törn men sedan tar nog fantasin slut,...hittar inte heller smältsäkringarna på moderkortet (brukar det inte vara 4-5 st?) sedan skall jag mäta upp nät aggregatet..hade ett liggandes men strömkontakten till moderkortet var för liten...kan det vara själva på/av strömknappen? hur startar man datorn utan en sådan knapp om man tar ur moderkortet? det går väl att kortsluta ngn utav byglingarna som går till strömknappen...någon som vet? Om bios inte laddas borde väl det fattas ström? vad krävs för att (förutom grafikkort) för att bios skall starta? jag vet att jag inte behöver hårddisk, det satt förresten SATA disk i och den var trasig så jag bytte till IDE, men det skall väl inte inverka? BIOS ligger väl helt utanför detta??

Mvh b202

 

 

 

...Bara en liten kommentar till det här gamla inlägget om skenande fläktar... (eftersom jag just fixat en stenålders d1826). Om nu fläktarna öser på till synes i onödan så ska man först blåsa rent hela datorn på damm med högtrycksluft, utomhus! Speciellt i strömagget, men också övriga kylflänsar i hela datorn. Håll i fläktarna så att de inte övervarvar. ...lagrerna kan paja plus att de då fungerar som generatorer, vilket möjligen kan skapa en högre spänning än vad som är lämpligt för moder- eller grafikkort (testa tryckluft på fläktar med inbyggda irriterande ljusdioder så får du se). Ofta har jag sänkt tempen i gamla burkar med ca 15 till 25 grader bara genom dammrensning (gäller även bärbara).

 

hmm. Dammfilter i nya chassin är inte dumt!

 

/ Mvh

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...