Just nu i M3-nätverket
Jump to content

Osynkat ljud till mpeg


polpot

Recommended Posts

Hej, jag har en film på ca 30 min som lustigt nog är i synk i början, sen tappar den synket, sen hittar den tillbaka igen. Formatet är mpeg2 med MP2-ljud. Har provat Mpeg video wizard, styckat upp den, försökt sätta olika värden på audio shift, men det blir inte bra. Testade också att stycka upp filen i 30 sekunders klipp och det gick att synka bra, men när jag skulle joina filerna blev det en massa glitches och hack. Jag vägrar konvertera filen då den redan är ganska sliten. Nån som är haj på detta och har tips på program eller hur jag bäst går tillväga?

 

Tacksam för svar!

 

PP//

 

 

 

Link to comment
Share on other sites

Det låter som om inspelningen till MP2 inte gick bra. Om datorn (eller vad det nu är) inte hinner med att koda så är det många program som kastar bildrutor. Annars skulle det bli en buffert som bara växer. Men man kastar inte gärna ljudet, för det blir ett hörbart klick.

 

Det bästa vore att gå tillbaka till källan och göra en fräsch kodning.

 

Annars ska du göra ungefär som du gjort, men inte klippa sönder. Gå från början och när du märker att det är ljudet ligger fel så backa lite och gör en justering.

 

Fortsätt framåt och upprepa när du märker att det ljudet ligger snett.

 

På det sättet blir det bara lite fel, och varje rättning du gör är en förbättring för allt material som kommer senare.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...