Just nu i M3-nätverket
Jump to content

Håller mitt nätagg på att lägga av ?


Brynäsarn

Recommended Posts

På senare tid har min burk helt oförklarligt börjat lägga av,den går

in i Power saving mode,när jag trycker på någon tangent för att

få igång den händer ingenting,samma sak när jag trycker på Start-

knappen.Om jag däremot ruckar på strömkabeln på baksidan av

datorn och sedan trycker på Start,så hoppar burken igång.

Datorn är ca 2 år gammal.

[inlägget ändrat 2009-04-22 18:16:35 av Brynäsarn]

Link to comment
Share on other sites

"Om jag däremot ruckar på strömkabeln på baksidan av

datorn och sedan trycker på Start,så hoppar burken igång."

 

Alternativ: När du ruckar på sladden vrider sig stiften i nätaggregatet lite och så fungerar den igen. => tyder på fel i nätaggregatet. Öpnna och kolla kanske? Nån kalllödning som släppt?

 

Alternativ: När du ruckar på sladden bryts tillfälligt 230V till datorn. Datorn faller då ur diverse sömnlägen och "dör" verkligen.

Efter det funkar den på nytt.

Är det detta felet borde du få samma resultat med att dra ur 230V kontakten ur vägguttaget och sedan sätta i kontakten igen.

 

Är det så kan det vara Windows som inte klarar vakna ur sömn.

 

Själv kör jag med en multikontakt med strömbrytare för dator, skärm och skrivare.

Multikontakt som slås ifrån när datorn inte används. Dels för att spara ström. Dels som ett skydd mot överspänning på 230V nätet när datorn inte används.

 

 

Hur går det?

Det slog mig att det behöver ju inte vara fel i nätaggregatet, det kan ju också vara fel i sladden nätaggregat till 230V uttaget i väggen.

Sladdfel förekommer.

[inlägget ändrat 2009-04-23 21:24:26 av jannejanne]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...