Just nu i M3-nätverket
Gå till innehåll

Extern Hårddisk låser dator vid upp start


pminus

Rekommendera Poster

Hejsan!

 

Har nyligen skaffat mig en ny USB ansluten extern hårddisk (WD 1Tb). Allt var frid och fröjd när jag anslöt den och flyttade över filer. Nästa gång jag startar datorn så låser sig dator precis vid startup, dvs när man kan trycka på "del" för att komma in i startup meny. Stängar jag av dator och kopplar ur ExHd och starta igen så är allt frid och fröjd, även när jag sedan kopplar in ExHd. Har kollat i stratup menyn och där är datorn inställd på att i första hand starta upp med "floppy" i andra hand min interna Hd och i tredje hand CD. Finns det några andra inställningar man kan göra eller är jag ute och "cyklar"? Lite jobbigt att behöva koppla i och ur den ExHd för att starta datorn.

 

Mvh P

 

Länk till inlägg
Dela på andra webbplatser

spontant - ta bort floppy ur startup-kedjan

sekundärt - leta genom BIOS efter typ Allow Boot from USB. Något sådant.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Länk till inlägg
Dela på andra webbplatser

Nej, inte direkt. Datorn stannar efter den pipit till en gång, i steget mellan POST-testet och när startsektorn läses från disk?

 

Låter onekligen som om det är BIOS som har något hyss för sig, att någon inställning där kanske kan lösa det. Eller titta efter om det finns en ny version av BIOS att ladda ned och installera.

 

Om du har möjlighet att låna annan USB-disk, testa med denna. Se om det är ett generellt fel med USB-diskar eller om det bara är din modell, din disk, som bråkar. Likaså testa med din disk på annan dator, se om samma problem uppstår där.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

[inlägget ändrat 2009-04-18 11:58:47 av Monshi]

Länk till inlägg
Dela på andra webbplatser

Har efter en del vånda upp datera BIOS men problemen kvarstår, dvs datorn låser vid uppstart när den ExHd är inkopplad...

 

Har provat att starta upp datorn med vanligt USB-minne anslutet och även med mobilen kopplad via USB, det funkade utan problem. Men ej med ExHd.

 

Någon som har några idéer?

 

[inlägget ändrat 2009-04-20 21:10:46 av pminus]

[inlägget ändrat 2009-04-20 21:19:56 av pminus]

Länk till inlägg
Dela på andra webbplatser
  • 4 months later...

Hade samma problem, och efter lite googling fann jag att en massa människor har samma problem, fann även en uppsjö av olika "lösningar", varav en del bara inte fungerade, och en hel del som var direkt skadliga för min burk. Men till slut så...

 

Gissar att du redan kollat start-up ordningen i BIOS, så HDD-står först?

Ta bort det igen, sätt tillbaka så det kollar dina diskläsare först, annars kan du få problem med uppstart om din interna OS-HD kraschar rejält.

Gå dvidare in i BIOS, leta upp "USB Legacy Support", se till att den är "Enabled".

Min stod i läge "Auto", men efter jag ändrade detta till "Enabled" så går det utmärkt att starta upp/starta om med mina HD inkopplade och påslagna.

 

Vet inte riktigt vad "USB Legacy Support" är/gör (kanske någon mer informerad medlem kan förklara?) men eftersom den redan var på ("Auto" är ju semi-på, programstyrt gissar jag) anser jag inte att det kan ställa till med något att ha den helt på istället.

 

Jag kör XP-Home SP3

 

Lycka till

 

Länk till inlägg
Dela på andra webbplatser

Hej!

 

Har sedan tidigare ändra tillbaka så att diskläsaren står först...

 

På "USB Legacy Support" finns det 3 alternativ: Disable/No Mice/All Device

Har provat alla tre utan något bra resultat...

 

Använder oxå XP Home SP3

 

Något mer tips?

 

Har förövrigt provat Ex HD på annan dator utan problem.

 

 

Länk till inlägg
Dela på andra webbplatser

Kanske finns uppdateringar till ditt BIOS på moderkortet, uppdatering som löser detta?

Vad för dator, moderkort har du?

 

För problemet är i uppstarten, innan Windows laddar som jag förstår det, dvs inte ett problem i operativsystemet.

 

Legacy USB är helt enkelt om USB ska aktiveras av BIOS så att USB-anslutna enheter, som exempelvis mus och tangentbord, fungerar i BIOS-miljön.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Länk till inlägg
Dela på andra webbplatser

Så vitt jag vet så uppdaterade jag BIOS...

 

Det är en Komplett dator, från -03 eller -04.

Moderkortet heter: MSI P4 845PE Max

 

Det stämmer, den hänger sig vid uppstarten.

 

Länk till inlägg
Dela på andra webbplatser

Ja, senaste BIOS som jag ser hos MSI är från 2004 så det har du nog.

http://eu.msi.com/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=506

 

Mer än de tips som redan givits i denna tråd har jag nog inte. Fast, du kan alltid testa med annan disk i din dator. Om den fungerar men inte den du nu har då vet vi det ivartfall.

 

 

 

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Länk till inlägg
Dela på andra webbplatser

Det brukar stå vid uppstart av datorn vilken version man har. Bland det första som visas på skärmen.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Länk till inlägg
Dela på andra webbplatser

Testade på MSI hemsida för att göra en scanning av drivrutiner etc.

BIOS:en var den nyaste (dvs 4.00)...

 

Men den hittade en nyare program för "Live Driver"

(Drivers for Mainboard)

Vad är det för något?

 

Länk till inlägg
Dela på andra webbplatser

Moderkortsdrivrutiner är till Windows och bra att ha uppdaterade men inte det som strular i ditt fall då problemet är innan Windows laddar.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Länk till inlägg
Dela på andra webbplatser

OK,

 

Efter som BIOS:en har det senaste utgåvan...

Då är det troligen moderkortet som bråkar på något sätt.

 

EX HD fungera på två annan datorer.

 

En annan fråga, går det att använda IDE diskar i en dator med SATA anslutningar. Dvs finns det "övergångar" för det?

Tänkte i sådant fall överge huvuddatorn för en lite "nyare" dator...

 

Länk till inlägg
Dela på andra webbplatser

Oftast finns det några PATA anslutningar även i en med SATA men någon konverterare däremellan, nej.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Länk till inlägg
Dela på andra webbplatser

Om den nya datorn inte har några PATA-anslutningar (IDE), eller inte tillräckligt många, så finns det kontrollerkort att köpa, t ex

http://www.webhallen.com/prod.php?id=101803

kräver att rätt strömförsörjning finns i datorn ser det ut som.

Sedan finns ju möjligheten att ha en gammal hårddisk som en extern disk.

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...