Just nu i M3-nätverket
Jump to content

Novisfråga: Antal förekomster av ett värde?


Kongen

Recommended Posts

Har en lista med personer och skulle vilja summera antal rader om har ett värde.

En kolumn innehåller värdet M eller K (beroende på om personen är en man eller en kvinna).

Jag skulle alltså vilja summera antalet män respektive kvinnor.

Har försökt med FREKVENS-formel, men får inte till det.

Hur?

 

 

Link to comment
Share on other sites

SUMMA.OM() kanske?

Eller är det antal kvinns du vill räkna?

ANTAL.OM() i sådana fall.

 

Eller mer avancerat, ta en titt på Pivottabell.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Jo, det här verkar vara precis vad jag vill ha, men... still not workin'.

Notera att jag är en riktig novis :)

 

Jag testar följande:

=ANTAL.OM(B1:B7;"K")

 

Men, får inget resultat.

Måste cellerna formateras få något särskillt sätt?

 

 

Link to comment
Share on other sites

om det bara är ett K som står i B1:B7 torde det fungera... kontrollera vad som står i cellerna, det är mitt enkla tips.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Förutom tipset du redan fick kan jag tänka mig en något mer avancerad (dvs svårgenomskådad) lösning. Man kan låta talen 1 och 0 (eller 1 och -1 om det duger bättre) representera M och K och använda talformatet "M";"-";"K" (respektive "M";"K";"-") För att sen räkna antalet kan man använda SUMMA och ANTALV (om man inte använder ANTAL.OM).

 

R-)

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...