Just nu i M3-nätverket
Jump to content

trött på detta, boot XP/Vista installation


Zimbo

Recommended Posts

hejsan,

 

jo! nu är det så att jag fick hem min nya dator från boulevard igår, nu har jag suttit i två dagar och försökt att installera XP och vista på den, utan resultat..

 

det började riktigt tungt, ändra allt i bios och satte igång, datorn kunde inte boota från XP skivan,...efter många omstarter så tog jag bort ett utav mina RAM minnen, gick ner till 2gb ram.

 

efter detta så kom jag lite längre in på installationen, men varje gång datorn ska ``reboota`` datorn som den gör i både XP och vista installationen så börjar den om från början, ...dvs inte där den slutade....

 

 

någon som har en aning, eller har varit med om detta? mycket tacksam för svar ,

 

Link to comment
Share on other sites

men varje gång datorn ska ``reboota`` datorn som den gör i både XP och vista installationen så börjar den om från början
Du låter väl bli att trycka på någon tangent när det står att man ska trycka på någon tangent för att köra från CDn?

 

Eftersom det blir skillnad när du tar bort ett RAM-minne så är det kanske bäst att testa RAM-minnena. Testa det med ett minnestestprogram, t ex Memtest86

http://www.memtest.org/

som du lägger på en CD och startar datorn från.

 

Link to comment
Share on other sites

Är det inställt rätt minnesspänning i BIOS?

Vilket moderkort har du fabrikat och modell?

Vilket minne har du, fabrikat och modell?

Vilken är rekommederad minnesspänning för det minnet?

Vilken minnespänning är inställd i BIOS?

 

Hur mycket minne har du?

tex 2x1GB

eller tex

4x1GB

eller

?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...