Just nu i M3-nätverket
Jump to content

Svart skärm, ingenting händer.


alexbro

Recommended Posts

Skärmen på min bärbara, liksom på min stationära är helt svart när jag startar datorn. Ingenting händer.

Igår noterade jag att CMOS uppsättningen på den stationära var ändrad, datorn försökte starta från en av hårddiskarna utan OS. Jag ändrade tillbaka och då var allt som vanligt.

Men som sagt idag händer ingenting vid start. Och samma på den bärbara. Vad göra ??

 

Link to comment
Share on other sites

Fredrik Johansson

Nu är det inte helt enkelt att hänga med, har du samma problem på både en stationär och en bärbar dator? Syns någon "splash screen" från bios under start eller händer det inget när du trycker på knappen?

 

Utan mer info: Har du ström i väggen? Har du fått samma virus på bägge datorerna som raderar CMOS?

 

/Fredrik

 

Link to comment
Share on other sites

Ja, samma problem på båda. Den bärbara la av igår, låste sig mitt under arbete och efter reset vägrar starta. Svart skärm, ingen "splash screen" eller ngt annat. Det hörs att fläkten snurar dock kan jag inte avgöra om hårddisken jobbar. Kan detta kolla senkelt på ngt sätt?

Den stationära låste sig vid uppstart igår, när jag startade om fick jag besked "inget OS". gick in i CMOS och noterade att en HD utan OS var ställd som botdisk. Efter ändring gick den igång som sig bör, men idag har jag fått samma symptom som på den bärbara.

Hur kan man veta om CMOS är raderad ?

P.S. Jag har ström i väggen

:)

 

OK, nytt läge idag:

Den stationära har vaknat till liv, fråga mig inte varför. MEN, kort efter att jag kommer in på datorn så fryser bilden, och varken mus eller tangentbord funkar. Nu har jag startat om den i felsäkert läge utan nätverk, och då går den till synes utan problem. Känns som om det var ngt slags virus, någon som kan hjälpa till ? Please...

[inlägget ändrat 2009-04-02 20:29:21 av alexbro]

Stänger tråden och skapar en ny under Virus, skadliga progaram och botemedel.

[inlägget ändrat 2009-04-03 18:30:54 av alexbro]

Link to comment
Share on other sites

Igår noterade jag att CMOS uppsättningen på den stationära var ändrad,
Kanske behöver nytt BIOS-batteri.

 

Men som sagt idag händer ingenting vid start.
Kan vara problem med nätaggregatet eller moderkortets kondensatorer.

 

Nu har jag startat om den i felsäkert läge utan nätverk, och då går den till synes utan problem.
I felsäkert läge används inte mycket av grafikkortet så det drar inte alls lika mycket ström som i normalt läge.

 

Titta efter hur kondensatorerna på moderkortet ser ut. De ser ut som små torn och ska vara platta och rena upptill och det ska inte ha läckt något nertill. Du kan se bilder på dåliga kondensatorer på http://www.badcaps.net/ och http://www.badcaps.net/pages.php?vid=5

 

Link to comment
Share on other sites

Hur vet man om BIOS-batteriet bör bytas ut ? Datorn är c.a 3 år gammal. Jag har haft många datorer genom åren, men aldrig behövt bytta CMOS-batteri. Vad skall man tänka på när man bytter det ?

En annan undran - hur yttrar sig minnesparitetsfel ?

 

När det gäller den bärbara, så var det alltså så att den hängde upp sig under arbete, startades om den hårda vägen, hängde upp sig igen och vid nästa omstart var skärmen helt svart, alltså inget alls kommer upp. Fläkten går, den försöker läsa från CD-läsaren, men jag har svårt att avgöra om hårddisken startar. Datorn (DELL) är 4 månader, men tyvärr så hade jag inte skapat några återställningsskivor, så jag vet inte om detta skulle hjälpa.

 

Link to comment
Share on other sites

Om BIOS-batteriet inte ger tillräcklig spänning längre så försvinner BIOS-inställningarna när datorn är strömlös. När man ska byta det så tar man ur batteriet och tar med det till affären så att man får ett likadant.

 

Jag gissar att om paritetsfel i RAM-minnet inträffar så blir det blåskärm med felmeddelande eller en rad i Windows Loggboken.

 

När det gäller den bärbara så måste ju BIOS-bilden (där det står Dell gissar jag) komma upp för att man ska kunna installera om Windows. Den datorn skulle jag reklamera.

 

Link to comment
Share on other sites

Batteribytet tycks ha gjort gott för den stationära, har nu gått några dagar och den har "bara" hängt sig en gång ;).

 

Den bärbara är nu inlämnad på service, får vi se vad de säger. Det lär nog ta några veckor. Återkommer.

 

Link to comment
Share on other sites

Så bra att batteribytet gjorde susen. :thumbsup:

 

Ja, återkom gärna för det är alltid roligt att få reda på hur det går.

 

Link to comment
Share on other sites

  • 3 weeks later...

OK, nu avslutar vi denna tråd.

Den bärbara fick nytt moderskort (och BIOS), täcks av garantin. Fick den tillbaka igår, funkar som sig bör.

På den stationära har CMOS-setupen "ändrat sig" en gång till kort efter att jag byte batteri. Dock har den gått som tåget senaste veckorna. Får hoppas att det inte återkommer.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...