Just nu i M3-nätverket
Gå till innehåll
Diesel55

Prestandaklasificering i vista

Rekommendera Poster

Hej!

 

Jag kan inte uppdatera min prestandaklasificering. När jag gör testet så avslutats det med att en ruta kommer och det står:

 

Det går inte slutföra utvärderingen.

 

Det går inte slutföra utvärderingen eller annan åtgärd. Detta beror på att ett fel returnerades av operativsystemet, en drivrutin, eller någon annan komponent.

 

 

Hur kan jag göra för att få detta att fungera? Jag gjorde testet en gång när jag just hade köpt datorn och nu när jag försöker igen så fungerar det inte.

 

/tacksam för hjälp.

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Detta beror på att ett fel returnerades av operativsystemet, en drivrutin, eller någon annan komponent.

Ifall det beror på någon drivrutin torde vara ganska enkelt att utreda – finns det t ex några gula utropstecken i enhetshanteraren?

Högerklicka Dator, välj Egenskaper -> Enhetshanteraren...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Jag gick in i enhetshanteraren och hittade inget gult utropstecken, jag öppnade även alla under"enheter" och kollade på dom med.

 

Något annat tips vad det kan bero på?

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag gick in i enhetshanteraren och hittade inget gult utropstecken,

Inga konflikter m a o... Men det kan ändå vara nån drivrutin som felar. Jag föreslår att börja med att uppdatera chipsetdrivrutinerna för moderkortet och sedan grafikkortets drivrutin. Gå helst också till Kontrollpanelen och kör Windows update... Så bör även DirectX vara uppdaterat...

//eforum.idg.se/viewmsg.asp?EntriesId=1131688#1131688

...och tanka gärna hem hela paketet på närmare 100MB. Går man den vägen så förvissar man sig om att samtliga filer byts ut, och då förstås också eventuellt korrupta sådana, istället för att bara eventuellt nyare sådana läggs in (som med dxwebsetup.exe).

 

P.S. Körde klassificeringen själv nu och för mig var det processorn E8500 som bromsade (se bild). :)

 

[bild bifogad 2009-03-27 11:21:39 av RN]

1132002_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej

 

Måste man ominstallera allt annat i datorn om man uppdaterar chipsetdrivrutinerna för moderkortet och sedan grafikkortets drivrutin?

 

Det konstiga är att min stationära dator gör samma sak, det enda som datorerna har genensamt är har använt samma internet, samt några program som båda datorerna använder.

 

Kan Spybot search and destroy ha något med saken att göra?

 

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Måste man ominstallera allt annat i datorn om man uppdaterar chipsetdrivrutinerna för moderkortet och sedan grafikkortets drivrutin?

Nej. Att uppdatera drivrutiner är inte någon märkvärdig manöver. Som tur är kanske, eftersom det brukar vara helt nödvändigt att göra så.

 

Det konstiga är att min stationära dator gör samma sak,

Det behöver inte vara så konstigt utan desto konstigare är det när två till synes identiska datorer beter sig helt annorlunda... ;-)

 

Kan Spybot search and destroy ha något med saken att göra?

Här är jag ute på hal is så jag säger ingenting om detta utan överlåter det hellre till Cecilia eller någon annan 'säkerhetsexpert'.

 

Helt klart är i alla fall att utan nödvändiga drivrutiner inkl övrig nödvändig mjukvara så kan datorn helt omöjligen fungera som det är tänkt. Var hittar man då dessa drivrutiner? Nu framkom det att första datorn väl är en bärbar och jag rekommenderar då att gå till datortillverkarens hemsida och hämta drivrutiner utefter datorns modellbeteckning.

 

Ifall den andra, stationära, datorn också är en märkesmaskin så hämta för all del även denna dators drivrutiner ifrån tillverkaren av den. Om datorn istället är ett hopplock av lösa komponenter rekommenderar jag att istället gå till respektive komponenttillverkares hemsida för drivrutiner.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kan Spybot search and destroy ha något med saken att göra?
Det kan ju lätt kollas genom att stänga av skydden i Spybot S&D tillfälligt:

Starta Spybot S&D

Välj Advanced i Mode-menyn

Till vänster välj Tools - Resident

Ta bort de två bockarna

Avsluta programmet och starta om datorn

 

Men jag skulle inte tro att det beror på det för jag fick inget felmeddelande nu när jag valde "Uppdatera resultatet" och jag har båda skydden igång.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Spybot verkar inte ha med det att göra.

 

Jag får göra den "jobbiga" vägen och installera om moderkortet och grafikdrivrutinerna.

 

Angående installation av moderkortet; Jag väljder den nyaste för mitt kort som passar ihop med mitt operativsystem? Jag behöver inte uppdatera Bios va?

 

Jag ska prova detta på min stationära som är ett "ihop" plock som säkert är i behov av en uppdatering iaf.

 

Jag provade att installera om Moderkort chipset och till de nyaste drivrutinerna för grafikkortet och DirectX som du hade en länk till. Men det fungerar inte i alla fall. Jag får nog ge upp. Det är inte så viktig sak hoppas jag att detta inte fungerar.

 

 

 

 

 

 

 

 

 

 

[inlägget ändrat 2009-03-28 11:23:08 av Diesel55]

[inlägget ändrat 2009-03-28 12:17:45 av Diesel55]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kollat i loggboken. Den är en suverän källa att ösa ur när såna saker händer. Ofta får man en bra ledtråd till vad som hänt.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Nu har jag aldrig kollat i loggboken. Var kan någon informativ händelse stå?

 

Det står massor men om jag blir något klokare på det vet jag inte.

 

Det är kanske bara att installera om VIsta då borde det fungera.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det enda som jag ser när jag "startar" klassificeringen är som en information i loggboken som säger:

 

Det gick inte att starta Fönsterhanteraren för skrivbordet eftersom sammansättning har inaktiverats av ett program som körs.

 

Processen (836) begärde att Fönsterhanteraren för skrivbordet inaktiveras

 

JAg vet inte om detta hjälper något.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Processen (836) begärde att Fönsterhanteraren för skrivbordet inaktiveras
Ta upp Aktivitetshanteraren och fliken Processer. Om du inte har någon kolumn som heter PID så bocka för den i Visa - Välj kolumner. Tryck på Visa Processer för alla användare om det inte redan är valt. Leta reda på PID 836. Vad är det för namn, beskrivning etc på den processen?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har gjort som du säger, men hittar ingen Pid 836.

 

De närmaste är PID 748 och 908 när jag sorterar efter Pid.

 

Något annat som jag kan göra för att hitta Pid836?

 

NÄr jag söker i loggboken ska jag gå in under Windows-loggar och sedan under program, det är där jag har hittat ovanstående om: Processen (836) begärde att Fönsterhanteraren för skrivbordet inaktiveras.

 

 

 

 

[inlägget ändrat 2009-03-28 17:17:00 av Diesel55]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du behöver kanske kolla i Aktivitetshanteraren samtidigt som du kör klassificeringen och kollar Loggboken. Det kan ju tänkas att det bara är en process som är igång ett kort tag och nästa gång så kan den få en ny PID.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu gjorde jag allt detta samtidigt, och kom fram till att processen som körs heter Winsat.exe när man läser i loggboken vid starten av en klassificering.

 

Någon hjälp för er att lista?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för dina länkar cecilia.

 

Efter mycket läsning och provning av av/installering. Bland annat av msconfig (nedstängning av startprogram), regedit.exe (nyckeländring och ev. ändring av fil, vilken jag saknade.) uppdatering av ffdshow och avinstallering Eset m.m.m.

 

Min lösning blev när jag avinstallerade Studio 11 med alla dess tillbehör, då fungerade det. Det verkar som någon skrev ha att göra med Wmplayer i det programet som inte är kompitatilt med Vista.

 

Tack alla för hjälpen och ert intresse!!! Utan er hade det inte gått.

 

 

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...