Just nu i M3-nätverket
Jump to content

felkod: 8007007e


exidos

Recommended Posts

Hej!, får detta varje gång jag försöker logga in på msn. Någon som vet varför det blir så?, har prövat att installera om typ 6 gånger men inget hjälper.

 

Link to comment
Share on other sites

Tack Mikael63, felkoden försvan men fick ett annat problem nu. Står "Windows live communications platform har stött på ett problem och måste avslutas", det kommer upp när jag försöker logga in på MSN

 

[inlägget ändrat 2009-03-26 22:12:42 av exidos]

Link to comment
Share on other sites

  • 1 year later...

Jag har exakt samma problem. jag har installerat om det flera gånger och försökt ta bort varenda fil men det går inte ta bort alla för att de används, står det, men det gör de inte. Och jag är verkligen ingen datasmart person så jag har ingen aning om va jag behöver göra.

 

Hjälp? :)

Link to comment
Share on other sites

Hej,

exakt samma fel som i inlägget ovan? "Windows live communications platform har stött på ett problem och måste avslutas"

Du bör avinstallera Windows LIve Essentials helt. Kör en diskrensning för att städa bort tempfiler och ev. installationsfiler.

Sedan starta om datorn, använda utforskaren, samt ställa om till visning av Dolda filer och börja ett litet detektivarbete i Mapparna under Appdata, Local, Roaming osv. Där brukar det finnas kvar saker, Under Windowsmappar och Messengermappar.

Kontrollera hur det ser ut och återkom med det du finner så ska vi se vad vi kan göra.

Mvh

Mats H

Link to comment
Share on other sites

Det där va lite komplicerat för mig, men jag försökte. Men det är 17 .dll-filer som vägrar att tas bort, så när jag skulle installera msn igen stod det att jag redan hade det. Och vid en diskrensning försvinner väll allt på hela hårddisken? Det vill jag ju inte....

Link to comment
Share on other sites

Näe, det här funkar inte. Men jag tror det är nåt krångel med datorn, för det är fler grejer som inte går att avinstalleras eller installeras pga dll-filer. Jag får nog be nån datasmart att kolla på den åt mig :)

Link to comment
Share on other sites

Hej,

OK gör så här, skriv kommandotolk i sökrutan, tryck Enter, ett svart fönster öppnar sig, i den rutan där det blinkande vita strecket är, skriv sfc /scannow tryck Enter.

Om du nu har ngn trasig viktig systemfil eller saknad kommer Windows att hitta och reparera/ersätta den.

Så kanske ngt av din problem med avinstallation rättas till.

Mvh

Mats H

Link to comment
Share on other sites

  • 1 month later...

Har testat att installera Windows Live Messenger 2011 i flera omgångar.

INstallationen går bra men när jag ska logga in så får jag bl.a felet 8007007e och 0xc000007b.

Har testat att avinstallera enligt konstens alla regler som jag hittat på nätet, med att först scanna med "sfc /scannow" + Zip... nånting avinstallerare, Revo UNinstaller, tagit bort mappen där programmet legat, scannat registret med Ccleaner + AML och jag vet inte vad snart.

Men lik förb#%&t så händer samma igen och igen. Har avinstallerat skiten igen och installerat WLM 2009 som då funkar fint.

 

Fler kreativa förslag emottages med glädje som kan göra att WLM 2011 kan komma igång!!

-----------------

W7 home x64

Intel I5

och allting annat uppdaterat och utrymme på disken finns!

--------------------

 

Hej,

OK gör så här, skriv kommandotolk i sökrutan, tryck Enter, ett svart fönster öppnar sig, i den rutan där det blinkande vita strecket är, skriv sfc /scannow tryck Enter.

Om du nu har ngn trasig viktig systemfil eller saknad kommer Windows att hitta och reparera/ersätta den.

Så kanske ngt av din problem med avinstallation rättas till.

Mvh

Mats H

Link to comment
Share on other sites

>Har rensat dessa mappar.

>Har avinstallerat med Revo Uninstaller i avancerat läge så diverse register poster åkte med

>Har startat om

>Har kört Zap avinstallerare för Windows live

>Har rensat alla spår av nåt som heter "windows live" på både C & D disken.

>Har med Regedit mauellt sökt & tagit bort alla spår av "windows live" från registret och det var ju en hel del fortfarande.

>Har startat om

>Har laddat hem en ny svensk "WLM 2011" och installerat. Installationen går felfritt. När installationen är klar så kommer "0xc000007b".

Klickar på ikonen och knappar in konto uppgifterna kommer 8007007e

:wacko: Vad är ogjort??

*Blir så less...*

post-5038-0-82012200-1290546924_thumb.jpg

Link to comment
Share on other sites

Har samma problem, se inlägg på slutet av:

 

//eforum.idg.se/topic/208183-felkod-8007007e/page__p__208183__fromsearch__1#entry208183

 

Vore trevligt med en lösning, har testat det mesta

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...