Just nu i M3-nätverket
Jump to content

Ingen MIDI på Dell?


JohnRick

Recommended Posts

Hej,

 

Ämnar köra Cakewalk SONAR 7 och har för tillfället installerat en trial-version för att se hur det verkar. Av ngn anledning får jag inte ut ngt MIDI-ljud överhuvudtaget. MIDI är det jag tänker syssla med mest.

 

Jag har en DELL Inspiron 1525 med ljudkort

"Intel High Definition Audio" (sigmatel high definition audio codec).

 

Det kan väl knappast vara så att dessa INTE har ngn wavetable synth som klarar basic MIDI? Min gamla compaq från millenieskiftet klarade ju det med bravur i ett gammalt cakewalk.

 

Någon som har ngn input?

 

Nämnas bör att vid uppstart tycks cakewalk hänga upp sig på "bluetooth-ljud" då jag har en separat BT-dongle installerad.

 

Link to comment
Share on other sites

Mr Andersson

 

Om du har XP :

Kolla i kontrollpanelen > Ljud , fliken Ljudenheter och sen "Uppspelning av MIDI-musik" att det finns en standardenhet vald.

 

Kolla sen i ljudmixern (dubbelklick på högtalarikonen i systemrutan vid klocken) så att volymreglaget för MIDI inte står på noll.

 

Det kan väl knappast vara så att dessa INTE har ngn wavetable synth som klarar basic MIDI?

 

 

 

Link to comment
Share on other sites

Tack för svaret Mr A. Är dock rädd att detta inte är problemet...

 

Till att börja med har jag Windows Vista.

 

När jag i programmet ska välja MIDI-devices under "options"-menyn är denna lista tom. Vanligtvis ska den känna av att man har en outputenhet (ljudkortet i detta fall) som kan spela upp de MIDI-ljud man skapar i ett ny projektfil, men i det här fallet syns inte ett skit. Varför??

 

Hela poängen med den här splitternya DELL var att jag ska kunna producera enklare MIDI-filer, så jag förutsätter att ljudkortet åtminstone klarar av DET (även om jag längre fram lär använda ett externt).

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...