Just nu i M3-nätverket
Jump to content

Ingen C-drive?


gobo

Recommended Posts

Köpte en ny dator och installerade Windows XP.

Till min förvåning så fanns det ingen C: CD-läsaren fick heta D: och hårddisken fick heta E: (Seagate ST3250410AS).

När jag startar datorn säger BIOS: 1 kb, 1 mouse, 1 storage device (USB).

 

Finns det något sätt att få hårddisken till C:?

 

//G

 

Link to comment
Share on other sites

Ytterligare info:

 

Det finns en inbyggd USB/minneskortsläsare; den får heta C:?!

 

Windows är säkert felaktigt installerat.

 

Hur får jag hårddisken till C: och minneskortsläsaren till E: ?

 

//G

 

 

[inlägget ändrat 2009-03-16 11:37:42 av gobo]

Link to comment
Share on other sites

Du kan inte ändra på det nu när Windows är installerat i alla fall för nu finns det en massa referenser till filer som innehåller E:. Kanske blir det rätt vid en ny installation om du tar bort anslutningen till den enhet som nu heter C:.

 

Link to comment
Share on other sites

Men om jag tar bort sladden till minneskortsläsaren så kan jag inte använda den?

 

Men du kanske menar att jag vid en ominstallation tillfälligt tar bort minneskortsläsaren. Och sedan när windows väl är installerat ansluter minneskortsläsaren igen?

 

//G

 

 

Link to comment
Share on other sites

Men du kanske menar att jag vid en ominstallation tillfälligt tar bort minneskortsläsaren. Och sedan när windows väl är installerat ansluter minneskortsläsaren igen?
Förlåt att jag var otydlig, det var så som du skriver jag menade.

 

Link to comment
Share on other sites

Blir det någon prestandaförsämring att hårddisken heter E: ?

Eller någon annan komplikation som beror på att C: inte är någon hårddisk - för det mesta finns det ju ingen diskenhet alls tillgänglig C: ?

 

Jag tycker att datorn är rätt slö - 3Ghz/2GB minne.

 

//G

 

 

[inlägget ändrat 2009-03-16 13:25:13 av gobo]

Link to comment
Share on other sites

Blir det någon prestandaförsämring att hårddisken heter E: ?
Nej

 

Jag tycker att datorn är rätt slö - 3Ghz/2GB minne.
Har du installerat alla drivrutiner, chipset, processor, moderkort från resp. tillverkares webbplats?

 

 

[inlägget ändrat 2009-03-16 13:38:33 av Cecilia]

Link to comment
Share on other sites

Jo, jag har först installerat från moderkortets CD och sedan kollat med tillverkarens web-sida.

 

Jag kör med Amd Athlon 64x2 Dual Core 6000+.

 

Finns det något bra sätt att kolla om prestanda är i närheten av vad man kan förvänta sig?

 

//G

 

 

Link to comment
Share on other sites

AMD har väl en "dual core optimizer", har du installerat den?

 

Finns det något bra sätt att kolla om prestanda är i närheten av vad man kan förvänta sig?
Det är inte något som jag har någon särskild kunskap om men webbsidan http://service.futuremark.com/orb/index.jsp finns i alla fall, men det finns kanske andra och bättre.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...