Just nu i M3-nätverket
Jump to content

Grafikkorts trubbel


Bjrna

Recommended Posts

Jag köpte ett asus 4870 satte in de installerade de senaste drivrutinerna och de funkar bra tills man startar igång krävande spel. det som händer är att det funger i 2-3 minuter sen börjar de små lagga tills dumpning av fysiskt minne kommer upp och datorn startar om sig.

vad gör man åt detta ?

 

Link to comment
Share on other sites

tror det antingen är överhättning eller att ditt nätagregat inte orkar med att strömförsörja grafikortet och tillslut blir det för mycket och datorn för för lite ström = lagg = tillslut hänger den sig.

 

vad har du gör nätagregat? hur många ampere ger det på 12v linan ? ett 4870 behöver nog minst runt 30 ampere...

 

vad har du för chassi ? kylning nog för ett strömslukande 4870 ?

 

Link to comment
Share on other sites

det är ett 450w agg och chassit har en grymt bra kylning g kortet ligger på 55 grader, 60 när jag spelar kan de vara de också kanske att de är inställt att stänga av sig efter 60 grader och uppåt ?

 

Link to comment
Share on other sites

AMD rekommenderar 500 W nätaggregat till HD 4870.

http://ati.amd.com/products/radeonhd4800/requirements.html

 

Du behöver kanske rensa bort gamla rester av grafikdrivrutiner t ex med hjälp av Driver Sweeper:

http://downloads.guru3d.com/Guru3D---Driver-Sweeper-(Setup)-download-1655.html

Läs där för att få anvisningar om exakt hur du ska göra.

 

Link to comment
Share on other sites

då fixar jag ett nytt nätagg. men jag täntke på en sak till, när jag startar datorn så lyser 3 röda lampor på grafikkortet, är det för att de inte får tillreckligt med ström ?

 

Link to comment
Share on other sites

då fixar jag ett nytt nätagg.

 

Vänta lite... eftersom att det inte är säkert att det är nätagregatet som är felet så tycker jag du inte ska springa och köpa ett sådant utan att vara säker, det skulle ju kännas tråkigt om det ändå inte fungerade och så har man lagt ut flera hundra på något i "onödan"

 

vad har ditt nätagregat för ampere på 12- volts linan/orna

 

här står det att det borde gå bra med ett som bara har en 26 ampere lina och det har till och med mitt 400w nätagregat (kvalitets agregat brukar ha högre ampere per utlåvad watt)

 

http://www.overclock.net/ati/407789-4870-amp-requirement.html

 

så såvidare ditt 450 wattare inte är i klass med ace raw deal 620 ( som dem har kunnat märka med runt 300-350w och inte dem 620 dem påstår...) så borde inte strömen vara ett problem.

 

 

Link to comment
Share on other sites

Har du sammanlagt 18A på 12V => nytt nätaggregat

 

Har du 2 x 18A så borde det fungera. Om nätaggregatet kan ge

totalt 36A=> 12x36=432W på 12V.

Vad heter nätaggregatet, fabrikat och modell?

Förslag på nätaggregat

http://www.xbitlabs.com/articles/coolers/display/corsair-psu-roundup.html

du hittar leverantörer på prisjakt.nu

 

Tänk på att alla nätaggregat är inte lika

hur mycket ström ger det på 12V?

moderna datorer drar nästan bara effekt på 12V

vilket är högsta omgivningstemperatur +25C eller +50C?

hur länge kan det avge uppgiven effekt? i timmar eller som

skräpprodukten Q-tek

Q-tek anger "Peak Power" den effekt aggregatet kan avge i 15ms (15 tusendels sekund)

http://www.qtec.info/products/product.htm.848.html

 

hur mycket rippel ger det? (ligger det inom normerna?)

klarar det i oberoende test uppgiven effekt?

ett andra exempel på skräp

http://sweclockers.com/articles_show.php?id=570&page=11

 

[inlägget ändrat 2009-03-06 19:23:30 av jannejanne]

Link to comment
Share on other sites

det som händer är att det funger i 2-3 minuter sen börjar de små lagga tills dumpning av fysiskt minne kommer upp och datorn startar om sig.

Det är nog bäst att testa internminnet innan du springer och byter nätaggregat!

http://www.memtest.org/

 

Link to comment
Share on other sites

jag testade lite olika saker igår och t.ex. att ta bort sidoluckan på chassit och de sänkte g-kortet med 5 grader och jag kunde spela utan problem sen satte jag på luckan igen och datorn startades om, det konstiga är att jag har 6 olika fläktar i datorn och de har inte varit problem tidigare med de gamla g-kortet. hur ska jag göra för att kyla datorn bättre?

 

Link to comment
Share on other sites

du skulle kunna göra en profil i catalys controll center där du höjer hastigheten på grafikortsfläckten, fråga mig inte hur, då jag inte har ett eget ati grafikort, men någon annan borde ju veta:thumbsup:

 

Link to comment
Share on other sites

Eller lite mer brutala metoden:

Ladda hem RBE (Radeon Bios Editor) samt WinFlash och i RBE sätta en annan profil för fläktens arbete vid olika temperaturer.

 

Bättre dock nog att se om inte en fläkt till kan installeras i chassit. En fläkt du sedan troligen kan köra ganska långsamt för att få det där lilla extra flödet som behövs. Låter nog mindre än en uppvarvad fläkt på grafikkortet-

 

http://www.techpowerup.com/rbe/

men detta innebär att man flashar om BIOS på grafikkortet och det är ju aldrig helt riskfritt. Läs på lite om det först.

 

men samtidigt ska säga, 4870-korten ska tåla temperaturer upp till en bit över 90 grader utan problem. 60 grader är en mycket bra temperatur.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

kan man inte ställa in så datorn inte stänger av sig efter en viss grad alltså höja max temperaturen. isf var och hur gör man de ?

 

Link to comment
Share on other sites

BIOS kan övervaka vissa temperaturer dock inte grafikkortet.

 

Det finns andra program som du kan köra i Windows miljö, som ex.v. Speedfan, som kan varna, och kanske stänga av?, vid överskridna temperaturer.

 

Men som sagt, 60 grader på grafikkortet är ingen fara. Hur ser övriga temperaturer ut?

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

nee klart inte men eftersom den stänger av sig efter "62" grader så borde man ju kunna ändra på de

 

Link to comment
Share on other sites

jag får verkligen inte till spelandet på datorn. temperaturen är låg, drivrutinerna är installerade men ändå så får jag blå skärm, vad *** är felet ?

 

jag har:

Moderkort: asus p5vd2-vm se

grafikkort: asus eah4870 512 mb DDR5

processor: Intel Pentium dual CPU e2200 2.2 GHz

RAM: 2 gb ddr 2 (6400 800 mhz)

Nätagg: 450 W

 

 

Link to comment
Share on other sites

jag får verkligen inte till spelandet på datorn. temperaturen är låg, drivrutinerna är installerade men ändå så får jag blå skärm,

Har du testat RAM-minnet enligt mitt förslag?

 

Även om testningen de första varven bara visar grönt så nöj dig inte med det utan låt programmet testa varv efter varv under hela natten...

 

Link to comment
Share on other sites

det som kommer upp ibland istälelt för blåskärm är att grafikdrivrutinerna har slutat att fungera. hur ska man göra då eftersom jag har installerat alla drivrutiner till g-kortet ? :S

 

Link to comment
Share on other sites

Är du helt säker att det är grafikortet som blir 62 grader d¨datorn stänger av sig, skulle det itne kunna vara processorn eller något? ( för processorn kan man ställa in i bios vad maxtemp får vara, minsta brukar kunna vara 60grader, så det skulle ju kunna vara det)

 

bifoga gärna lite skärmndumpar !

 

Link to comment
Share on other sites

antingen ser det ut så här eller så blir allt bara svart

 

 

 

[bild bifogad 2009-03-14 19:07:07 av Bjrna]

1129207_thumb.jpg

Link to comment
Share on other sites

skulle man kunna få en bild på temperaturerna, för det skulle ju kunna vara så att du tolkar dem fel, tillexempel så är det inte ovanligt att man har 2 st "core" tempeture, både grafikortet och cpu'n och då kan det ju vara svårt att veta vilken som är vilken...

 

ananrs så vet jag faktiskt inte vad som kan vara fel:thumbsdown:

 

uppdate:

 

varvar nätagregatet upp rejälv när du startar spelen, och det börjar blåsa varmt?? då kan det vara det som inte orkar med att driva datorn, och efter nån minut så orkar det helt enkelt inte och grafikortet får för lite ström vilket resulterar i att datorn hänger sig....

[inlägget ändrat 2009-03-14 21:59:27 av gurre g]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...