Just nu i M3-nätverket
Jump to content

Virus


Mingus81

Recommended Posts

Hej alla. Igår så hände något mindre roligt med min dator. Plösligt varnade Nod32 om ett intrång men det verkade som om det fixade det. Kort därefter så stängdes Windowsbrandvägen och Spybot av. Gjorde därefter en sökning med Nod32 och hittade Prunnet.exe och en del skumma .tmp filer. Startade om datorn men då krävdes helt plötsligt inloggnings uppgifter för att komma in i Xp. Provade med Admin password men det funkade inte så jag tryckte bara ok och kom in i datorn. Försökte att köra Spybot men den bara hängde sig. Provade köra

Malwarebytes och det verkade funka, så jag startade om datorn igen. Men med samma problem som innan dock. Lästa lite om problemen på internet och fick ett tips om ett program vid namn Trojan Remover. Testade det och den hittade omedelbart massa problem, men efter

ca 2 min så startades Datorn om igen och nu så kan jag inte alls komma in i Xp igen. Trycker på logga in men 1 sec efter inställningarna lästs in så loggas jag ut direkt. Kan inte heller starta

den i felsäkert läge eller komma in i bios tack vare att booten är en helt svart skärm. Snälla hjälp ! Är det bara att bita i det sura äpplet och köpa nya grejor ?

 

[inlägget ändrat 2009-03-05 16:02:07 av Mingus81]

[inlägget ändrat 2009-03-05 16:02:36 av Mingus81]

Link to comment
Share on other sites

Köpa nya grejer behövs väl inte men en ominstallation av Windows är nog nödvändigt.

 

Link to comment
Share on other sites

Tack för svaret!

 

Problemt är att jag inte kan boota Xp-skivan, inte gå in i felsäkert läge och inte kommer in i bios. Så fort jag försöker så blir skärmen svart. Har jag xp-skivan händer inget förutom att jag kommer till login skärmen men där kan jag inte göra något ifrån. Så fort jag försöker så loggas jag ut igen

 

Link to comment
Share on other sites

Men BIOS går man ju in i innan Windows har startat så BIOS kan ju inte påverkas av att Windows-filer är skadade eller borttagna och det är nog det som har hänt i det här fallet verkar det som, så det måste vara något annat. Har du flera uttag för bildskärmar på din dator? I så fall pröva med det andra uttaget.

 

Link to comment
Share on other sites

Tack för svart

 

Har testat i de två DVI jag har på mitt grafikkort men samma sak där. Ska testa med en gammal crt skärm och se om jag kan se booten. Kan det inte vara så att tft`n inte hinner visa booten. Verkar som om den inte kan bestämma sig för en upplösning innan man kommer till Windows login.

 

Link to comment
Share on other sites

I så fall kan du ju också trycka på tangenten som gör att du kommer in i BIOS-inställningarna, då blir ju bilden kvar länge.

 

Link to comment
Share on other sites

Tydligen så var det min crt som inte kunde visa bootsekvensen. Har nu provat med en gammal crt och då funkar allt som det ska. Så skumt.

 

Link to comment
Share on other sites

Det var ju bra det i alla fall, men underligt att din vanliga skärm inte klarade av så låg upplösning. :thumbsup:

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...