Just nu i M3-nätverket
Jump to content

Värme problem


Joniz

Recommended Posts

Hej har en värme problem i min dator den blir överhettad så fort jag startar ett spel som till exempel COD

Moderkortsnamn MSI K8NM-ISR (MS-7034)

CPU typ AMD Athlon 64, 2200 MHz (11 x 200) 3200+

Grafik kort nVIDIA GeForce FX 5700LE (Leadtek WinFast A360 LE) Grafikkort

 

Fysiskt minne Totalt 2047 MB

 

Problemet startade när jag uppgraderade bios från MSIs live update

testade att formatera datorn med inga resultat.

Var och inhandlade ny kylpasta och problemet vart mindre men ligger fortfarande på hög temperatur.

 

Nuvarande temperatur när jag låter datorn står och inte jobbar med nått är enligt: speedfan

 

temp1: 32

temp2: 45

temp3: -23 ??

HD0: 34

Core: 56

GPU: 0

 

enligt PcAlert 4

cpu: 46

system: 33

 

 

 

[inlägget ändrat 2009-03-04 17:30:25 av Joniz]

Link to comment
Share on other sites

Var och inhandlade ny kylpasta och problemet vart mindre men ligger fortfarande på hög temperatur.
Du följde väl noga anvisningarna för mängd kylpasta mm.

Fick du bort all gammal kylpasta?

Är det bra kontakt mellan processor och kylfläns?

Du tog väl bort allt damm från kylflänsen.

 

Link to comment
Share on other sites

Täckte processorn med ett tunt lager så att det inte svämmade över gjorde rent innan jag applicerade

Hur vet man att det är bra kontakt?

Fick väl bort det mesta damm dock inte allt men problemet misstänker jag kommer från nätagget eftersom det liksom visslar smått hur ser man om det funkar som det ska?

 

 

[inlägget ändrat 2009-03-05 16:41:04 av Joniz]

Link to comment
Share on other sites

Hur vet man att det är bra kontakt?
Det ska åtminstone inte vara några problem när man sätter på fläns och fläkt, och det ska inte kännas glappigt.

 

men problemet misstänker jag kommer från nätagget eftersom det liksom visslar smått hur ser man om det funkar som det ska?
Som om något lager är dåligt eller att det snurrar fort?

 

Tryckluft på burk är bra för att ta bort damm där det är svårt att komma åt.

 

Link to comment
Share on other sites

Antar att det kan vare ett lager som är dåligt men har ingen aning, känns jobbigt att lämna in datorn om man kan fixa det själv.

Tack för förslaget med tryckluft:)

 

Link to comment
Share on other sites

Man kan byta nätaggregat själv, om du är säker på att det är fel på det. Snurrar det som det ska ändå?

 

Link to comment
Share on other sites

Kan inte kolla det för bilden fryser sig efter ett par minuter spelande och jag är tvungen att starta om datorn.

förut när bilden inte frös kollade jag och cpu tempen låg väl på 60-65

 

Link to comment
Share on other sites

Kan du kolla efter en minut då om den fryser efter två?

 

60-65 grader på CPUn är högt men inte katastrofalt.

 

Men annars så är det nog vanligare att datorn stänger av sig när det blir för varmt än att bilden fryser.

 

Link to comment
Share on other sites

Det kan ju vara sådant som att nätaggregatet är för svagt, drivrutiner som innehåller fel, spel som innehåller fel etc.

 

Link to comment
Share on other sites

Kolla om du har någon kompis med ett bättre nätaggregat som du kan pröva med för att se att det hjälper.

 

Link to comment
Share on other sites

Okej, kolla först att det är kraftfullare och det kan man se på etiketten som sitter på nätaggregatet inuti datorn, dels den totala effekten t ex 400 W och dels hur mycket ström (A) som nätaggregatet kan ge på 12 V.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...